Flakk´s halvseriøse stuekino. - Side 4

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 4 av 13 FørsteFørste 1 2 3 4 5 6 7 8 ... SisteSiste
Viser resultater 61 til 80 av 243
  1. #61
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ettersom jeg forstod det han har forklart så var det 3 plasser på den tegninga eller trekanten?

    Trodde det fantes en antimode med 2 stk individuelle subutganger jeg?

  2. #62
    Newcomer
    Medlem siden
    Mar 2011
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sett trekanten i sweetspot og kjør en måling i hver av de tre posisjonene.

  3. #63
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aijt da har jeg gjort det riktig hehe

  4. #64
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her kan du se tilkoblingskart over de 3 forskjellige DPSeaker Antimode som er:

    8033, 8033c og 8033s: DSPeaker-Anti-Mode connection examples

    I tillegg har SVS en egen modul som kan ha to stk subber på:

    SVS AS-EQ1 Subwoofer Equalizer - L-Sound AS

  5. #65
    Intermediate AAmrAA sin avatar
    Medlem siden
    Mar 2010
    Poster
    1,520
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som kan hjelpe?

    Har nå fått den nye suben i hus, SVS PB13 Ultra DSP, som jeg nå har koblet opp med en RCA kabel fra Sub Pre Out i receiveren, en Yamaha Z7, til suben's høyre Low Level Input. Har foretatt en kalibrering av alle høytalere og satt de til Small med crossover på 80Hz.

    Men jeg får null reaksjon fra suben. Under kalibreringen hørte jeg såvidt at det var en pitteliten lyd fra suben.

    Noen her som vet hva jeg kan ha gjort galt?
    __________________

  6. #66
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AAmrAA
    Noen som kan hjelpe?

    Har nå fått den nye suben i hus, SVS PB13 Ultra DSP, som jeg nå har koblet opp med en RCA kabel fra Sub Pre Out i receiveren, en Yamaha Z7, til suben's høyre Low Level Input. Har foretatt en kalibrering av alle høytalere og satt de til Small med crossover på 80Hz.

    Men jeg får null reaksjon fra suben. Under kalibreringen hørte jeg såvidt at det var en pitteliten lyd fra suben.

    Noen her som vet hva jeg kan ha gjort galt?
    __________________
    Var subben påslått under autokalibrering? (sjekk at subwoofer er ON i speaker meny) sett volum på SVS på 30-40% Hvis sub er on i receiver og påslått på SVs'en så er du hvertfall på vei. Hva med å stille spørsmål i SVS tråden?

  7. #67
    Intermediate AAmrAA sin avatar
    Medlem siden
    Mar 2010
    Poster
    1,520
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av c-v
    Var subben påslått under autokalibrering? (sjekk at subwoofer er ON i speaker meny) sett volum på SVS på 30-40% Hvis sub er on i receiver og påslått på SVs'en så er du hvertfall på vei. Hva med å stille spørsmål i SVS tråden?
    Den har stått på under autokalibreringen. Receiveren har registrert suben. Det ser jeg i menyen. Jeg kunne såvidt høre en svak during fra den under kalibreringen, men absolutt ingen reaksjon når jeg spiller musikk eller ser film. Har vært i menyen på selve suben også. Der har volumet stått på -20db, high og low pass filter på disabled, phase på 0, high pass delay på 0 og room compensation disabled.

    Har nå vært innom svs tråden og spurt der også 8-)

  8. #68
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Funnet ut av det?

    Står brytere slik de skal i henhold til manualen? Hi-pass Lo-pass Normal blablabla?

    Sjekk hva Cut-off står på

    Min Ultra slår seg ikke ordentlig på før jeg holder inne menyknappen et par sekunder, selvom bryteren står på

  9. #69
    Intermediate AAmrAA sin avatar
    Medlem siden
    Mar 2010
    Poster
    1,520
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    Funnet ut av det?

    Står brytere slik de skal i henhold til manualen? Hi-pass Lo-pass Normal blablabla?

    Sjekk hva Cut-off står på

    Min Ultra slår seg ikke ordentlig på før jeg holder inne menyknappen et par sekunder, selvom bryteren står på
    I ren frustrasjon "røsket" jeg ut Z7 fra benken og koblet til med min gode, gamle Pioneer SC-LX72. Da ble det liv i suben.

    Skal prøve med Z7 igjen senere, men nå sitter jeg på jobb med hodepine grunnet denne j***a suben. Bokstavelig talt 8) Har lest meg frem til flere gode tips her på forumet og skal prøve disse. Over noen iskalde i morgen kveld, nå som sommervarmen har kommet tilbake. 20 røde i Bergen er ikke hverdagskost i slutten av september :-D

    Utenom det virker den som den skal. Tror jeg :neutral:

  10. #70
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jæjjæ....her har det ikke skjedd så mye mer enn party og film i det siste :P Helt til i går da, da tok det litt vel av og jeg blæsta begge horna mine på frontene Buhu

    Skuff at de ikke tålte bånn gass, men kan vel kanskje ikke forvente det heller ... :P Heldigvis bare frontene som gikk da, kjørte 5.1ch Stereo

  11. #71
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kommer nok til å skje noe småspennende ting her inne framover, beklager at det har vært så stille. Jeg kommer tilbake

  12. #72
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg endelig fått de nye diskantene mine takket være grisetreige Audiocompaniet!!!! :evil: Så da kan jeg ENDELIG få testa den nyanskaffede Anti-Mode`n som jeg kjøpte av bUlk her på forumet, han hadde nemlig 2 8)

    Så resten av kvelden kommer til å bestå av 1: Diskantbytte og ommøblering for å finne beste plassering av fronter, 2: Kalibrering 8)

    Anti-Mode 8033C:


    Let`s play

  13. #73
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror nok du blir fornøyd med Anti-Mode`n.Bruker den selv på 2stk SVS PC12-NSD DSP.Bruker Lift-35hz og får et helt sin sykt trykk på filmer med god bass
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  14. #74
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runefalk
    Tror nok du blir fornøyd med Anti-Mode`n.Bruker den selv på 2stk SVS PC12-NSD DSP.Bruker Lift-35hz og får et helt sin sykt trykk på filmer med god bass
    Høres bra ut Er i gang med første ommøblering nå

    Here we go!

    Horn på plass!




    Da har vi lyd igjen :-D Orgasmisk


    Da har jeg begynt å teste første 1. ommøblering, og det ser slik ut;






    Kjører Pure-Direct når jeg skal prøve å finne beste frontplassering i den mongoloide stua mi






    Parasound`en er klar etter en lengre permittering...


    Som dere ser så støver komponentene mine ned Sånn er det å kjøre langtransport...hehe.

    Er igrunn så fornøyd med den første plasseringen jeg tester nå at jeg nesten vurderer å gi **** i å prøve flere =P Veldig god trøkk fra HT i alle sitteposisjoner bortsett fra sofaen nærmest kamera, der forsvinner det en del, men kan vel ikke forvente 100%! Mulig alt trøkket kommer kun fra den venstre HT som er nærmest hjørnet?

    Stereofølelsen er også veldig bra.

    Neste steg er å prøve speilvendt, altså inni "gropa" i rommet

  15. #75
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser bra ut dette, lyst på en slik sub! =) Du har ikke vudert henge opp tv`n da? Tror du hadde fått mye bedre lyd fra senter om den hadde blitt plassert der som tv er nå Hvordan blir lyden om front høyttalerene ikke er vinklet så mye som de er nå? Ser du kjører fra JS, bor ikke så langt unna vaskehallen\kontoret her i Bergen.

  16. #76
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HellBoundGR
    Ser bra ut dette, lyst på en slik sub! =) Du har ikke vudert henge opp tv`n da? Tror du hadde fått mye bedre lyd fra senter om den hadde blitt plassert der som tv er nå Hvordan blir lyden om front høyttalerene ikke er vinklet så mye som de er nå? Ser du kjører fra JS, bor ikke så langt unna vaskehallen\kontoret her i Bergen.
    Jasså, bor i Gaupås da eller? 8)

    Veldig fornøyd med SVS`en Bortsett fra at den nesten river ned det stakkars Block-Watne-huset mitt

    Du har nok et veldig godt poeng med senteren der ja, den står ikke mye optimalt slik den står nå. Har vurdert veggfeste. Etter at jeg har bestemt meg for fast posisjon så skal man ikke se bort ifra at det dukker opp et. Noen å anbefale forresten?

    Vanskelig å si ang den vinklingen. Prøvde å sette de "rett" nå, men merker ikke veldig forskjell egenltig. Muuuulig det blir litt mer "kringfølelse" når de står rett ut, og litt mykere diskant. Men det er så lite at nå sitter jeg og krangler med meg selv om jeg skal ha dem rett eller vinklet

  17. #77
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm....det er en ting jeg ikke forstår helt.

    YPAO fjerner all bassen i frontene mine! What the hell!

    RF-82`ene spiller mye bedre etter min mening i Pure Direct enn hva de gjør via YPAO, mye mer bass spesielt. Hvorfor er det sånn?


    Er det så enkelt at YPAO er best på film, og Pure Direct rett og slett er best på musikk? Høres sånn ut i mine ører nå ihvertfal Klipschene har aldri vært så livatte her før! Til musikk vel og merke, uten sub. Litt kjipt å ikke kunne intregere suben i Pure Direct da men..

  18. #78
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    Hmmm....det er en ting jeg ikke forstår helt.

    YPAO fjerner all bassen i frontene mine! What the hell!

    RF-82`ene spiller mye bedre etter min mening i Pure Direct enn hva de gjør via YPAO, mye mer bass spesielt. Hvorfor er det sånn?


    Er det så enkelt at YPAO er best på film, og Pure Direct rett og slett er best på musikk? Høres sånn ut i mine ører nå ihvertfal Klipschene har aldri vært så livatte her før! Til musikk vel og merke, uten sub. Litt kjipt å ikke kunne intregere suben i Pure Direct da men..
    Yamaha låter best i pure direct på musikk,er min erfaring også!

    Men har du prøvd å kopiere over til manuell,og gjort dine egne innstillinger der?
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  19. #79
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torolan
    Yamaha låter best i pure direct på musikk,er min erfaring også!

    Men har du prøvd å kopiere over til manuell,og gjort dine egne innstillinger der?
    Prøvde nå, men syns liksom ikke jeg fikk stilt på så veldig mye....annet enn gain og cut-off...heh :P mulig jeg overser noe men. Hva skjer om jeg tar reset på høyttaleren inne på manuell?

    EDIT: Fant ut noe mer nå, skal teste litt....hehe.

  20. #80
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Endte med å resete begge frontene og det hjalp betraktelig...! Men er forstatt mer punch i bassen i Pure Direct....heh :P

    Nå fikk jeg lyst til å selge SVS´en og kjøpe meg RF-7Mk2/A21. Hehe.

Side 4 av 13 FørsteFørste 1 2 3 4 5 6 7 8 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •