Min Denon/Audiopro hjemmekino!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Min Denon/Audiopro hjemmekino!

    Jaja, så får jeg vel legge ut litt info om min hjemmekino jeg å da. Den begynner å få et par - tre år på baken men det er fortsatt ganske så bra mener nå jeg.

    Hjemmekino:

    Tv: Toshiba 32" et eller annet, (dyr sak for 2,5 år siden)
    DvD: Denon DVD2900
    Forst: Denon AVR 3801
    Sub: Paradigm ps1200
    Høyttalere:

    Front: Audiopro Avantek nine
    Senter: Audiopro Avantek two
    Bak: Audiopro Avantek five(gulvstående)

    Stereo:

    Bruker DvD2900 til cd-spiller og Avantek nine.
    Men Kinoforsterkeren duger ikke på stereo, så der måtte jeg kjøpe noe bedre.
    Stereoforstereker fra Hegel, nærmere bestemt

    Hegel H1. Faktisk meget god match med avantek nine!

    Kabler

    Monster, MIT terminator!

    For øvrig vil jeg si at jeg er godt fornøgd med anlegget og har fått plassert og kalibrert anlegget optimalt. Subben funker kun til hjemmekino og er derfor plassert i hjørnet for å få mest mulig ut av den. Og tro meg, det blir en del!! Gulv og vegger er forsøkt dempet med diverse tepper og bilder!

    PS! Hadde vært morro med noen tilbakemeldinger!

  2. #2
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så bra ut det der! Fint oppsatt. Fancy med egen forsterker til musikklytting.

  3. #3
    Intermediate martin sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,914
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nice!
    Hegel H1 eller H1 mkII?

    Meget bra forsterker uansett...

    Ser meget bra ut dette her!

  4. #4
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    1,042
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser koselig ut i bula di ja :wink:

  5. #5
    Active cocazulu sin avatar
    Medlem siden
    Jul 2003
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan kobler du stereoforsterker, receiver og fronthøyttalere sammen her?

    Ser bra ut forresten!

  6. #6
    Expert Pogwaq sin avatar
    Medlem siden
    Oct 2003
    Poster
    5,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stereoforsterkeren har vel prosessorinngang, vil jeg tro.

  7. #7
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kobler ikke ikke sammen noe med stereoforst, bytter kabler når jeg skal lytte til Stereo!

    Enkelt å greit!

  8. #8
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dersan
    Kobler ikke ikke sammen noe med stereoforst, bytter kabler når jeg skal lytte til Stereo!

    Enkelt å greit!
    Er det ikke bedre å la analogkabelen stå i Hegelen da, og bruke digitalkabelen på Denonen vedfilmtitting?

  9. #9
    Expert Pogwaq sin avatar
    Medlem siden
    Oct 2003
    Poster
    5,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er vel høyttalerkablene som må kobles om tenker jeg.

  10. #10
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er høyttalerkablene som byttes ja, sorry for dårlig formulering!

  11. #11
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pogwaq
    Er vel høyttalerkablene som må kobles om tenker jeg.
    Ja, så klart.. :? Får skylde på at jeg er sengeliggende med forkjølelse nå ops:

  12. #12
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, ser bra ut dette. Ligner oppsettet mitt...

    Et spørsmål, benytter du lavnivåinngangen på Avantek NINE, eller kjører du kun med bruk av Paradigm sub'en? Hvilket nivå har du stilt inn basserne på (klokkeslett)?

  13. #13
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er den gråe klossen på den hvite kabelen på bildet?

  14. #14
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jonia
    Hei, ser bra ut dette. Ligner oppsettet mitt...

    Et spørsmål, benytter du lavnivåinngangen på Avantek NINE, eller kjører du kun med bruk av Paradigm sub'en? Hvilket nivå har du stilt inn basserne på (klokkeslett)?
    Jeg bruker kun lavnivå til subben, blir bare rot med lavnivå til front synes jeg. For det er egen bass til frontene som ikke kommer fra LFE utg. å da blir det feil i mine ører!

    Den gråe klossen på høyttalerkabelen er en støyfjerningsak, det er/var på slik på deet meste fra MIT. Tror det kun er feritt, som klossen på dataskjermkabel, osv!

    Og nivået på basserne står ca på 10.30!!

  15. #15
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme her egentlig, bruker lavnivå inngangen kun til film!

    Så du har bassene så høyt som 10.30??? Det var mye, jeg har mine på ca. 08.30 -0900 ....

  16. #16
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags spikes har du på høyttalerne? Det er ikke de som følger med?

  17. #17
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker soundcare spikes. Og har justert dem slik at høyttalerene står 100% (ikke 99,9%) stødig! Det er viktig!

    Det var fryktelig lite på bassinnstillingen din du, er rommet ditt skikkeli bassrom eller står de tett ved bakvegg/sidevegg? Mine står ca en meter fra bakvegg og ca 70 cm fra sidevegg! Men det skal sies at mitt rom er litt "hardt" og "stjeler" litt bass!

  18. #18
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har mur rundt hele stua, med mye glatte flater. Derfor blir bassen "hul" når jeg har for mye på, med en stående bølge i lytteposisjonen på et sted mellom 50 og 60 Hz. Derfor justerer jeg ned bassen for at det skal låte bedre, og da låter det jo dritbra også!

    Høyttalerne står nærme bakvegg, ca. 30 cm fra bakvegg, og den ene står ca. 25 cm fra sideveggen (venstre høyttaler), mens den høyre står ca. 2 meter fra sideveggen.

    Dette er åpenbart ikke ideelt, men jeg har en samboer som ikke tillater at jeg skal sette dem lenger ut på gulvet... prøvde en dag hun ikke var hjemme, å lirke høyttalerne litt ut, til ca. halvmeter'n, men hun merket det med en gang! Og jeg måtte pent sette dem inn igjen... (Jeg har også forsøkt å sette dem ut litt etter litt, slik at det liksom ikke skal bli merkbart, det gikk bra i steg på 5 cm pr. 3 dag, frem til 45 cm fra bakvegg, da ble hun igjen oppmerksom på endringen, og pålegget om å sette dem på plass var der igjen! :wink: :roll:

    Du ser hvordan høyttalerne er plassert i linken til anlegget mitt på minhjemmekino.no

    Lurer på om jeg også skal kjøpe med de spike'ene, for med de som følger med høyttaleren blir det ikke helt stødig. (bruker en 20 kroning med møbelknott under for å spare parketten, og da blir det litt ujavnt.)

  19. #19
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja har sett på bildenen dine nå å ser hvordan det er!!

    Jeg anbefaler soundcare spikene da disse beskytter gulvet og er ganske greie å få til å stå 100% stødig! Merket nok at bassen ble litt tightere med dem, men utover det var det lite lydmessig endring å høre!

    Du har ikke merket noe til noe vibrasjonslyder fra plastringen rundt mellomtone-elementene din du? Jeg sleit fryktelig med det på en del frekvenser. Det vibrerte høylytt å var ikke pent å høre på! Det endte opp med at jeg la på en gummi"pakning" mellom plastkanten å kassa og det ble borte!

    Men jeg mener at audiopro kunne gjort en mye bedre jobb med å skru elementene bedre fast. Trodde dette var forbedret på den versjonen du har men neida det har de ikke gjort (hvertfall ikke på de jeg har sett). Det er faktisk mulig å få neglen innmed kanten på elementet øverst og nederst. Det sier seg selv at det på et eller annet punkt blir ulyd da!

    De kunne ha kostet på seg åtte skruer og en aluminiumskant rundt!!

  20. #20
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, mine mellomtoner sitter som limt til kassa de.. hører ingen som helst ulyder i det hele tatt!

    Tror nok at jeg investerer i de soundcare spike'ene, tror det er bedre enn de jeg har. Er det gummi under dem, eller hvordan sikres det at det ikke blir merker i parketten?

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •