PS3 - video

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5

Tråd: PS3 - video

  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PS3 - video

    Hei. Har forsøkt PS3 til avspilling av dvd og blu ray, men får ikke bilde på min tv. Spill fungerer greit, både fra hdd og drev. Filmene starter men får opp "no signal" på tven før det hele dras i gang. Funket greit på mine foreldres tv (en panasonic plasma), men ikke hos meg (har en eldre dectron plasma). Har nok forsøkt meg på noe oppskalering i mellomtiden, men har stilt det tilbake igjen. Noen som har en ide hva som kan være galt? Kreves hdcp på all videoavspilling (vet ikke om jeg har det....)?

  2. #2
    Intermediate KIMSIZE sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har nok stilt den på feil oppløsning, resett de og velg riktig (resett ved å holde inne av/på knappen til du hører 3 pip).

  3. #3
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takker for tipset, men like langt. Gikk gjennom innstillingene på nytt men vil fremdeles ikke vise video. Åpen for innspill :???:

  4. #4
    Intermediate unified86 sin avatar
    Medlem siden
    Jun 2009
    Poster
    1,678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den tven støtter kanskje ikke 1080p?
    Siden spillene fungerer(oftest 720p) men ikke filmer(1080p).
    Prøv å sett dvd/blu-ray output på PS3'en til 720p.

  5. #5
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Støtter ikke 1080p, men skal klare 1080i. Står på automatisk og ser på tven at det er 1080i som kjøres "normalt". Alt er som det skal helt til skjermen går i svart. Må vel muligens bort til naboen for å teste på hans tv.... alt var enklere før med commodore 64 og vhs

    Noen som kan bekrefte/avkrefte krav om hdcp for videoavspilling (også på oppskalering av dvd)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •