Problemer med talelyd på PlayStation 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    962
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face Problemer med talelyd på PlayStation 3

    Hei AV-folk.

    Har fått ett merkelig problem med min PlayStation 3. Talelyden ved DVD og Bluray avspilling er blitt borte. Bakgrunnslyden/filmmusikken er der som den skal være.

    Hva er galt?

  2. #2
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PianoBlack
    Hei AV-folk.

    Har fått ett merkelig problem med min PlayStation 3. Talelyden ved DVD og Bluray avspilling er blitt borte. Bakgrunnslyden/filmmusikken er der som den skal være.

    Hva er galt?
    Den er kanskje satt til å tro du har center !? :P.

  3. #3
    Active Christianrr sin avatar
    Medlem siden
    Jan 2006
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk kanalinnstillingene for HD-lyd og Dolby Digital og DTS, når du spiller av en DVD/Blue-Ray og kontroller at senterhøyttaler er skrudd på.

  4. #4
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    962
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skorob: Det er mulig, men hvor er innstillingene for dette da? Ser ikke det...

    Christianrr: Er det inne på DVD eller Bluray menyen jeg skal sjekke innstillingene?

  5. #5
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    962
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ordnet seg - tok bare "restore default settings" og den sletta alt av innstillinger bortsett fra lagret innhold. Tok meg 3 min. å ordne alt tilbake til slik det var. Lyden er tilbake nå, og nå har jeg et par Bluray filmer å kose meg med

    Takk takk.

  6. #6
    Active Christianrr sin avatar
    Medlem siden
    Jan 2006
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra det ordnet seg Du sjekker hvilke høyttalere som er aktivert i menyen på forsterkeren din.

  7. #7
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    962
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke receiver Dette var snakk om TV lyd (har også 2.1 anlegg)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •