Ingen Lyd fra laptop til tv=/ Trenger Hjelp

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ingen Lyd fra laptop til tv=/ Trenger Hjelp

    Hei. Er helt ny her inne på forumet, så vet ikke om jeg posta i riktig tråd

    Har kjøpt ny tv, en samsung LE46A656 Full hd, lcd-tv. Min laptop - Hp dv9000- er koblet til gjennom HDMI kabel. Har sylskarpt bilde, men absolutt ingen lyd.
    Har koblet laptopen min til en annen tv tidligere, med HDMI kabel, og da kom det både lyd og bilde, så jeg vet at pc'en støtter det.

    Hva kan problemet være? Kan det være innstillinger på tv'en? Jeg har koblet den i HDMI inngang 2, på tv'en, og i tillegg prøvd å koble lyden via jack til DVI IN (HDMI 2) bak på tv'en, slik som står i manualen, men fikk ikkenoe lyd da heller.

    Håper noen kan hjelpe meg med dette problemet=)
    Takk-

  2. #2
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høyreklikk på volumikonet>Playback devices>Set HDMI as default

  3. #3
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er det vinduet jeg får opp når jeg åpner avspillingsenheter. Er ikkenoe HDMI som default der. Har satt den til SPDIF, men hjelper ikke det heller.
    Kanskje det er på skjermkortet jeg må ta på HDMI, men vet ikke hvor jeg gjør det på skjermkortet på laptopen...
    Takk for svar iallefall.

  4. #4
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hjelper ikke å bruke SPDIF når du bruke HDMI som bilde, da tar TVen lyden fra HDMI og ikke SPDIF. Du må gjøre slik at lyden blir sendt ud i HDMI.

    Prøv: Høyreklikk i det vinduet>Show disabled devices, se om den ikke kommer fram da.

  5. #5
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vegiboy
    Prøv: Høyreklikk i det vinduet>Show disabled devices, se om den ikke kommer fram da.
    Har prøvd det, og er ikkenoe annet som kommer frem bortsett fra de 3 der. Prøver å laste ned nye drivere også, men så langt har det ikke fungert. Har prøvd det meste nå egentlig. Får bare fortsette å prøve, begynner å bli frustrerende nå. =P
    Takk for svar igjen.

  6. #6
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk det til å funke nå måtte laste ned nye drivere. Både til lydkort og skjermkortet. Lasta ned direkte fra HP's hjemmeside, så da funka det
    Happy nå!

  7. #7
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    .

    Eg hadde det samme problemet, ente med at eg kjørte lyden gjennom jack utgang..

  8. #8
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ,m

    Bra bilde men dårleg lyd :P

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •