Samsung bd-p1500+20th century fox avspillings problemer?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 35
  1. #1
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung bd-p1500+20th century fox avspillings problemer?

    Prøvde å lese bd-p1500 tråden her på forumet men fant ikke svar.Saken er at jeg har kjøpt meg samsung bd-p1500 med i am legend og oceans 13,disse filmene fungerte utmerket (begge WB filmer).. Men da jeg prøver å spille av "Horton redder en hvem" som er en 20th century fox film så stopper spilleren opp før den rekker å begynne å spille av filmen.. Har prøvd å oppdtere FW til den versionen som ligger på Samsung.no sine sider uten at det hjalp
    Er det noen som har opplevd det samme eller har noen gode tips?

  2. #2
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stor mulighet for at jeg skyter rett i doen, men en kompis kjøpte Iron Man, byttet den og kjeftet ut personellet og så ringte meg. Etter mange timer med oppdatering funket det fett. Men det var en 1400...

  3. #3
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, men da burde forhåpentligvis min fungert etter oppdateringa? Burde vell være spilleren det er noe galt med. er vell ikke noe sjans for at det er selve filmen som er ræva dårlig?

  4. #4
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppdater til siste firmware og plugg i en usb stick bak på spilleren.

  5. #5
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, skal prøve det. Må det være noe spesiell størrelse det må være på usb-pinnen?og hva brukes den til?

  6. #6
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde oppateringa på nytt og med usbpinne i spilleren, hjalp ikke en dritt
    Tror jeg må over på expert og ta en prat med de som selger denne dritten... Kan da umulig være meninga at det skal være så mye styr å få spillt av filmer på det som i utgangspunktet skal være et plug&play produkt?

  7. #7
    Intermediate Tigerberget sin avatar
    Medlem siden
    Jan 2007
    Poster
    1,803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dritten og dritten.....min funker på alt, og det har den gjort siden den var ny.

  8. #8
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil kalle den dritt når den ikke fungerer på 20th cuntury fox filmer,tok med filmen det gjaldt over i butikken (expert) og prøvde den på en sony blu ray spiller ,og der fungerte den med en gang. Prøvde den også på en bd-p1500 som sto på utstilling og der fungerte det ikke..Har vanskelig for å tro at problemet gjelder kun min bdp og bdp'en som sto på utstilling i butikken? Er det ingen som har opplevd samme problemet?

  9. #9
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror nesten jeg skal kjøpe Horton... selv for å teste.

  10. #10
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjør det og gi beskjed om hvordan det gikk.Har testa horton på 4stk bdp-1500 og ingen av de fungerer..snakka med en på hifiklubben og han trodde kansje det kunne være pga at samsungen ikke har innebygget dekoder for DTS master HD (som er lydsporet på filmen)...eller at den ikke støtta den seneste javautgaven..men det er jo litt merkelig når jeg har siste oppdatering av FW

  11. #11
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    236
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av glenng
    ..snakka med en på hifiklubben og han trodde kansje det kunne være pga at samsungen ikke har innebygget dekoder for DTS master HD (som er lydsporet på filmen)...
    Det sier litt om kunnskapen til han du snakket med på Hifiklubben....
    Dersom spiller ikke takler DTS-HD så skal den dekode DTS sporet. Og spille av film, med lyd, uten problemer.

    Synes det høres ut som en Samsung 1500 feil (igjen ??). Har du prøvd filmen på andre spillere ?

    /Øystein

  12. #12
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    trodde igrunn det jeg og.har som skrevet over så har jeg testa den på 3 andre bdp-1500 spillere , fungerte ikke på noen av de. Prøvde derimot på sony og denon. på disse fungete den uten problemer. :/ Synd igrunn siden jeg egentli var veldig fornøyd med bilde+lyd (hvertfall kontra prisen) på samsungen

  13. #13
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må muligens vente på neste oppdatering da. Dritt at det skal være slik. Teknologien tar oss av og til veier vi ikke liker. Det er vel prisen for fremgang.. På en måte var det deilig med stereoforsterker, platespiller og en kassettspiller (med autoreverse, må vite ;-)). Kompatibilitetsproblemer var et fremmedord.

  14. #14
    Intermediate Joakim-G_R sin avatar
    Medlem siden
    Aug 2008
    Poster
    640
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tigerberget
    Dritten og dritten.....min funker på alt, og det har den gjort siden den var ny.
    Da er vi 2.


    Trådstarter, kanskje prøve å bytte disken din?

  15. #15
    Intermediate Speedfight2 sin avatar
    Medlem siden
    Nov 2003
    Poster
    937
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde et problem med en 20th century fox film på min Samsung BD-P1400 da jeg hadde denne. Lyden droppet ut et par sekunder i filmen, så jeg dro tilbake til butikken og byttet film. Jeg testet da den nye filmen på en BD spiller der (husker ikke hvilken) og der fungerte den perfekt. Men ikke da jeg kom hjem. Etter det kom firmwareoppdatering til spilleren, så fungerte den som den skulle. Da dette tydligvis er et problem mellom samsung og 20th century fox titler, er det rart at Samsung ikke har tatt dette i betraktning og gjort noe med det på BD-P1500. Dette litt ute av samenheng, men siden 1500 er en ny utgave, så er det rart dem ikke har lært av bugs fra forgjengeren da. Samtidig lurer jeg på hvordan bugs blir innrapportert til de forskjellige produsentene? Hvordan får dem vite hva som ikke fungerer tilfredsstillende egentlig? Synes alle produsenter skulle hatt en "Bug Report" på sine sider

  16. #16
    Intermediate Joakim-G_R sin avatar
    Medlem siden
    Aug 2008
    Poster
    640
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Speedfight2
    Jeg hadde et problem med en 20th century fox film på min Samsung BD-P1400 da jeg hadde denne. Lyden droppet ut et par sekunder i filmen, så jeg dro tilbake til butikken og byttet film. Jeg testet da den nye filmen på en BD spiller der (husker ikke hvilken) og der fungerte den perfekt. Men ikke da jeg kom hjem. Etter det kom firmwareoppdatering til spilleren, så fungerte den som den skulle. Da dette tydligvis er et problem mellom samsung og 20th century fox titler, er det rart at Samsung ikke har tatt dette i betraktning og gjort noe med det på BD-P1500. Dette litt ute av samenheng, men siden 1500 er en ny utgave, så er det rart dem ikke har lært av bugs fra forgjengeren da. Samtidig lurer jeg på hvordan bugs blir innrapportert til de forskjellige produsentene? Hvordan får dem vite hva som ikke fungerer tilfredsstillende egentlig? Synes alle produsenter skulle hatt en "Bug Report" på sine sider
    Tror nok det er 1 god grunn til at de ikke har en "bug-report"knapp på sidene sine, alle de tusen som syns det er hysterisk morsomt å rapportere falske bugs.

    De får nok vite det igjennom forhandlerne sine, de pleier å ha en "god dialog".

  17. #17
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sjekket litt i samlingen og har 4 20th Century Fox titler, Die Hard 4.0, I Robot, Predator & Street Kings. Disse spiller uten problemer på bitstream/audiophile settings.

  18. #18
    Newcomer
    Medlem siden
    May 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har kanskje ikke så mye med samsung å gjøre men Tecsonicen min spiller heller ikke Horten, og firmware til den kan jeg vel se lenge etter (har heldigvis en PS3, på den spilte den uten problemer)

    Skal prøve Horten på Sammy 1400 min ikveld

  19. #19
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry Ja! Samme her....

    Sitat Opprinnelig postet av glenng
    Vil kalle den dritt når den ikke fungerer på 20th cuntury fox filmer,tok med filmen det gjaldt over i butikken (expert) og prøvde den på en sony blu ray spiller ,og der fungerte den med en gang. Prøvde den også på en bd-p1500 som sto på utstilling og der fungerte det ikke..Har vanskelig for å tro at problemet gjelder kun min bdp og bdp'en som sto på utstilling i butikken? Er det ingen som har opplevd samme problemet?
    Jeg kjøpte også Horton redder.......
    Og den funka IKKE til meg heller på min Samsung 1500.
    Dro på Elkjøp og bytta plata. Funka fortsatt ikke.
    Oppdaterte Firmware på spilleren, og den funker fortsatt ikke.
    Blir sur av sånt......

  20. #20
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for at det endelig er en som er enig med meg har som sagt oppdatert FW på spilleren og prøvd filmen det gjelder på flere Samsung bdp 1500, fungerte ikke på noen av disse , mens da jeg putta den samme filmen i en sony & denon bluray spiller så fungerte det utmerket..tviler på at det er filmen det er noe i veien med da..
    Jeg har i hvertfall heva kjøpet på spilleren og venter til det kommer noe mer holdbart.. Har hørt rykter om at det skal komme flere nye spillere i måneden som kommer , er det noen som kan bekrefte dette og vet noe om hva som kommer ??

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •