Pioneer + PS3 = svart skjerm

Sponsorer:
Takk Takk:  0
Like Like:  0

Vis meningsmålingsresultat:

Velgere
0. Du kan ikke stemme i denne meningsmålingen
  • 0 0%
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Pioneer + PS3 = svart skjerm

    Har et merkelig problem som jeg ikke er alene om, ser det ut som etter en runde på nettet. Kobler Ps3 til min Pioneer 435XDE og får kun svart bilde etter litt blafring (mislykket handshaking?). Svogeren min var innom med sin maskin i vår, og da gikk det fint. Så kom han på besøk for et par uker siden, og da funket det ikke. Jo, Pioen er ikke ny, men den tar alt av andre HDMI-kilder jeg har kastet på den, og PS3 funker fint mot HDMI-en på prosjektoren, en Panasonic ptae900. What gives? Er det en oppdatering fra Sony som har ført til trøbbelet? Er det noen av dere som får PS3 og Pio til å spille sammen?

  2. #2
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en 427 selv, og den har alltid fungert smertefritt med PS3.

    Så usannsynlig som det høres ut så hender det at valg av HDMI kabel kan ha noe å si. Husker jeg drev å slet felt med å få en LG 47LB2r til å vise 1080p fra PS3. Brukte en type lakris HDMI. Fikk beskjed fra LG om å oppdatere kabelen og vi prøvde da en Monster kabel istedet og da fungerte det helt ypperlig.

    Egentlig litt rart men kan kanskje ha noe med hvor mye båndbredde de forskjellige kablene klarer å gi?

  3. #3
    Intermediate Bankruptstudent sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,076
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opplever selv litt av denne blaffringen. Men kun når spill eller filmer skal starte. Tar 2-3 sekunder så kommer bildet. Ellers funker det greit.

  4. #4
    Intermediate frdrk sin avatar
    Medlem siden
    Feb 2006
    Poster
    666
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv med en annen HDMI kabel

  5. #5
    Intermediate Bankruptstudent sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,076
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kjører signalet direkte til tv'n og ikke via en reciver?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •