PS3 og Day after Tomorrow BD funker ikke?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    148
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PS3 og Day after Tomorrow BD funker ikke?

    Hei!
    Kjøpte meg Day After Tomorrow på expert i dag.
    Putter denne inn i ps3 og avspillingen begynner, ser at filmen starter opp med Fox sin intro og etter det mister jeg signalet fra ps3. Må slå strøm av og på for å få ps3 til å gi bilde igjen.
    Noen som har det samme problemet?

    Ps3 er 60GB norsk, og det samme er filmen, er oppdatert med siste ver. av firmware som støtter dts-hd ma.
    Har ikke testet filmen med eldre firmware da denne var siste ver. da jeg kjøpte filmen.
    Filmen har ikke en eneste ripe eller støvfugg.

  2. #2
    Intermediate KIMSIZE sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm, jeg så denne filmen på BD (norsk utgave) for 2-3 uker siden. Ikke noe problem...

  3. #3
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    148
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har sett den etter siste fimware her da? Siste kom for 2-3 dager siden.

  4. #4
    Newcomer _Mo_ sin avatar
    Medlem siden
    Mar 2007
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du prøvd med andre filmer??

  5. #5
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  6. #6
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    148
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Andre filmer fungerer greit...
    Har sjekket google, etter som jeg kan se er det ikke ps3 som har disse problemene.
    " The PS3 however seems to have no problems at all."

  7. #7
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde et lignende problem med Pixar - Short films Collections.
    Jeg fikk opp logoen og trailerne, men etter jeg skippet trailerne ble skjermen svart. Måtte restarte maskinen for å få den i gang igjen.
    Tredje gang jeg testet gikk det bra, men da spolte jeg gjennom trailerne, ikke skippet.
    Du kommer ikke engang til trailerne eller menyen?
    Hvor lenge venter du?
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  8. #8
    Newcomer _Mo_ sin avatar
    Medlem siden
    Mar 2007
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg fikk spiderman 3 for en stund siden ,den var kjøpt på obs men når jeg så på den så hakket den i midten av filmen og det var ikke noe riper under den heller. Den returnerte jeg ganske kjapt..

  9. #9
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    148
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kommer ikke til meny nei, får kun se fox sin intro. Har ikke testet å spole over nei, skal ta med plata til expert å teste den på en annen ps3 seinere i dag for å sjekke ut av det.

  10. #10
    Intermediate KIMSIZE sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kan sjekke på nytt senere i dag (med v 2.30). Ps. ang. Spiderman 3 så høres det ut som et vanlig lagskifte...

  11. #11
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    148
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tok med filmen til expert og ba de teste denne. De hadde ikke noen ps3 akkurat da å teste på, men filmen spilte fint på en samsung bdp-1400 uten problemer, så det kan ikke være filmen heller. Om noen har ps3 og denne filmen ville jeg blitt glad for tilbakemeldinger på om dette går nå etter 2.3 oppdateringen.

  12. #12
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    148
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ingen som sitter med samme utstyret og (ps3 og filmen) som sliter med samme problemet?
    Kan nevne at det er samme problemet med "the shinning" OM jeg starter traileren, filmen funker greit, men ikke traileren. Da blir ps3 "sort" og må trekkes ut strømm på.
    Har ca 40 BD filmer og de funker greit.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •