Samsung BD-P1400 - hva syns dere? - Side 24

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 24 av 26 FørsteFørste ... 4 14 20 21 22 23 24 25 26 SisteSiste
Viser resultater 461 til 480 av 505
  1. #461
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er sikkert bare til å knote inne på meny > instillinger

    Her er nyeste om du ikke har 1.8: Filarkiv SAMSUNG

    brenn med Isoburner på 1x

  2. #462
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samsung BDP-1400 FW 2.0

    Jøss og jøss, ting har faktisk skjedd hos Samsung FW 2.0 kom samtidig til Europa og US/CAN. Imponerende.

    Noen som kan bekrefte at dette hjelper på Wall•problemet? Min spiller er desverre bortreist i posten. Hører folk sliter med Horton Hears a Who også.


    EDIT: fikset direktelink

  3. #463
    Intermediate wasimza sin avatar
    Medlem siden
    Jul 2004
    Poster
    546
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står det noe om HVA denne oppgraderingen skal fikse?

  4. #464
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nope. Hverken her eller på amerikanske sider. Vi får håpe økt stabilitet er på plass!

  5. #465
    Intermediate pmo sin avatar
    Medlem siden
    Aug 2004
    Poster
    560
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemer med å spille av enkelte BD filmer tror jeg er mer relatert til at BD formatet hele tiden vidreutvikles enn at det er bugs i spillerene. Jeg opplevde helt stopp en par ganger når jeg så på WALL-E og jeg har en Sony S-500 som etter en sw oppgradering fungerte perfekt. Før opgraderingen ville ikke Kung Fu Panda starte en gang.

    Det er nok ikke uten grunn at det ligger med en generell melding i de fleste BD filmer om at man bør ha siste sw versjon installert på BD spilleren.

  6. #466
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det er jeg da fult klar over, men Wall•E har vært ute en god stund.At Europa ikke fikk FW 1.9 er sinnsykt sløvt av Samsung supporten.

    Men det funker vel nå, så er bare til å roe seg ned...

    UPDATE:

    Har testet FW 2.0 på BDP-1400 koblet direkte til A656, og Wall•E fungerer fortsatt ikke. Skipper og lagger som før (noe bedre). Helt tragisk av Samsung :[

  7. #467
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan ikke ha en defekt BD-plate, da? Andre som har testet Wall-E på 1400?

    Jeg har selv problemer midtveis i mitt eksemplar av 3:10 to Yuma, noe ingen FW-oppgradering har fikset.

  8. #468
    Intermediate dvdjan sin avatar
    Medlem siden
    Dec 2002
    Poster
    1,134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg og hadde problemer med slutten av Wall•E på min 1400. Har ikke prøvd filmen etter at spilleren ble oppgradert med nyeste firmware da.

  9. #469
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Du kan ikke ha en defekt BD-plate, da? Andre som har testet Wall-E på 1400?

    Jeg har selv problemer midtveis i mitt eksemplar av 3:10 to Yuma, noe ingen FW-oppgradering har fikset.
    Fungerte ikke på min FW 1.8 spiller (min disk), fungerte heller ikke på kompis sin spiller (FW før 1.8) og heller ikke FW 2.0 (hans disk).

    Har sendt nok en mail til samsung, så spent på hva jeg får av svar.

  10. #470
    Intermediate wasimza sin avatar
    Medlem siden
    Jul 2004
    Poster
    546
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min har FW 1,8.

    3:10 to Yuma fungerer feilfritt.

    Wall-E fungerte feilfritt og smooth den første timen, men derifra og ut hadde jeg vel ca 6-7 episoder med heng som artet seg slik: bildet stopper i ca et halvt sekund før det fortsetter 1-2 sekunder uten lyd, før alt normaliserer seg igjen. Var ikke verre enn at jeg bare ble lettere irritert, kan ikke si det ødela filmopplevelsen totalt sett.

    Jeg har ellers aldri hatt problemer med avspilling av noen Bd film på min spiller, bortsett fra IronMan som ikke fungerte i det hele tatt, men det var altså før 1,8 oppdateringen.

  11. #471
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme problem med Wall-E som dere andre. Det lar seg gjøre å se filmen, men irriterende er det. Jeg synes det bør komme FW-oppgradering som fikser det. Denne filmen har jo vært ute en stund nå.

    Så får jeg konstatere at jeg har eksemplaravvik på min 3:10 to Yuma.

    Ellers synes jeg jo fortsatt at den gjør jobben helt greit. Kan ikke si jeg savner profile 2.0 eller slike ting.

  12. #472
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Kan ikke si jeg savner profile 2.0 eller slike ting.
    Det er litt vanskelig å "savne" ting man ikke har hatt... 8)

  13. #473
    Intermediate Msport sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,812
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RoKo
    Det er litt vanskelig å "savne" ting man ikke har hatt... 8)
    Jeg har sett litt på det - ikke noe spesielt Roffe har gått glipp av. Eneste grunnen til å oppgradere fra Bdp1400, er oppstartshatsigheten.

  14. #474
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Jeg har samme problem med Wall-E som dere andre. Det lar seg gjøre å se filmen, men irriterende er det. Jeg synes det bør komme FW-oppgradering som fikser det. Denne filmen har jo vært ute en stund nå.

    Så får jeg konstatere at jeg har eksemplaravvik på min 3:10 to Yuma.

    Ellers synes jeg jo fortsatt at den gjør jobben helt greit. Kan ikke si jeg savner profile 2.0 eller slike ting.
    Send mail til samsung, det burde hvertfall få lys på saken. Jeg har mailet frem og tilbake med dem en del ganger om problemet, men nå gidder de ikke svare lenger
    Ble til at jeg skaffet en 550 isteden, det er hvertfall en spiller som fungerer.

  15. #475
    Newcomer Larsemann sin avatar
    Medlem siden
    Sep 2005
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sonefri DVD del??

    Er det noen som vet om det er skjedd noe nytt her? Dette syker meg virkelig. Har en del sone 1 DVD som vil sees fra tid til annen, eks LOTR, og er irriterende at dette ikke kan ordnes.

    Er det andre BD-spillerne fra Samsung (eller andre) slik og? Eller er det sonefritt der? Har lett litt i tråder, men ikke funnet noe.

    Vurderer veldig å bytte hvis det er tilfelle.

  16. #476
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke testet selv, men burde fungere!

    Samsung BD-P1400 region code

  17. #477
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lil-H
    Ikke testet selv, men burde fungere!

    Samsung BD-P1400 region code
    Jeg mener jeg testet dette og fikk det til å fungere. Nå har jeg ikke særlig mange R1-DVDer, men det virket på min Blade Runner Directors Cut. Den filmen har jeg selvfølgelig skaffet meg på BD senere, så problemet er ikke vesentlig for min del.

  18. #478
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    halla
    Jeg får ikke koplet samsungen til forsterkeren min. Står ikke støttet modus. Har pioneer sc-lx81.
    Med ps3 er det ikke noe problem. Har prøvd div innstillinger på samsungen og på pioneeren.

    Takker for svar

  19. #479
    Intermediate wasimza sin avatar
    Medlem siden
    Jul 2004
    Poster
    546
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette hørtes merkelig ut. Du bruker HDMI?

  20. #480
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker hdmi ja. Kan ikke se at det er noen andre innstillinger på samsungen enn på ps3, og ps3`n virker jo. Kan det være noe galt med samsungen?

Side 24 av 26 FørsteFørste ... 4 14 20 21 22 23 24 25 26 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •