Samsung BD-P1400 - hva syns dere? - Side 23

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 23 av 26 FørsteFørste ... 3 13 19 20 21 22 23 24 25 26 SisteSiste
Viser resultater 441 til 460 av 505
  1. #441
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå skjønner jeg hvorfor jeg har trodd at BD-P1400 dekoder DTS-HD-MA. Den gjør ikke det...

    MEN: DTS-HD-MA er så finurlig satt sammen at det består av et DTS core-spor med MA extension. Dette DTS core-sporet er kodet etter "gammel" DTS-standard, men med omtrent den doble bitraten av det man finner på en vanlig DVD med DTS-lydspor. I klartekst betyr det at man ikke får dekodet DTS-HD-MA, men at spilleren likevel takler et slikt lydspor gjennom å dekode DTS-delen av sporet. Og siden bitraten er bedre får man en reell opplevd forbedring fra DVD-verdenens DTS.

    Det er jo et greit kompromiss inntil man skaffer seg en oppdatert surroundreceiver. :-)

    Referanse (engelsk): DTS | Technology | DTS-HD Master Audio

  2. #442
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jau, det blir samme bitrate som DD+ (1.5Mbit).

  3. #443
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Wall-E, Incredible Hulk og Kung Fu Panda fungerer fint på min spiller.
    Har 313 BD filmer pr dags dato. 90% kjøpt i USA og har hittill kun hatt problem med litt hakking på en film. AVP2.
    Så jeg føler at spilleren har vært rimelig stabil. (Den er sone A)
    Eneste minuset er lang lastetid, men det er til å leve med.

    Det som irriterer meg mest er at det nesten er umulig å komme til Disc-menu på filmene. Man må spole seg gjennom reklamefilmene mm, men dette er vel kanskje discene sin feil og ikke spilleren.


    Sitat Opprinnelig postet av Arendal
    Incredible ulk fungerer fint den, når den endelig er ferdig lastet.

    24Hz også, hvis noen har problemer med dette er det ikke spilleren sin skyld. Jeg har forsøkt det på slere skjermer og projectorer uten problemer.

  4. #444
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Meget lang kastetid mente du vel

    Loading på Kung Fu Panda tar 10sek+ på 1400, mens PS3 bruker knapt et sekund
    Men Gtrman, hvilken FW har du, nyeste for sone A er 1.9, så kanksje det er derfor Wall•E funker fint hos deg, og ikke meg.
    Da er enten spilleren smådefekt, eller så er det kun utdatert FW som er problem. Jeg sender uansett krav til Posten om å erstatte spilleren siden de ødela fronten.

    Takk for tilbakemelding!

  5. #445
    Newcomer Larsemann sin avatar
    Medlem siden
    Sep 2005
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sonefri DVD del på bd p1400?

    Hei.

    Har søkt i denne tråden etter hvordan man gjør denne sonefri på dvd, men fant bare noe som ikke virket på min region 2 spiller.

    Ligger syk og skulle se meg gjennom Ringenes herre, men har de 2 første boksene på r1 og får ikke sett.....:cry: Vanvittig irriterende. Har ikke trengt det før nå, og dermed ikke tenkt på det.

    Burde jo gå ann å få den sonfri??

  6. #446
    Intermediate wasimza sin avatar
    Medlem siden
    Jul 2004
    Poster
    546
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd denne guiden?

    Samsung BD-P1400 region code

  7. #447
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hukser ikke FW versjon, men oppdaterte til siste versjon for ca 1 måned siden. BTW min Wall-E er USA versjon.

    Lang lastetid er det ja ... men opplever nesten alltid at det ikke lar seg gjøre å komme til Disc Menu når disse irriterende reklamefilmene kjøres. Discen er jo loadet. På DVD spillere har jeg aldri opplevd det. Da kommer man alltid til diskmeny. Eneste gang det ikke fungerer er nå FBI Warning vises.

    Sitat Opprinnelig postet av Lil-H
    Meget lang kastetid mente du vel

    Loading på Kung Fu Panda tar 10sek+ på 1400, mens PS3 bruker knapt et sekund
    Men Gtrman, hvilken FW har du, nyeste for sone A er 1.9, så kanksje det er derfor Wall•E funker fint hos deg, og ikke meg.
    Da er enten spilleren smådefekt, eller så er det kun utdatert FW som er problem. Jeg sender uansett krav til Posten om å erstatte spilleren siden de ødela fronten.

    Takk for tilbakemelding!

  8. #448
    Newcomer Larsemann sin avatar
    Medlem siden
    Sep 2005
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wasimza
    Prøvd denne guiden?

    Samsung BD-P1400 region code
    Ja, det var denne som ikke virket. Ser det er en annen der og, får prøve en gang til.

    Løste seg med band of brothers istedet igår!

    Får prøve en gang til, kanskje jeg gjorde noe feil.

  9. #449
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gtrman
    Hukser ikke FW versjon, men oppdaterte til siste versjon for ca 1 måned siden. BTW min Wall-E er USA versjon.

    Lang lastetid er det ja ... men opplever nesten alltid at det ikke lar seg gjøre å komme til Disc Menu når disse irriterende reklamefilmene kjøres. Discen er jo loadet. På DVD spillere har jeg aldri opplevd det. Da kommer man alltid til diskmeny. Eneste gang det ikke fungerer er nå FBI Warning vises.
    Du får klage til Disney8)

  10. #450
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er den siste softwareoppdateringen til denne spilleren?

    Der det ikke er noen bugs? Og at 24 fps fungerer bra.

  11. #451
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1.8 er siste versjon i Europa, 1.9 i USA.
    24 fps funker fint for meg hvertfall.

  12. #452
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, 1,8 er den nyeste og kanskje siste oppdateringen på denne spilleren ( den er jo fri for bugs ) 24fps fungerer feilfritt hos meg.

  13. #453
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arendal
    Ja, 1,8 er den nyeste og kanskje siste oppdateringen på denne spilleren ( den er jo fri for bugs ) 24fps fungerer feilfritt hos meg.
    Inntil videre, ihvertfall. Kan godt hende det kommer nye filmer som trigger ukjente feil. Som programvareutvikler vet jeg at det ikke er enkelt å forutse alt som kan komme til å forsøkes kjørt gjennom programmene.

  14. #454
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det kan fortsatt dukke opp noen bugs, men det begynner å bli lenge mellom hver oppdatering nå.

    Denne spilleren er jo også kun en profil 1.0 og det gjør at man slipper noen av disse Java problemene.

  15. #455
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En meget stor bug er at denne spilleren ikke klarer å spille av Wall•E uten at den hakker og skipper. Vesentlig spør du meg.

    Har nå sendt 4mails til Samsung, og supporten dems er noe av det dårligste jeg har opplevd. Det virker som om de ikke vet hva de holder på med :\

    Testet forøvrig Wall•E på en annen 1400, og samme feil oppstod.

  16. #456
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En kompis av meg kjøpte x-files og den fungerer ikke. Han venter fælt på ny FW nå. Noen andre som har forsøkt den?

  17. #457
    Intermediate dvdjan sin avatar
    Medlem siden
    Dec 2002
    Poster
    1,134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CavaleraRules
    En kompis av meg kjøpte x-files og den fungerer ikke. Han venter fælt på ny FW nå. Noen andre som har forsøkt den?
    Jeg kjørte X-files i går og hadde ingen problemer med den. Men det var en veldig lang loading tid på X-files bare så det er sagt. Men Wall•E slet den litt med. Kom igjennom filmen men det hakket "noen" ganger mot slutten kan man si.

  18. #458
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spørsmålet er om problemene på Wall-e er software relatert, eller om det er hardwaren som kneler?

    Så lenge det ikke er lasting av menyer og slike ting kan det være hardwaren som ikke holder mål.

  19. #459
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er sikkert all spammen på Disney-platene som eter all ram'en

    Anyways, har vært i kontakt med Samsung support, i over 2 uker vel og merke (bedriten support, det er helt sikkert).
    Her er siste mail jeg fikk:
    "We have forwarded your requests to get the latest version ofthe
    firmware available for download."

    Wall•E fungerer glimrende i følge folk på highdefdigest forumet med FW 1.9. Om dere blar bak en side er det vel en annen her i tråden som har en sone A-spiller som også fungerer fint med Wall•E.

    Vi får bare håpe det ikke tar mange ukene før det skjer noe, men Samsung er vel ikke akkurat kjent for å levere ut disse FW hyppig.

  20. #460
    Newcomer heba1 sin avatar
    Medlem siden
    Oct 2005
    Poster
    236
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    min bd 1400 slet fælt med "wall-e"på slutten av filmen.kjøpte spilleren min brukt,så vet ikke hvem firmware jeg har.hvor kan jeg se hvem firmware jeg har?

Side 23 av 26 FørsteFørste ... 3 13 19 20 21 22 23 24 25 26 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •