Samsung BD-P1400 - hva syns dere? - Side 21

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 21 av 26 FørsteFørste ... 11 17 18 19 20 21 22 23 24 25 ... SisteSiste
Viser resultater 401 til 420 av 505
  1. #401
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den står inne i en hylle med hele flater på 4 sider (ca 6 cm over, under og 5 cm til hver av sidene). På baksiden er også omtrent halvparten dekket av en vegg i møbelet.

    På hyllen under står Arcam AVR300, ikke akkurat en kald komponent, det heller.

    Jeg mener fortsatt at min BD-P1400 fungerte prikkfritt i 4 måneder, for deretter å begynne å feile HELT konsistent. Derfor mener jeg også at noe skjedde da (det oppstod etter min mening en feil med spilleren), og som gjør at den er mer følsom for varme nå enn før dette inntraff. Jeg er klar over dette med kald vs varm årstid osv, og utelukker ikke dette HELT som faktor, men temperaturen i rommet varierte ganske mye også etter at dette inntraff, også med lavere temperaturer enn før det inntraff.

    Derfor skal jeg altså sjekke nøyere hva produsenten selv hevder om dette med plassering og temperatur før jeg evt. går videre med dette.

  2. #402
    Intermediate homecinema sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er litt rart om den er så følsom for varme. Jeg har min i en ganske tett benk sammen med receiver, 2 monoblokker, CD tuner og min har heller ikke oppført seg annet enn prikkfritt... Jeg har fjernet bakplata på benken, men det blir allikevel rimelig varmt inni der.

  3. #403
    Intermediate wasimza sin avatar
    Medlem siden
    Jul 2004
    Poster
    546
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min står på recieveren og det kan bli varmt der. I tillegg brukt både på vinter og sommer og aldri hatt noe problem.

  4. #404
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iceman
    Jeg har oppgradert til siste versjon (norsk/europeisk) og tenkte at problemet med min 1400 ville ta slutt. Men den gang ei. Etter oppgradering synes jeg den loader raskere og det er bra. Men sliter med at den ikke gir ut noe signal via HDMI til min TV. Veldig irriterende da jeg må slå av og på spilleren flere ganger før signalet er der permanent. Signalet kommer og går før den tid og avhengig av hvilken oppløsning jeg velger, blinker f.eks 720P i displayet på spilleren. Problemet er der samme hva hva jeg spiller av. Har testet alle fire HDMI inngangene uten at det ble noe bedre.
    Noen som har forklaring på dette problemet eller som har samme problem?
    En stund siden jeg postet dette problemet. Tenkte jeg skulle prøve å skifte HDMI kabel før jeg ev sendte inn spilleren. Det viser seg at spilleren er friskmeldt. Det var rett og slett kabelen som var syndebukken. Kjøpte en Triax kabel som altså ikke holdt mål. Byttet til en ProfiGold og problemet er borte. Jippi

  5. #405
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har testet nøyere nå. Står min inni hylla, så feiler den konsistent.
    Står den på et frittstående bord på utsiden av hylla så spiller den gjennom en hel film uten problemer.

    Helt klart et varmeproblem!

  6. #406
    Newcomer heba1 sin avatar
    Medlem siden
    Oct 2005
    Poster
    236
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei! har koblet en bdp 1400 analogt(5.1) til min yamaha rx v 659 men får ikke lyd? hva slags innstillinger må jeg sette dvd spilleren på,og noe jeg må gjøre på reciveren? skjønner ikke helt hvilken utgang jeg må velge på reciveren,eller er det samme hvem inngang den står på?

  7. #407
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    265
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Velg "6 channel direct" eller noe sånt på forsterkeren din
    Da skal du få lyd.

  8. #408
    Intermediate wasimza sin avatar
    Medlem siden
    Jul 2004
    Poster
    546
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På Yamaha heter det Multi Ch Input.

  9. #409
    Newcomer heba1 sin avatar
    Medlem siden
    Oct 2005
    Poster
    236
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk gutter!
    skal prøve etterpå

  10. #410
    Newcomer heba1 sin avatar
    Medlem siden
    Oct 2005
    Poster
    236
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    multichannel input funket! takk-takk:-D

  11. #411
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal muligens gå til innkjøp av denne spiller, er det slik at så lenge en passer på varmen (og kjører ordenltig HDMI-kabel...?), så oppfører den seg mer eller mindre greit?

    Har det blitt sluppet noen FW i det siste som retter opp i eventuelle problemer?

  12. #412
    Intermediate homecinema sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har denne spilleren (US utgave) og har oppdatert den ettersom det har blitt sluppet FW. Husker ikke akkurat når jeg oppdaterte sist, men den fungerer uansett utmerket. Jeg bruker Nordost Wyrewizard og har ingen problemer med signalet.

  13. #413
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter at jeg har plassert spilleren på et bord i "friluft" har den oppført seg knirkefritt for min del. Jeg tror vel egentlig at det kan være eksemplaravvik som gjør at disse av og til er følsomme for varme. Problemet er at de som tester dette hos verkstedene ikke kjører dette i et IKEA-rack sammen med en heftig hjemmekinoreceiver, så de finner aldri feilen.

    Så lenge man ikke setter en glovarm surroundreceiver i lukket rack rett under BD-P1400, så bør den fungere helt fint, uten varmeproblemer.

    Jeg oppgraderte min firmware rett før sommeren og har ikke hatt noen problemer etter det.

  14. #414
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ville nok heller godt for en nyere modell. Som både har fikset eventuelle varmeproblemer og har mye kjappere oppstarts tid.

    En kompis har denne, og den bruker 45 sekunder på å åpne disk luken. Mens min 1500 bruker 6 sekunder. Og slik er det også med alle andre ting mellom spillerene, både oppstart av filmer og hastighet på menyer osv.

    Eneste grunne er vel hvis denne koster utrolig mye mindre enn en helt ny BD spiller.

  15. #415
    Intermediate wasimza sin avatar
    Medlem siden
    Jul 2004
    Poster
    546
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er enig med AndersT2. jeg har Samsung BDP 1400 og er meget fornøyd med den. For min del har den vært veldig stabil og fin. Men skulle jeg kjøpt nå, hadde jeg godt for enten 1500 eller Sony 350.

  16. #416
    Newcomer heba1 sin avatar
    Medlem siden
    Oct 2005
    Poster
    236
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lil-H
    Skal muligens gå til innkjøp av denne spiller, er det slik at så lenge en passer på varmen (og kjører ordenltig HDMI-kabel...?), så oppfører den seg mer eller mindre greit?

    Har det blitt sluppet noen FW i det siste som retter opp i eventuelle problemer?
    jeg er storfornøyd med min,og jeg bruker 10 meter biltema hdmi kabel,den funker helt fint på 720p og 1081i.1080p støtter ikke min pj,så det har jeg ikke testet.spilleren min står oppå stereobenken,og har ikke hatt noen problemer

  17. #417
    Newcomer Wes sin avatar
    Medlem siden
    Apr 2003
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke hatt annet enn problemer med min. Aldri Samsung igjen for min del. Bilde, og noen ganger også lyd, forsvinner under avspilling. Og den vrien, som en gammal påhengsmotor, å få start på.

    Min står nå fritt uten at det har hjulpet nevneverdig. Bruker Better Cables Reference HDMI kabel, men har ikke forsøkt noen andre. Kanskje det er den som er synderen?

    Har uansett en SONY BDP-S550 i bestilling, så sjiten ryker snart ut døra...

    Så mitt råd: velg noe annet

    - Wes

  18. #418
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wasimza
    Jeg er enig med AndersT2. jeg har Samsung BDP 1400 og er meget fornøyd med den. For min del har den vært veldig stabil og fin. Men skulle jeg kjøpt nå, hadde jeg godt for enten 1500 eller Sony 350.
    I see, problemet for min del er at 1500 ikke støtter DTS HDHR engang (internt), og da er den spilleren utelukket med ein enaste gong

    Mange svar så kjapt, slikt settes pris på

    Wes: Leste for et par siden tilbake at en som byttet HDMI-kabel, og da ble alle problemet fikset. oh well.

  19. #419
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, jeg hadde ikke kjøpt BD-P1400 nå, hvis det er det det er spørsmål om. Det er kommet nye spillere som er bedre på alle områder til fornuftige mengder penger. Men lyd og bilde holder koken ennå. Spesielt dekodingen til de analoge utgangene er fortsatt bra på BD-P1400.

  20. #420
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik jeg ser det er det "toppmodellene" av denne generasjon som takler intern dekoding.
    Sony 550, Pana 55, Samsung 2500 (?), og en del andre som ligger over budjsettet mitt. Om jeg har gått glipp av noen, er det bare til å komme med anbefalinger (blir vel OT, så PM er alltids mulighet)

    Men om jeg finner en bdp-1400 til 1000,- så går jeg nok for den!

Side 21 av 26 FørsteFørste ... 11 17 18 19 20 21 22 23 24 25 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •