Samsung BD-P1400 - hva syns dere? - Side 17

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 17 av 26 FørsteFørste ... 7 13 14 15 16 17 18 19 20 21 ... SisteSiste
Viser resultater 321 til 340 av 505
  1. #321
    Intermediate Msport sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,812
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av fmundal
    Fikk min spiller i går. Har foreløbig kun prøvd dem med 300 på en Samsung 50q97. Litt skuffet over bildet, men det kan nok ha litt med TV'en å gjøre, da den er ny og ikke kalibrert. Skal prøve spilleren på 40m86 og se hvordan den fungerer der. Det første jeg la merke til med spilleren er at den støyer en del. Hvor mye viftestøy må man forvente av en BR spiller? Noen andre som reagerer på støynivået på spilleren.
    Jeg hører vifta, men i forhold til PS3 60gb er den jo å regne som lydløs... Hadde en Toshiba HD-E1 i stua ei helg - den var jeg sikker på at skulle løfte tv-benken og hele skiten opp i lufta Den må det ha vært noe galt med...

    Støyen fra BD-P1400 er minimal synes jeg. Bla hard-disk opptakeren jeg har fra Philips bråker mer enn enn BD-P1400.

    Selv vil jeg anse meg selv som veldig støy-sensitiv.

  2. #322
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme erfaring her.

    Lite støy fra spilleren (selvsagt litt i oppstart, men dog), samt svært godt bilde.

  3. #323
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Disse viftene som dukker opp i Blu-ray spillere og HDD opptakere er i grunnen noe !"#€%& tull:evil:

    Det er utelukkende "latskap" og dårlig design som fører til disse viftene.

    Det er null problem å lage produktene uten disse viftene, med det krever at man planlegger litt og bruker riktige komponenter. Det er billigere å slenge inn en vifte og henge den på power knappen enn å gjøre jobben skikkelig.

    Jeg mener, de er jo ikke termostat-styrt en gang:twisted:

  4. #324
    Intermediate Msport sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,812
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arendal
    Disse viftene som dukker opp i Blu-ray spillere og HDD opptakere er i grunnen noe !"#€%& tull:evil:

    Det er utelukkende "latskap" og dårlig design som fører til disse viftene.

    Det er null problem å lage produktene uten disse viftene, med det krever at man planlegger litt og bruker riktige komponenter. Det er billigere å slenge inn en vifte og henge den på power knappen enn å gjøre jobben skikkelig.

    Jeg mener, de er jo ikke termostat-styrt en gang:twisted:
    Helt enig i at det er en uting! Men hvis det i starten kan gi oss en billigere inngangspris med tanke på det du nevner om produktutvikling, kan jeg ta til takke med den lille støyen BD-P1400 produserer.

    Er du sikker på at vifta i BD-P1400 ikke er termostat-styrt? Synes den tiltar etter hvert, men mye mulig jeg bommer der!

  5. #325
    Intermediate wasimza sin avatar
    Medlem siden
    Jul 2004
    Poster
    546
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg merker ikke støyen i det hele tatt. Da er støyen fra projectoren mye mer merkbar, da jeg sitter rett under den. Men heller ikke den er plagsom når man først er "inni" en god film som tar all oppmerksomheten.

  6. #326
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror den er temperaturstyrt. Før så stod spilleren på glassplata over en Yamaha RX-V2700, og der var det varmt. Da bråket vifta som en flymotor. (for å overdrive litt) Nå står den alene, og jeg hører den knapt....

  7. #327
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er mye mulig at den er temeratur styrt, men når apparatet er kaldt så burde den ikke gått i det hele tatt.

  8. #328
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synes heller ikke den støyer nevneverdig. En del under oppstart, men jeg synes vel at det ikke er mer støy enn forventet av en dings som har en 12cm masseprodusert plastplate roterende inni seg.

  9. #329
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er på ingen måte plagsomt, bare prinsippielt irriterende

  10. #330
    Intermediate wasimza sin avatar
    Medlem siden
    Jul 2004
    Poster
    546
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg så på Jesse James (...) på BD på denne spilleren igår. Merket at jeg ikke fikk noen lyd under de innledende "snuttene", altså der det gjerne står navn på produksjonsfirma, filmstudio etc. Vanligvis er det jo svulstig musikk under slike snutter. Kan det hende at lyden akkurat i disse sekvensene er kodet slik at min forsterker ikke kan dekode dem? Noen andre som kjenner til "problemet"? har egentlig opplevd det på flere filmer...

    Forøvrig var jesse James en knallfilm.

  11. #331
    Intermediate
    Medlem siden
    May 2004
    Poster
    732
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny fw ute til US/Canada spillere.
    Versjon 1,7 lagt ut 26/4

    Skal teste denne senere i dag og se om AVP2 ble bedre.

  12. #332
    Intermediate
    Medlem siden
    May 2004
    Poster
    732
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den laster filmen mye fortere, men det er fortsatt punkter i filmen som hakker.

    Nesten så jeg må ta å få byttet filmen i en ny og se om det hjelper.

  13. #333
    Intermediate wasimza sin avatar
    Medlem siden
    Jul 2004
    Poster
    546
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Avp2 = ?

  14. #334
    Intermediate Msport sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,812
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wasimza
    Avp2 = ?
    Avp2

  15. #335
    Newcomer Wilford sin avatar
    Medlem siden
    Sep 2007
    Sted
    Porsgrunn - Telemark - Norge
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av K E A
    Ny fw ute til US/Canada spillere.
    Versjon 1,7 lagt ut 26/4
    Til vår europeiske/nordiske modell ser det ikke ut til at verken 1.6 eller 1.7 kommer.

    Underlig, spør du meg.
    Samsung UE70KU6075 - Denon AVR-4520 - OPPO UDP-203 - Apple TV 4k - Xbox One X Scorpio
    Patos Lyric 502 - Cerwin Vega E76C - Patos Lyric SUB 10 - Dali R1000
    Mer info på wilford.no

  16. #336
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som sagt så kan du ikke telle oppdateringene på samme måte på europeisk og amerikansk utgave.

  17. #337
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arendal
    Som sagt så kan du ikke telle oppdateringene på samme måte på europeisk og amerikansk utgave.
    Det er godt mulig, men jeg synes det er litt betenkelig at det ikke har kommet noen oppdateringer til BD-P1400 i Europa på flere måneder. Jeg får meg ikke til å tro at de har to helt ulike utviklingsløp på firmwaren, og siden det rapporteres om enkelte problemer med avspilling i Europa, så er det uansett ikke slik at firmwaren i Europa plutselig er feilfri. Synes Samsung burde ha sluppet noen feilrettinger i form av ny firmware etter 1.5.

  18. #338
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har oppgradert til siste versjon (norsk/europeisk) og tenkte at problemet med min 1400 ville ta slutt. Men den gang ei. Etter oppgradering synes jeg den loader raskere og det er bra. Men sliter med at den ikke gir ut noe signal via HDMI til min TV. Veldig irriterende da jeg må slå av og på spilleren flere ganger før signalet er der permanent. Signalet kommer og går før den tid og avhengig av hvilken oppløsning jeg velger, blinker f.eks 720P i displayet på spilleren. Problemet er der samme hva hva jeg spiller av. Har testet alle fire HDMI inngangene uten at det ble noe bedre.
    Noen som har forklaring på dette problemet eller som har samme problem?

  19. #339
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wasimza
    Jeg så på Jesse James (...) på BD på denne spilleren igår. Merket at jeg ikke fikk noen lyd under de innledende "snuttene", altså der det gjerne står navn på produksjonsfirma, filmstudio etc. Vanligvis er det jo svulstig musikk under slike snutter. Kan det hende at lyden akkurat i disse sekvensene er kodet slik at min forsterker ikke kan dekode dem? Noen andre som kjenner til "problemet"? har egentlig opplevd det på flere filmer...

    Forøvrig var jesse James en knallfilm.
    Skjer det samme meg meg. Har en Pioneer vsx 916 koblet til med optisk. Helt stille frem til filmen begynner. Mener det samme skjedde på 300.

  20. #340
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av K E A
    Jeg fikk ikke spilt avp2 før jeg hadde lagt in fw 1.6.

    Etter det gikk det greit, men når den passer ca 50 min, så begynner det å hakke å hoppe.

    AVP2 har også denne DTS HD MA bomben ca 10 min ut i filmen.

    Håper det kommer ny fw til bd-p1400 snart.
    Har amerikansk spiller.
    Jeg lasta inn den siste firmware igår og fikk den oppdatert.
    Deretter satte jeg med ned i sofaen og kjørte på med AVP2 (amerikansk utgave) og opplevde en 4-5 "glitches" med lyd og bilde i løpet av filmen. Har sett 20-25 filmer på spilleren (stor sett Sone A) og har ikke opplevd noen problemer med noen av filmene.
    Får håpe at en fremtidig oppdatering fixer dette, eller kanskje jeg har oppgradert spilleren neste gang jeg skulle få lyst til å se filmen igjen.

Side 17 av 26 FørsteFørste ... 7 13 14 15 16 17 18 19 20 21 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •