LG BH100 - kan denne kodes om til og bli sonefri? - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 3 FørsteFørste 1 2 3
Viser resultater 41 til 45 av 45
  1. #41
    Active
    Medlem siden
    Jun 2007
    Poster
    320
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bler
    For moro skyld gikk jeg bak benken og kjente på transformatoren og den er nesten rødglødende! Virker som denne er altfor varm men kan noen sjekke sin om den er så varm så du nesten brenner deg på den?
    Det er forresten denne transformatoren jeg bruker: Clas Ohlson Internettbutikk - Alt for en enklere hverdag
    Hvilken av de er det du har kjøpt? Det er to stykker på den linken. Dersom du har kjøpt den på 20 VA kan det være for lite. Det er vel bare ca 20 Watt. Spilleren trenger i følge bruksanvisningen 25 Watt. Og en bør nok legge seg godt over for å være sikker.

    Jeg har den "gamle" CO solgte og den er kald og fin. Dersom du har for lite strøm fra trafo'en din KAN jo det forklare noen av problemene dine.

  2. #42
    Intermediate bler sin avatar
    Medlem siden
    Oct 2007
    Poster
    580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bard.kuvaas@bi.no
    Som du ser fra tråden du selv linket til skal det være 92:

    1. Open the tray, with no disc in the tray
    2. Press PAUSE, 1, 4, 7, 2
    3. Change the fourth HEX value (the bold value in the defaults above) to: Region A - 80, Region B - 92, Region C - A6 - Does your TV support PAL? See Below!
    4. Press PAUSE to save & close the EEPROM Menu
    5. Turn the BH200 Off - Normal power button
    Før den gikk død i natt skiftet jeg til 96 og det også fungerer ser jeg nå. (Før den døde igjen)

    Her står det 96: LG BH200: Hidden Hacking Options - Page 2 - AVS Forum

  3. #43
    Intermediate bler sin avatar
    Medlem siden
    Oct 2007
    Poster
    580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mooze
    Hvilken av de er det du har kjøpt? Det er to stykker på den linken. Dersom du har kjøpt den på 20 VA kan det være for lite. Det er vel bare ca 20 Watt. Spilleren trenger i følge bruksanvisningen 25 Watt. Og en bør nok legge seg godt over for å være sikker.

    Jeg har den "gamle" CO solgte og den er kald og fin. Dersom du har for lite strøm fra trafo'en din KAN jo det forklare noen av problemene dine.

    Mistenker at det er denne som ødelegger for meg men det er jo flere som har kjøpt denne for nettopp denne spilleren..?

    Ingen andre som har problemer?

    Noen som vet om en annen transformator som er stor nok til en grei penge?

  4. #44
    Intermediate
    Medlem siden
    Dec 2004
    Poster
    601
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har den store fra CO som jeg kjøpte for et par år siden ifb. med HD DVD-spiller. Den kostet vel en 700-800 kr. om jeg ikke husker feil. Den blir ikke veldig varm, men av og til bråker den en del.

  5. #45
    Active
    Medlem siden
    Jun 2007
    Poster
    320
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bler
    Mistenker at det er denne som ødelegger for meg men det er jo flere som har kjøpt denne for nettopp denne spilleren..?

    Ingen andre som har problemer?

    Noen som vet om en annen transformator som er stor nok til en grei penge?
    Dette betyr at du har kjøpt en trafo som er for liten for behovet. Dette betyr at den blir varm. Dersom spilleren trenger ekstra effekt - f.eks. fordi den starter opp en motor (det er flere motorer i en spiller og de trenger typisk ekstra effekt ved oppstart) - kan det bety at den på kritiske tidspunkt får dropp i spenningen og "ting" skjærer seg. CO hadde for 2-3 måneder siden en trafo på ca 100 W som kostet 179 kr. Den har jeg. Kald og fin. Både en kollega av meg og meg har BH200 med denne fra CO. Null problemer. Sjekk ut om det er en CO som har noen igjen av denne. Kanskje ikke like greit dersom du ikke bor i Oslo-regionen...

Side 3 av 3 FørsteFørste 1 2 3

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •