Sony BDP-S300 Blu-ray spiller - Side 4

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 4 av 5 FørsteFørste 1 2 3 4 5 SisteSiste
Viser resultater 61 til 80 av 87
  1. #61
    Newcomer Chris_ sin avatar
    Medlem siden
    Oct 2006
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for hjelp så langt

    Har nå lastet ned og brent ut oppdateringa. Jeg setter inn plata i spilleren og får DISC-DWLD på displayet....alt går som smurt......tror jeg! For etter kanskje ett minutt vises NO DWLD 09 i displayet og plata kommer ut igjen.

    Hva i alle dager er det som skjer?

    Fant ut at FW som er på spilleren min er verson 2.60
    På tide med en oppdatering hvertfall. For jævlig om jeg ikke skal få til dette nå

    Chris

  2. #62
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Les hva sony skriver på sidene siden, de har ganske bra info om feil osv. Se min eller den andre linken.


    EDIT: Sjekket selv, og det eneste sidene deres sider er at det er samme firmware som maskinen har. Men det står ikke noe om 09, det står 2 bak "NO DVLD" hos dem.

    Det kan være at du har brent den feil.

  3. #63
    Newcomer Chris_ sin avatar
    Medlem siden
    Oct 2006
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var det jeg også tenkte, så jeg brant på nytt men gikk ikke da heller. Så jeg tok like greit å brant ut mange plater med de forskjellige måtene jeg kan brenne image på men uten hell da også

    Får den samme beskjeden hver gang: 'NO DWLD 09' Så går skuffa opp å ingenting skjer.

    Skjønner ikke hva dette kan være. Kan det være at jeg prøver å oppdatere fra FW version 2.60 og rett til 3.90?

    Alle mine problemer vil forsvinne om jeg får oppdatert spilleren...
    Tror jeg HVERTFALL nå som jeg ikke får det til :roll:

    Chris

  4. #64
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal ikke være noe problem å gå rett i fra 2.60 til 3.90.

    Har du prøvd å brenne på lav hastighet? Mange som har nevnt at de må det for at spillerene skal ta platen skikkelig.

    Jeg har brukt image burner når jeg har brendt ut firmwarene, og aldri hatt problemer.

  5. #65
    Newcomer Chris_ sin avatar
    Medlem siden
    Oct 2006
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Også ett problem som jeg er kjent med så jeg brant på laveste hastighet...Bruker forøvrig nero til å brenne.

    Tror jeg skal prøve å finne den nest nyeste oppdateringen å se om den vil legge seg inn. Den er hvertfall bedre enn ingenting

    Chris

  6. #66
    Newcomer Chris_ sin avatar
    Medlem siden
    Oct 2006
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde å legge inn FW version 3.80 som jeg fant tidligere i tråden og fikk samme beskjed med den som med 3.90.

    Må si jeg klør meg litt i hodet nå altså. Skjønner ikke helt dette

    Skal rett å slett ikke få oppdatere spilleren min jeg...hehe

    Chris

  7. #67
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rare greier

    Prøv Image Burner, det er ett gratis enkelt program.

    Husker jeg prøvde med nero, og det funket ikke mot på HD DVD.

    Ta også og forklar hvordan du gjør brenne prossessen, steg for steg, så kanskje jeg kan se om du gjør noe feil (noe jeg tviler på egentlig)

  8. #68
    Newcomer Chris_ sin avatar
    Medlem siden
    Oct 2006
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med nero så har man noen forskjellige måter å brenne på(track at once og disc at once) Har nå prøvd alle disse måtene å gjøre det på men det går ikke.
    Installerte Image burner i går å prøvde men også det uten hell.
    Har sendt mail til sony norge nå om de vet hva det kan være som gjør dette.
    Regner med jeg ikke kommer lenger med det heller. Følger gjøremåten på siden deres til punkt å prikke også så jeg synes det er veldig rart at dette ikke skal gå

  9. #69
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg bruker image burner så gjør jeg det slik for at det skal gå riktig.


    Pakker den ut (filen fra Sony, er for utpakking.)

    Innholdet finner jeg i Windows utforskeren, høyreklikker og åpne i image burner. Da finner programmet selv riktig måte å brenne på.

    Har prøvd å hente opp filen via programmet, og fikk det liksom ikke riktig da.

  10. #70
    Newcomer Chris_ sin avatar
    Medlem siden
    Oct 2006
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk akkurat svar fra Sony nå å må si jeg ikke ble så veldig mye klokere:

    Hei Christian,

    Takk for din henvendelse til Sonys tekniske support.

    Det betyr at spilleren ikke kan se disken som du setter i den.

    Last ned firmware oppdatering fra websiden nedenfor og følg anvisninger:
    Sony Europe Customer Support Portal  | Home Audio and Video

    Man skal bruke en CD-R disk.
    For å si det sånn så er det akkurat dette jeg har gjort. Ufattelig......

  11. #71
    Newcomer Chris_ sin avatar
    Medlem siden
    Oct 2006
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd den metoden også AndersT2. Finnes ikke en måte jeg ikke har prøvd å brenne på føler jeg. Kan det være feil på spilleren som gjør det da tro?

  12. #72
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd andre merker av CD plater? eventuelt en DVD plate?

    Jeg bruke verbatim, og aldri hatt problemer.


    Har vært borti Sonys kundeservice selv, og det virker som de ikke alltid skjønner hva du spør om, og bare gir ett standard svar. Det kan jo hende de lar en maskin skumlese posten, og sender en autobeskjed. Jeg vet at Sony Norge har nedbemmannet noe utrolig de siste årene. Jobbet litt for dem en stund (ikke for Sony, men som elektrisker for dem).

    Synd du ikke bor i Oslo, så kunne du tatt den med til Serviceavdelingen dems. Men du kan jo ringe å høre med dem, de har vel nettsiden serviceavdelingen.no enda. De vet en del.

  13. #73
    Newcomer Kristian`s Hifi sin avatar
    Medlem siden
    Jul 2005
    Poster
    232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var spilleren tilbake, og ikke nåkk med det. det var en ny spiller


    HAPPYYYYY

  14. #74
    Newcomer Chris_ sin avatar
    Medlem siden
    Oct 2006
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg fått oppdatert spilleren til FW Version 3.90
    Brukte en DVD plate i stedet å da gikk det på første forsøk. Litt snodig i grunn.
    Men samma det.....nå er spilleren hvertfall i rute

  15. #75
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny firmware kom for noen dager siden, og spilleren min er nå oppdatert til versjon 4.20

    BDP-S300Â*|Â*Sony Europe Customer Support Portal

    På avsforum mener mange at oppstarttiden nå har blitt vesentlig raskere, men viktigere er kanskje det Sony skriver om hva som er nytt denne gangen:

    Improvements over firmware version 3.95
    - Improves BD-Java compatibility to enhance interactivity with some BD-ROMs.
    - Adds Dolby(r) TrueHD Audio decoding functionality.

    Det har jo en stund vært diskutert om Sony tidligere har innført TrueHD-støtte i ny firmware, men de har selv benektet dette. Denne gangen sier de altså at det er inkludert.

  16. #76
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    trueHD

    Ja nå kan den sende trueHD ut som bitstream PCM gjennom hdmi-kabelen. Men ikke analogt. Håper det også kan bli fikset i en senere oppgradering.

    Jeg er veldig fornøyd med spilleren.

    Kjøpte den her for kr 1000,-

  17. #77
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du får nok ikke True HD som bitstream, da HDMI chipen ikke støtter det, den er ikke HDMI 1.3

    Du får det ferdig dekodet som PCM.

  18. #78
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    236
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Connoisseur
    Ja nå kan den sende trueHD ut som bitstream PCM gjennom hdmi-kabelen. Men ikke analogt. Håper det også kan bli fikset i en senere oppgradering.
    Hvordan vet du at det bare er som PCM over HDMI og ikke også over analoge utganger ? Det var jo litt tåpelig (og synd for meg) fra Sony.

    /Øystein

  19. #79
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den sender det nok også ut på de analoge utgangene.

    Det blir jo PCM, som den igjen omgjør til analogt. Den greier det jo med vanlig PCM rett fra BD-disken.

  20. #80
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

Side 4 av 5 FørsteFørste 1 2 3 4 5 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •