Lydproblemer med Toshiba HD-E1 HD DVD-spiller

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    3,119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lydproblemer med Toshiba HD-E1 HD DVD-spiller

    Heisann.

    Jeg har en Toshiba HD-E1 spiller som jeg i utgangspunktet er ganske fornøyd med. Men, jeg har ikke en forsterker med HDMI-inngang, så jeg må bruke den nedmiksede dts-bitstrømmen via optisk kabel.

    Dette fungerer stort sett greit, men i ny og ne slår lyden seg vrang. Såvidt jeg har fått med meg til nå, påvirker dette bare senterkanalen. Lyden kan være fin i store deler av filmen, men plutselig er det enkelte scener der lyden "vrenges". Feilen er dog konsekvent. Den oppstår alltid på de samme scenene i hver film. Det virker også som om feilen kun oppstår på DD+-spor. Jeg merket i hvert fall ingen feil på den ene filmen jeg har med TrueHD-lydspor.

    Her er et eksempel på hvordan feilen høres ut. Jeg har hentet lyden via senter pre-out på forsterkeren:

    lydeksempel

    Noen som har vært borti lignende? (som helst kan anbefale en enkel fiks )

    Noen ide om hvor feilen ligger? HD DVD-spilleren? Forsterkeren? Kabelen? (Jeg velger å anta at det ikke er meningen at det skal høres slik ut...)

    Jeg har oppgradert til den nyeste firmware (2.0/T22M)
    Audio-innstillingene mine er slik:
    Digital Out SPDIF: Bitstream
    Digital Out HDMI: Downmixed PCM
    Dynamic Range Control: Off
    Dialog Enhancement: Off

    Forsterkeren min er Sony STR-DA50ES.

    Jeg har prøvd å bytte optisk kabel, og jeg har prøvd den i flere av forsterkerens innganger, uten hell. Alle optiske kablene jeg har prøvd har dog vært av den billige typen. Jeg har ikke hatt anledning til å teste spilleren på en annen forsterker ennå.

  2. #2
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Både jeg og en kamerat har opplevd nøyaktig det samme (godt at du la ut sample) på hver våre HD E1 og hvert vårt lydanlegg. Vi har heller ikke mulighet til å teste HDMI-tilkobling for å høre om det fungerer bedre der. Lyden via TVen (HDMI) er problemfri. Jeg regner med at jeg bare må bytte ut forsterkeren med en HDMI-klar.

    Så du er altså ikke alene.

  3. #3
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppfølging: Jeg hører denne forvrengingen i høyre og venstre kanal også. Jeg antar at det er noe med det nedmiksede signalet som spilleren sender via optisk som forsterkeren min rett og slett ikke klarer. Hadde håpet dette forandret seg etter firmware oppdateringer, men det har det jo ikke.

  4. #4
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    3,119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok forsterkeren ja

    Jeg dro med meg spilleren til en kompis og testet på forsterkeren hans, via den samme optiske kabelen som jeg bruker. Der låt det brillefint.

    Vel, vel. Dessverre for lommeboka mi hadde Lefdal en utstillingsmodell av Pioneer VSX-2016AV stående til litt nedsatt pris, så jeg endte opp med å ta med meg den hjem. Hadde sikkert vært billigere å oppgradere til HD-XE1 (som har analog 5.1 output).

    Jaja. Hva har man vel kredittkort til

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •