Toshiba's HD A1 Som henger innemellom, og mister sync

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer EvilDick sin avatar
    Medlem siden
    Jul 2004
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Toshiba's HD A1 Som henger innemellom, og mister sync

    Heisann.

    Fikk i dag en Toshiba's HD A1.
    Testet det med den eneste filmen jeg har og teste med for øyeblikket.
    Swordfish (Takk for lånet Anfield)

    Da jeg har sett noen minutter henger den i et kort øyeblikk, etter dette er den ute av sync. Lyden kommer over et sekund før bildet.
    Trykker jeg pause, og starter igjen funker det litt til.
    Noen heng etter dette, blir den hengende i lengre tid, og må restartes.

    Noen som har et tips til hva jeg kan prøve?

    Mvh/Willy

  2. #2
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EvilDick
    Heisann.

    Fikk i dag en Toshiba's HD A1.
    Testet det med den eneste filmen jeg har og teste med for øyeblikket.
    Swordfish (Takk for lånet Anfield)

    Da jeg har sett noen minutter henger den i et kort øyeblikk, etter dette er den ute av sync. Lyden kommer over et sekund før bildet.
    Trykker jeg pause, og starter igjen funker det litt til.
    Noen heng etter dette, blir den hengende i lengre tid, og må restartes.

    Noen som har et tips til hva jeg kan prøve?

    Mvh/Willy
    vet ikke hvordan!!! men prøv en oppdatering,hvem version har du(software)

  3. #3
    Newcomer EvilDick sin avatar
    Medlem siden
    Jul 2004
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eddie
    vet ikke hvordan!!! men prøv en oppdatering,hvem version har du(software)
    Hvordan finner jeg ut hvilken software vet. jeg har?

    Har prøvd og kjøre oppdatering, men den kommer opp med en feilmelding, og går ikke videre...
    Tror det er noe galt med nettet mitt.. Skal prøve mere i morra

  4. #4
    Newcomer EvilDick sin avatar
    Medlem siden
    Jul 2004
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    BTW Eddie
    Du burde vite hvilken firmware jeg har.. Kjøpte den av deg.. hehe


    Kan det være pga. trafo? At eks. ikke de har samme gjordings verdi eller noe?
    Dere andre som kjører trafo fra 220v til 110v. Kjører dere Gjord i tilegg?

  5. #5
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EvilDick
    BTW Eddie
    Du burde vite hvilken firmware jeg har.. Kjøpte den av deg.. hehe


    Kan det være pga. trafo? At eks. ikke de har samme gjordings verdi eller noe?
    Dere andre som kjører trafo fra 220v til 110v. Kjører dere Gjord i tilegg?
    hehe sorry snakket jo med deg isted,du har den siste oppdateringen men finner du ikke ut av det så kan du selvfølgelig heve kjøpet,kommer nærmere tilbake etter at jeg har sett på min trafo og testet litt mere

  6. #6
    Newcomer EvilDick sin avatar
    Medlem siden
    Jul 2004
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal prøve og nedgradere firmware nå.

    Noen som har en link til hvor jeg kan finne firmwares?

  7. #7
    Intermediate Homealone sin avatar
    Medlem siden
    Feb 2006
    Poster
    835
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann William.

    Hva synes du om bildekvalitet på denne kontra Zoomplayer? Regner med du har fått testet Zoomplayer enda?

  8. #8
    Newcomer EvilDick sin avatar
    Medlem siden
    Jul 2004
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Homealone
    Heisann William.

    Hva synes du om bildekvalitet på denne kontra Zoomplayer? Regner med du har fått testet Zoomplayer enda?
    Dette er mye bedre

  9. #9
    Newcomer EvilDick sin avatar
    Medlem siden
    Jul 2004
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nedgraderte firmwaren nå, og det ble bedre.
    Men den henger seg enda, selv om jeg kommer mye lengre ut i filmen.

    På tide og blåse støvet av 360, og ha noen timer med morro før jeg prøver vidre.

    /Willy

  10. #10
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Evildick

    Hei fått noe dreis på spillern,min ser ut til og fungere nå

  11. #11
    Newcomer EvilDick sin avatar
    Medlem siden
    Jul 2004
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min er sendt til bake til dvdirect.se, så jeg håper på en ny snarest

  12. #12
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EvilDick
    Min er sendt til bake til dvdirect.se, så jeg håper på en ny snarest
    ok du fikk ordnet det selv,da blir det vel bra må bare beklage jeg

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •