Toshiba's HD-E1 & HD-XE1 & HD-EP10 - Side 51

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 51 av 95 FørsteFørste ... 11 21 31 41 47 48 49 50 51 52 53 54 55 61 71 81 91 ... SisteSiste
Viser resultater 1,001 til 1,020 av 1894
  1. #1001
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av K E A
    Nei kunn dve, har prøvd å holde inne powerknappen men ingen ting skjer, mulig jeg ikke holdt den inne lenge nokk, ca 10 sek holdt jeg den inne.
    Måtte holde den veldig lenge.

    Det kan hende det er DVE som har feilen.

  2. #1002
    Active klodrik sin avatar
    Medlem siden
    Nov 2004
    Poster
    347
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Godt å høre.

    Noen som har hørt noe om når neste firmware kommer?
    Skal vel komme nå i september, men akkurat dato vet jeg ikke.

  3. #1003
    Active klodrik sin avatar
    Medlem siden
    Nov 2004
    Poster
    347
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har siste versj av firmware(2,2).[/QUOTE]

    siste firmware er vel 2.0 eller ?

    problemet er sikkert pga at hd-dve er en combo disc. Men jeg har ingen problem med den platen på min spiller, har 2.0 firmware.

  4. #1004
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en DRM licensing sak. Det er bare meningen at du skal kunne kalibrere en gang... dette for å unngå at du videreselger den når du har gjort deg ferdig med oppsettet.




    (selvsagt fleiper jeg nå :P)

  5. #1005
    Intermediate
    Medlem siden
    May 2004
    Poster
    732
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av klodrik
    Har siste versj av firmware(2,2).
    siste firmware er vel 2.0 eller ?

    problemet er sikkert pga at hd-dve er en combo disc. Men jeg har ingen problem med den platen på min spiller, har 2.0 firmware.[/QUOTE]

    Firmware 2,0 stemmer bedre ja. får ikke spilt disken lenger i hele tatt nå.

    Står bare å loader å loader.

    Så jeg gir opp. Enkelt og greit.

    Kan ikke sjønne det var noen forskjell på vanlig og hd kalibering hos meg, var så å si like verdier over alt.

  6. #1006
    Intermediate eksu sin avatar
    Medlem siden
    Sep 2006
    Poster
    2,318
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å vaske platen i kokende vann og en mild såpe? (feks zalo). Dette måtte jeg selv gjøre for å få spilt DVE-HD platen.
    Epson | Panasonic | Denon | Emotiva | SVS

    Min tråd

  7. #1007
    Newcomer Håkon sin avatar
    Medlem siden
    Sep 2003
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Firmware

    Hei

    har nettopp fått HDE1, lurer på hvilke firmware det i den, hvordan finner en det ut, prøvde å se gjennom setup, fant det ikke? prøvde star wars i SD men den ville han ikke ta

    Hvordan finner en ut hvilke FW det står i den

  8. #1008
    Intermediate
    Medlem siden
    May 2004
    Poster
    732
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    gå til maintenace i setup menyen og så til update, der går du på yes og da ser du vilken versjon du har.

    Slik er det på XE1 sikkert det samme på E1 og.

  9. #1009
    Newcomer Håkon sin avatar
    Medlem siden
    Sep 2003
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får ikke oppdatert HDE1, men usikker på FW. på update står det 1100/T17T og trykker jeg yes får jeg bare beskjed om at spilleren ikke finner serveren, noen annen måte å oppdatere ¨på


    Fikk det til

    Til alle med HDE1 , trekk ut lan kabel dra ut strøm kabel vent 30 sekunder. slå på toshibaen igjen, vent med å sette inn lan kabel, gå på ethernet, dpch. sett inn kabel, sett DPCH on og DNS on, skriv ikke inn noe, ip adresser kommer.

    Start update : dette funket for meg

  10. #1010
    Intermediate
    Medlem siden
    May 2004
    Poster
    732
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eksu
    Har du prøvd å vaske platen i kokende vann og en mild såpe? (feks zalo). Dette måtte jeg selv gjøre for å få spilt DVE-HD platen.

    Hjalp me varmt vann og zalo gitt :-)

  11. #1011
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Håkon
    Til alle med HDE1 , trekk ut lan kabel dra ut strøm kabel vent 30 sekunder. slå på toshibaen igjen, vent med å sette inn lan kabel, gå på ethernet, dpch. sett inn kabel, sett DPCH on og DNS on, skriv ikke inn noe, ip adresser kommer.

    Start update : dette funket for meg
    Jeg satte DHCP og DNS til on. Deretter måtte jeg slå av og på HD XE1 for å få det til å fungere. Det var altså ikke nødvendig å trekke ut kablene, men det kan kanskje variere med hvilken ruter man har.

  12. #1012
    Newcomer Håkon sin avatar
    Medlem siden
    Sep 2003
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lightbulb

    ja, merkelig det der med oppdatering av Toshibaen, har prøvd å lese de fleste av trådene her inn, mange råd og forslag. for meg virket ikke noe før jeg gjorde min løsning. Det er el noe med forskjellige routere og automatikken i den.

    jeg fikk ihvertfall 2.0 som oppdatering, går da ut ifra at det er siste FW

    Etter at jeg gjorde det tok maskinen SD Star wars filmene fint.

  13. #1013
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hd-e1

    Hei på dere
    Jeg satt og så på filmen 300 i kveld og fikk sett ca 1/2 da feilmeldingen error code:408bc504 kom opp og spillern avsluttet filmen.
    Har siste oppdatering.
    Hjalp ikke og pusse plata eller bytte kapittel
    Noe forslag?

  14. #1014
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tmul
    Hei på dere
    Jeg satt og så på filmen 300 i kveld og fikk sett ca 1/2 da feilmeldingen error code:408bc504 kom opp og spillern avsluttet filmen.
    Har siste oppdatering.
    Hjalp ikke og pusse plata eller bytte kapittel
    Noe forslag?
    Det er defekt plate. Min bror hadde det på 300, og jeg på Shooter. Virker som den ikke tåler lagskifte. Alt låser seg etter ett vist tidspunkt. Min 300 funker som bare av det.

  15. #1015
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Det er defekt plate. Min bror hadde det på 300, og jeg på Shooter. Virker som den ikke tåler lagskifte. Alt låser seg etter ett vist tidspunkt. Min 300 funker som bare av det.
    Takker har sendt en mail til Dvdstrax så da får jeg vel en ny film.

  16. #1016
    Newcomer sage sin avatar
    Medlem siden
    Nov 2005
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har et problem med min HD-E1, som er innstilt på å gi inntil 1080i ut. Den er koblet med hdmi via Denon avr-2307, til hd-ready Grundig plasma. Når jeg slår den på så viser den 1080i i displayet, men i det øyeblikk den oppretter kontakt via hdmi til reciver og tv, så skifter den til 720p ut...uansett om det er dvd, hd dvd eller ingenting i spilleren.. Noen som har tips til hva som kan være problemet?

  17. #1017
    Intermediate Mor10 sin avatar
    Medlem siden
    Sep 2005
    Poster
    2,418
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sage
    Har et problem med min HD-E1, som er innstilt på å gi inntil 1080i ut. Den er koblet med hdmi via Denon avr-2307, til hd-ready Grundig plasma. Når jeg slår den på så viser den 1080i i displayet, men i det øyeblikk den oppretter kontakt via hdmi til reciver og tv, så skifter den til 720p ut...uansett om det er dvd, hd dvd eller ingenting i spilleren.. Noen som har tips til hva som kan være problemet?
    Hvis det er som jeg tror, så er det en forhandling mellom Toshiba'en og TV'en over HDMI, hvor TV'en sier at den vil ha 720p som da er native oppløsning på tv.

  18. #1018
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mor10
    Hvis det er som jeg tror, så er det en forhandling mellom Toshiba'en og TV'en over HDMI, hvor TV'en sier at den vil ha 720p som da er native oppløsning på tv.
    Ingen TVer har vel native oppløsning på 720p, så jeg tror den mest korrekte grunnen er at TVen ikke takler 1080i inn, og "bestiller" den beste oppløsningen den kan takle fra Toshibaen.

  19. #1019
    Intermediate tklev sin avatar
    Medlem siden
    Oct 2003
    Poster
    1,842
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tmul
    Hei på dere
    Jeg satt og så på filmen 300 i kveld og fikk sett ca 1/2 da feilmeldingen error code:408bc504 kom opp og spillern avsluttet filmen.
    Har siste oppdatering.
    Hjalp ikke og pusse plata eller bytte kapittel
    Noe forslag?
    Fikk samme feil som deg med Toshiba E1.. Så den i går faktisk, det er første gang jeg har et totalt frys på spilleren min.. Skuffende. :-(

    Må klage til Amazon.com på denne.. Prøvde også platen i Xbox360 sin HD-DVD drev, det fungerte litt bedre, men stoppet fortsatt opp på samme plass.. Men der hang i det minste ikke spilleren seg, og det var bare å hoppe til neste kapittel og spole litt tilbake så gikk vi ikke glipp av noe vesentlig. (kanskje 1 minutt?)

  20. #1020
    Newcomer sage sin avatar
    Medlem siden
    Nov 2005
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er denne tv'en det er snakk om;
    forbanna møl
    så det kan se ut som du har rett, Hellnoob

Side 51 av 95 FørsteFørste ... 11 21 31 41 47 48 49 50 51 52 53 54 55 61 71 81 91 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •