Toshiba's HD-E1 & HD-XE1 & HD-EP10 - Side 50

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 50 av 95 FørsteFørste ... 10 20 30 40 46 47 48 49 50 51 52 53 54 60 70 80 90 ... SisteSiste
Viser resultater 981 til 1,000 av 1894
  1. #981
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ARTY
    Dette er beskjeden fra Toshiba:
    Var vel en helt grei beskjed det. De kan jo ikke sende ut Firmware annenhver dag heller. Det er vel annonsert en i september, som blant annet har 1080p/24, og sikkert fiks for mange kjente problem disker.

  2. #982
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som vet om det er mulig og gjøre HD-E1 sonefri på vanlig dvd? er egentlig det det står på..

  3. #983
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HD E1 kan fortsatt ikke sonefrigjøres, men følg med her:
    Toshiba HD-E1 region code

    Har ikke en løsning blitt funnet enda så spørs det vel om det lar seg gjøre.

    Fikk forresten CD med Firmware 2.0 til denne fra Toshiba i dag. Har enda ikke oppdatert den, og kvier meg for å gjøre det da enkelte amerikanske forum rapporterer noen "bugs" etter at de oppdaterte. If it ain't broke, don't fix it, men jeg skulle gjerne sett om Children of Men ville spille etter oppdatering.

  4. #984
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er greit å følge "If it ain't broken...." regelen, men din er jo "broken" siden den ikke spiller av Children of Men, og det er jo det firmware oppdatering er for.

    Disse spillerene er ment å oppgradere firmware på, og så lenge du får CD fra offisiell leverandør, eller bruker nettet, så har du alt på ditt tørre hvis ting skulle gå galt, og kan få den fikset på garanti.

  5. #985
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har hatt min XE1 i snart et halvt år nå og har så langt ikke hatt problemer med å spille av noen filmer. Det eneste problemet jeg ser er noe lipsynk problemer på enkelte SD DVD filmer (benytter analoge kabler).

    Spilleren har firmware 1.3 som den hadde da jeg kjøpte den.
    If it ain't broken… er nok en god regel, men tenkte nå at jeg skulle hoppe i det og oppgradere til f.w. 2.0, det er jo dumt hvis jeg går glipp av noe ved å la være. Er det noen som har sett endringer på lipsynk med 2.0?

  6. #986
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Problemer med kildemateriale i 1.85:1 og 1.33:1

    Jeg oppdaget nettopp at min HD-XE1 har problemer når kildematerialet har aspect ratio 1.85:1 (The Big Lebowski SD) og 1.33:1 (4:3) (House M.D. SD): bildet blir ikke strukket i lengde og bredde, så jeg får et "lite" bilde midt på skjermen (BenQ PE8720). For å få 16:9 bilde, må jeg inn i setup på HD-XE1 og sette TV shape til 4:3. Dette er naturligvis meget tungvint og uønskelig.

    Har andre opplevd dette, og hva kan gjøres?

  7. #987
    Intermediate
    Medlem siden
    Feb 2005
    Poster
    704
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    billig å betale 4000 for en XE-1? helt ny fra butikk?

  8. #988
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ref. min egen post for litt siden: fra HD-XE1s brukermanual: "DVD video discs containing 4:3 picture only always display 4:3 pictures regardless of this setting." (TV Shape). Bummer :-( Får bruke PS3 på 4:3 & 1.85:1-material da.

  9. #989
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hellnoob
    Ref. min egen post for litt siden: fra HD-XE1s brukermanual: "DVD video discs containing 4:3 picture only always display 4:3 pictures regardless of this setting." (TV Shape). Bummer :-( Får bruke PS3 på 4:3 & 1.85:1-material da.
    Skjønner ikke helt hva du mener. Burde spilleren strukket 4:3 materiale i bredden slik at de fylte hele skjermen?

  10. #990
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har vært borti dette selv.

    Grunnen er at de fleste TVer ikke tillater 4:3 bilde fra HDMI inngangen. Så må spilleren fikse dette. På min Denon 2910 så har jeg noe som heter Squeeze Mode, hvor spilleren klemmer bildet sammen. Denne funksjonen har ikke Toshibaen. Men også dær må jeg inn i menyen.

    Jeg fikset dette ved å bruke komponent kabel, og bruke denne hver gang jeg spiller av en 4:3 eller ikke anamorphisk widescreen film. Jeg har dette problemet med f.eks. den første Sone 1 utgaven av Deep Impact og The Abyss, hvor begge er 2:35:1, men ikke anamorphiske. Da blir det ett knøtt lite bilde midt på skjermen, med sorte kanter rundt om kring.

    Heldigvis så ser det ut til at filmindustrien fikser dette selv i HD utgaver av filmene, hvor de setter sorte striper på sidene i steden for over som på widescreen filmer. Forhåpentligvis. Det var vel ikke blitt sluppet noen eldre 4:3 filmer på HD formatene enda?

  11. #991
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei hei!

    Nå har jeg brukt noen timer på å lete gjennom denne tråden etter svar på noe jeg lurer på, men har ikke funnet det. Beklager likevel dersom det har blitt spurt om tidligere...

    Jeg har xe1 og en Hyundai 37V2FH lcd-tv som skal ta 1080p inn. Når jeg spiller av filmer, både HD og SD, står det likevel 1080i i displayet på xe1 og tven påstår tilsvarende. Nå er ikke tv-manualen blant de mest utfyllende, og jeg finner kun en setning om at den bare tar 1080p over HDMI, som er det jeg bruker.

    For øyeblikket har jeg stilt oppløsningen fra xe1 til "inntil 1080p", men jeg lurer på om det er noen måte å "tvinge" den til å sende ut kun 1080p?

    Flott om noen har tips her.

  12. #992
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det jeg vil tro er at den skjermen ikke er 1080p kompatibel i ordets rette forstand.

    Den tar i mot signalet, men må omgjøre det til 1080i for å vise.

    Mange av de første skjermene med full HD oppløsning taklet ikke 1080p, og en slik billig skjerm som den du refererer til, bruker nesten sikkert ett eldre panel.

    Av egen erfaring, fra min Sony 46W2000 så er det en skjerm som kan vise 1080p. Men det er kun når den mates med 1080p. Når den fores med noe annet, så oppskalerer den kun til 1080i. Og det er en TV som kostet 30K, og er topp spesifisert.

    Mitt tips. Sett Toshibaen på "inntil 1080i) og la den ta seg av skalering. Da den har en mye bedre skalerer innebygd.

  13. #993
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ifølge produktinfoen på Komplett har tven 1080p i skjermformat og inngangsvideoformat. Dersom det da er riktig at den ikke kan vise 1080p, synes jeg det er rimelig misvisende reklame fra Komplett.

    Får ta en telefon til dem på mandag...

  14. #994
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men de har vel egentlig ikke feil heller, hvis TVen takler å ta i mot 1080p signaler, så har de alt på det tørre, selv om den kun greier å vise 1080i.

    TVen takler da 1080p, og skjermoppløsningen er full HD, men elektronikken i TVen er nok ikke kraftig nok til å jobbe med 1080p.

    Synd at jeg ikke finner noen nettside fra Hyundai for disse skjermene.

  15. #995
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    595
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er vel strengt tatt alle digitale skjermer, som LCD, plasma osv kun i stand til å tegne opp bildet progresivt. Så hva hans problem da er, jeg ikke sikker på. Vil gjerne se den LCD TV'n som tegner bildet interlaced. At enkelte med 1080P paneler ikke greier å ta imot "større" enn signal enn 1080i for så gjøre en "dårlig interlacing" (forkaste halvparten av linjene, ta 540 linjer og doble de) og tegne bildet med 1080p linjer er noe annet.

  16. #996
    Intermediate
    Medlem siden
    May 2004
    Poster
    732
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en XE1 og kjøpte meg DVE HD for å kalibrere litt.
    Men når jeg setter i hd versjonen så står bare spillern og loader og loader, ingen ting skjer så jeg må bare ta strømmen.
    Har fått brukt DVE HD 1 gang og ikke mere.
    Noen andre som har dette problemet.
    Har siste versj av firmware(2,2).

  17. #997
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av K E A
    Har en XE1 og kjøpte meg DVE HD for å kalibrere litt.
    Men når jeg setter i hd versjonen så står bare spillern og loader og loader, ingen ting skjer så jeg må bare ta strømmen.
    Har fått brukt DVE HD 1 gang og ikke mere.
    Noen andre som har dette problemet.
    Har siste versj av firmware(2,2).
    Skjer det med alle plater?

    Du trenger ikke ta strømmen, bare hold powerknappen inne. Tror også det funker fra fjernkontrollen.

  18. #998
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    1080p/24 på HD-XE1 og HD-EP10

    Jeg har sett flere kommentarer på forumet her, hvor eiere av HD-XE1 og HD-EP10 har uttrykt "nervøsitet" over at Toshiba vil droppe firmware upgrade som gir1080p/24 på HD-XE1 og HD-EP10. Dette fordi Toshiba har annonsert nye 3. gen spillere HD-EP30 og HD-EP35 som vil ha 1080p/24 support fra dag 1. Man fryket derfor at Toshiba ville "tvinge" folk til å kjøpe ny spiller, istedet for å gi en "gratis" upgrade av de "gamle" spillerne.

    Var en tur innom IFA i Berlin i dag. Fikk der med meg Toshiba's nye katalog Home Cinema Catalogue 2007/08.
    Der fant jeg følgende:

    "With HDTV screen sizes from Toshiba now reaching 57" the cinema is moving ever closer to your living room, a feat now taken one step further with the 24fps feature on Toshiba's new HD-EP30 and HD-EP35. (Available with HD-XE1 and HD-EP10 with firmware upgrade)."

    Så der har vi det, "sort på hvit" fra Toshiba, de ønsker ikke å skuffe "gamle" kunder, heldighvis.

  19. #999
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt å høre.

    Noen som har hørt noe om når neste firmware kommer?

  20. #1000
    Intermediate
    Medlem siden
    May 2004
    Poster
    732
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Skjer det med alle plater?

    Du trenger ikke ta strømmen, bare hold powerknappen inne. Tror også det funker fra fjernkontrollen.
    Nei kunn dve, har prøvd å holde inne powerknappen men ingen ting skjer, mulig jeg ikke holdt den inne lenge nokk, ca 10 sek holdt jeg den inne.

Side 50 av 95 FørsteFørste ... 10 20 30 40 46 47 48 49 50 51 52 53 54 60 70 80 90 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •