Toshiba's HD-E1 & HD-XE1 & HD-EP10 - Side 42

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 42 av 95 FørsteFørste ... 2 12 22 32 38 39 40 41 42 43 44 45 46 52 62 72 82 92 ... SisteSiste
Viser resultater 821 til 840 av 1894
  1. #821
    Newcomer bigscreen sin avatar
    Medlem siden
    Nov 2003
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    firmware 1.5

    Er det noen som har fått lastet ned denne? Ble tilgjengelig for de i USA den 12 april - Firmware Version 1.5 available for G2 Toshiba's - AVS Forum. Har prøvd å laste den ned men får beskjed om at jeg har siste versjon (1.3). Kan det være at europa har egen plass som den må lastes fra og de ligger noe etter med distribusjonen?

  2. #822
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    E1 og XE1 er europeiske versjoner, og kan ikke bruke FW for de amerikanske.

  3. #823
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bigscreen
    Er det noen som har fått lastet ned denne? Ble tilgjengelig for de i USA den 12 april
    Min erfaring med 1.3 versjonen, var at den var tilgjengelig i Europa 3-4 uker etter at den var tilgjengelig i USA.

    Jeg hadde registrert meg her Toshiba HD DVD | the next generation DVD format og fikk da mail når den var tilgjengelig, via spillerens update funksjon.

    Kan derfor se ut som om vi må vente en stund til, på at den blir tilgjengelig i Europa.

  4. #824
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trenger selv å oppdatere min E1 (Vil ikke spille Children of Men).
    Av div. årsaker (deriblant trass) ønsker jeg å motta firmwareoppgraderinger på CD eller som brennbar ISO-fil fra nettet. Noen som vet hvem hvor dette kan finnes?

    På forhånd takk.

    Fritz

  5. #825
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fritz Nilsen
    Trenger selv å oppdatere min E1 (Vil ikke spille Children of Men).
    Av div. årsaker (deriblant trass) ønsker jeg å motta firmwareoppgraderinger på CD eller som brennbar ISO-fil fra nettet. Noen som vet hvem hvor dette kan finnes?

    På forhånd takk.

    Fritz
    Hør med ToshibaNorge, altså gøte lundblad. Jeg fikk min firmware til XE1 fra dem.

  6. #826
    Intermediate ARTY sin avatar
    Medlem siden
    Sep 2005
    Poster
    814
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fritz Nilsen
    (Vil ikke spille Children of Men).

    På forhånd takk.

    Fritz
    Prøv å vask disken med Zalo e.l. og skyll med varmt vann, tørk med tørkepapir.
    Dette er rapportert på AVS om Children of Men, selv om der foreslår noen å putte disken i kokende vann i 15 sekunder. Skulle være unødvendig brutalt.
    Muligens en produksjonsfeil som gjør at en kjemikalie ikke er renset fra disken etter produksjonsprosessen.
    Har opplevd det samme med nye SD disker.
    Kan også gjelde andre tittler som har problemer.

    Fortell oss hvordan det gikk.

  7. #827
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fritz Nilsen
    Trenger selv å oppdatere min E1 (Vil ikke spille Children of Men).
    Av div. årsaker (deriblant trass) ønsker jeg å motta firmwareoppgraderinger på CD eller som brennbar ISO-fil fra nettet. Noen som vet hvem hvor dette kan finnes?

    På forhånd takk.

    Fritz
    Jeg hadde samme problem. Det løste seg ved at jeg tok ut "children of men", satte inn en vanlig dvd og spilte den noen minutter, og så prøvde CoM igjen. Da virket den helt ok...........

  8. #828
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hentet en XE1 i går, og sitter med litt blandede inntrykk. Støynivået er skuffende høyt, og jeg hører XE1 mer enn HD1 som henger rett over hodet mitt. Finnes det noen mod til viftene i spilleren?
    Spilleren hang seg en gang da jeg skulle spole. Ingen big issue, men plagsomt likevel siden spilleren er så treig.
    Hva er poenget med å ha en 1000W lysdiode rundt av/på bryteren? Etter det jeg har funnet ut er det ikke mulig å gjøre noe med den, så jeg kommer mest sansynlig til å åpne spilleren og kople den bort.
    Bildekvaliteten er derimot svært bra, og er jo hovedgrunnen til at jeg kjøpte spilleren

  9. #829
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ak
    Jeg hentet en XE1 i går, og sitter med litt blandede inntrykk. Støynivået er skuffende høyt, og jeg hører XE1 mer enn HD1 som henger rett over hodet mitt. Finnes det noen mod til viftene i spilleren?
    Spilleren hang seg en gang da jeg skulle spole. Ingen big issue, men plagsomt likevel siden spilleren er så treig.
    Hva er poenget med å ha en 1000W lysdiode rundt av/på bryteren? Etter det jeg har funnet ut er det ikke mulig å gjøre noe med den, så jeg kommer mest sansynlig til å åpne spilleren og kople den bort.
    Bildekvaliteten er derimot svært bra, og er jo hovedgrunnen til at jeg kjøpte spilleren
    Er enig i at den bråker litt. Eneste metode der er enten å bytte vifte, eller sette en regulator på den.

    Opplever selv ikke dioden rundt av/på bryteren for sterk, den er faktisk helt lik den som sitter på Denon sine. Kunne godt hatt en mulighet å dimme, men...

    Har du sjekket firmware på spilleren?

  10. #830
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opplever selv ikke dioden rundt av/på bryteren for sterk, den er faktisk helt lik den som sitter på Denon sine. Kunne godt hatt en mulighet å dimme, men...
    Jeg teiper konsekvent over alle sjenerende lysdioder, men det er litt vanskelig med bryteren på XE1. Jeg synes den er fryktelig sjenerende, og blått lys er også det verste.

    Har du sjekket firmware på spilleren?
    Nei, jeg har ikke kommet så langt, men det har vel neppe noe å bety for lyset rundt bryteren. Eller tenkte du på at spilleren hang seg?

  11. #831
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du finner noen sorte slike i rett dimensjon så kan du jo blende lyset

  12. #832
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ak
    Jeg teiper konsekvent over alle sjenerende lysdioder, men det er litt vanskelig med bryteren på XE1. Jeg synes den er fryktelig sjenerende, og blått lys er også det verste.



    Nei, jeg har ikke kommet så langt, men det har vel neppe noe å bety for lyset rundt bryteren. Eller tenkte du på at spilleren hang seg?
    Det var hengingen jeg tenkte på med Firmware ja.

    Det er bare å gå til update greiene undersett ut og trykke update så skal du kunne se nummeret som er, trenger ikke ha i nettverkskabel.

  13. #833
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ARTY
    Prøv å vask disken med Zalo e.l. og skyll med varmt vann, tørk med tørkepapir.
    Dette er rapportert på AVS om Children of Men, selv om der foreslår noen å putte disken i kokende vann i 15 sekunder. Skulle være unødvendig brutalt.
    Muligens en produksjonsfeil som gjør at en kjemikalie ikke er renset fra disken etter produksjonsprosessen.
    Har opplevd det samme med nye SD disker.
    Kan også gjelde andre tittler som har problemer.

    Fortell oss hvordan det gikk.
    Prøvde å vaske min The Departed, før fikk jeg bare "error" og en masse tall i displayet. Nå kommer det opp : "This disc is not DVD format, can not play the disc" , har jeg foocket den opp ? :-D , eller er det rett og slett noe graverende galt med eksemplaret mitt ? Tips ?

  14. #834
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ak
    Jeg teiper konsekvent over alle sjenerende lysdioder, men det er litt vanskelig med bryteren på XE1. Jeg synes den er fryktelig sjenerende, og blått lys er også det verste.
    To striper svart high-end elektrotape over bryteren fikset den biffen hos meg. Poenget er å feste tapen et stykke over og under bryteren, slik at den ikke presser på bryteren.

    Mvh.

    Diode-dødaren :-)

  15. #835
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    To striper svart high-end elektrotape over bryteren fikset den biffen hos meg. Poenget er å feste tapen et stykke over og under bryteren, slik at den ikke presser på bryteren.

    Mvh.

    Diode-dødaren :smile:
    Ja, det er vel det enkleste. Mulig det er en garantilapp som brytes om man tar av lokket også?

  16. #836
    Active ToCa sin avatar
    Medlem siden
    Nov 2006
    Sted
    Her
    Poster
    489
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mori
    Prøvde å vaske min The Departed, før fikk jeg bare "error" og en masse tall i displayet. Nå kommer det opp : "This disc is not DVD format, can not play the disc" , har jeg foocket den opp ? :-D , eller er det rett og slett noe graverende galt med eksemplaret mitt ? Tips ?
    Samme melding som jeg fikk på mitt eks av The Good Shepherd. Men da satte jeg inn Children og Men og fikk HD-E1 til å starte den disken. Poppet den ut igjen og satt i The Good Shepherd på nytt og da spilte den av som den skulle. Men fikk igjen problemer da jeg satte filmen på pause i 2 minutter. Da ville ikke spilleren vedkjenne seg noen kommandoer fra fjernkontrollen. Det eneste som funket var å sette spilleren i Standby med knappen på selve spilleren. Og så måtte jeg pånytt via Children of Men før jeg fikk spilt av The Good Shepherd.

    ToCa

  17. #837
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvt å poppe den inn rett etter andre filmer ja, men den ville heller ikke det. Kan prøve å ha den i spilleren mens jeg skrur den av og på... Prøves i kveld

  18. #838
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ang. playback problemer med Children of Men:

    Har prøvd alle forslag og får fortsatt ikke discen til å spille. Har nå kontaktet AxelMusic om evt. bytte eller om de har noen andre forslag.

    Den engelske utgaven kommer i mai, og den er forhåpentligvis problemfri.

    M.a.o. jeg gir opp.

    (og har enda ikke fått svar fra Gøte Lundblad ang. firmware)

  19. #839
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har heller ikke hørt fra toshiba angående firmware disc. dette er fryktlig irriterende med tanke på at jeg har hatt problemer med å spille av de fire siste hd dvdene jeg har kjøpt.
    vinner neppe format krigen på denne måten.

  20. #840
    Intermediate ARTY sin avatar
    Medlem siden
    Sep 2005
    Poster
    814
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fritz Nilsen
    Ang. playback problemer med Children of Men:

    Har prøvd alle forslag og får fortsatt ikke discen til å spille. Har nå kontaktet AxelMusic om evt. bytte eller om de har noen andre forslag.

    Den engelske utgaven kommer i mai, og den er forhåpentligvis problemfri.

    M.a.o. jeg gir opp.

    (og har enda ikke fått svar fra Gøte Lundblad ang. firmware)
    Søk litt på AVS. Det skal være noe informasjon hvor Universal sender ut "prepaid" konvolutter for å returnere disken til dem og så får du en ny.

    (hadde ikke tid til å lete opp inormasjonen igjen)

Side 42 av 95 FørsteFørste ... 2 12 22 32 38 39 40 41 42 43 44 45 46 52 62 72 82 92 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •