Toshiba's HD-E1 & HD-XE1 & HD-EP10 - Side 36

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 36 av 95 FørsteFørste ... 6 16 26 32 33 34 35 36 37 38 39 40 46 56 66 76 86 ... SisteSiste
Viser resultater 701 til 720 av 1894
  1. #701
    Intermediate Dan sin avatar
    Medlem siden
    Oct 2004
    Poster
    748
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bigscreen
    Innstillingene på reciever er korekte bare så det er nevnt.
    Er du helt sikker på at de er korrekte? Jeg ville tippet på at løsningen på problemet ligger der.

  2. #702
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet ikke om den vil løse problemet dere har men firmware 1.3 løser noen HDMI og DVI problemer:
    The firmware update addresses and improves HDMI and DVI connectivity.
    Jeg benytter HDMI til DVI overgang og i følge en del innlegg på avsforum så var det en del som hadde problemer med dette.
    Det jeg tenker på er:
    *Manglende oppskalering av standard DVD (spilleren vil kun sende ut 480P over HDMI-DVI overgang).
    *Får ikke "Hvitere enn hvitt" eller "Sortere enn sort" ved HDMI-DVI overgang.
    Min HD-XE1 har firmware 1.3 og jeg har ikke opplevd noen av disse problemene så dette ser ut til å være rettet i firmware 1.3.

    Det eneste problemet jeg har støtt på så langt er antydning til "lipsync" problemer på noen SD DVD'er (benytter analoge kabler til forsterkeren).

  3. #703
    Newcomer bigscreen sin avatar
    Medlem siden
    Nov 2003
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dan
    Er du helt sikker på at de er korrekte? Jeg ville tippet på at løsningen på problemet ligger der.
    he he, nei det var derfor jeg skrev at innstillingene er korrekte, denne recieveren kan jeg ut og inn. Projen finner et signal og viser oppløsningsinnstillingene som jeg gjør på spilleren nede i høyre hjørne.
    Har til og med byttet mellom 720P og 1080i og nede i høyre hjørne på skjermbildet blir det da forandret i henhold til de innstillinger som jeg gjør på spilleren.
    Skjermbildet blinker fra blått og blir helt sort og 720P/ 1080i står nede i høyre hjørne allt etter som hva jeg har innstillt spilleren på. Har ikke prøvd med 1080P, men det skulle ikke ha noe å si.
    Det er det som er så eitrende irriterende, at man vet at innstillingen er rett og det skjer ingenting, kun lyd intet bilde.

  4. #704
    Active
    Medlem siden
    Jan 2004
    Poster
    330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det virket rett ut av esken med min Yamaha RX-V2700, ingen endringer i innstillnger, bare plug and play til min 8720.

    Er det trolig at dette er spillerens problem, hvis det virker smertefritt med andre receivere?
    Kan jo være det selvsagt, jeg tenker bare at det kan være smart å sjekke andre steder istedenfor å vente på en firmware oppgradering som kanskje ikke fikser noe...

    Hvilke kabler benytter du?

    Mvh C :-)

  5. #705
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du sier du bytter i mellom 720p og 1080i, gjør du dette på Pioneeren?

    Jeg må ha min satt til Through på bildet, og Amp på lyden på HDMI inngangene (har AX4-ASi).

    For du har vel ikke satt Toshibaen til 1080p and Up i innstillingene, da vil du ikke få bilde hvis PJ ikke støtter dette.

  6. #706
    Newcomer bigscreen sin avatar
    Medlem siden
    Nov 2003
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Når du sier du bytter i mellom 720p og 1080i, gjør du dette på Pioneeren?

    Jeg må ha min satt til Through på bildet, og Amp på lyden på HDMI inngangene (har AX4-ASi).

    For du har vel ikke satt Toshibaen til 1080p and Up i innstillingene, da vil du ikke få bilde hvis PJ ikke støtter dette.
    Nytter ikke om jeg bruker verken throug eller amp, det blinker og så blir det bare sort. Recievern indikerer at den har HDMI tilkoblet på begge disse innstillingene så den vet at den har en tilkobling, på throug får jeg ingen lyd eller bilde og på amp får jeg kun lyd.
    Har 720P som fast innstilling på XE1 nå, kjører med kabel direkte fra XE1 og optisk på lyden, dette funker bra det men HDMI switching var det avgjørende når jeg kjøpte recieveren for ett år siden. Synes det er ett år for tidlig å må bytte recieveren på nytt igjen.
    Det er sansynlig at din nye ASi er mere kompatibel en min AV mot nyere spillere. Kablene er fra QED og av det dyrere slaget så de bør være bra nok, har også prøvd den medfølgende kabelen men med samme resultat.

  7. #707
    Active
    Medlem siden
    Oct 2005
    Poster
    323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg syntes valg av tekst på hd-dvd'er er helt håpløs, på sd-dvd'er vises det på skjermen, men på hd-dvd'er må man først trykk på subtitle knappen, noe som ikke gir informasjon om hvilket språk man har valgt og deretter trykke piltast til siden for å skru den på :-?.
    Noen som vet dette er grunnet måten de hd-dvd'en jeg har er produsert på, eller om det er spilleren som gjør det slik?
    Burde jo være like enkelt med teksting på hd-dvd som på sd-dvd.

  8. #708
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet hvilken vifte som sitter i HD-XE1? Størrelse? Oppgitt støynivå?
    Jeg sitter 3-3,5 meter fra Target (glass) racket som spilleren står i, og jeg synes viftestøyen er irriterende. Hører den summer godt i stille partier i filmer. Dette må jeg gjøre noe med, da jeg er veldig sensitiv mot sånn støy.

    Er det virkelig nødvendig med en så støyende vifte? Har kjent på luften som kommer ut bak, og etter en time med filmavspilling kjennes det det kjølig ut.

  9. #709
    Newcomer piano sin avatar
    Medlem siden
    Jun 2006
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har fått tilsendt firmware 1.3 på cd eller dvd til XE1 ennå?



    Og ett til: Noen som vet om det er mulig å flytte på undertekstene på HD-DVDer? Synes jeg leste at dette skulle være mulig, slik at man feks kan få alt av undertekster inne i selve bildeflaten (et must for maskering når man vil ha med teksten). Mulig jeg har drømt men synes jeg leste noe om valgfri undertekst-plassering og valg ev stor eller liten font på HD-DVD....

  10. #710
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter noen småbugs med min HD-E1 så slo jeg likegodt på stortrommen og kjøpte en HD-XE1. Jeg fikk den i går kveld, men skuffelsen var stor da den fryser under oppstart. Den blir hengende med "welcome" i displayet uten mulighet for å slå av eller åpne luken. Jeg har prøvd uttallige ganger med forskjellige tilkoblinger. Men en av de utallige gangen så startet den som normalt, jeg kom meg inn i menyen og fikk kikket litt rundt, og til og med satt inn en film. Ved restart kom det samme problemet igjen og der er jeg fortsatt. Jeg gruer meg til å eventuellt måtte sende den tilbake og vente da den er handlet på nett.

    Høres ikke dette ut som et firmwareproblem? Har noen av dere instruksjoner på hvordan jeg flasher inn ny firmware gjennom R232-porten? Og gjerne link til nedlasting av firmware.

  11. #711
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av piano
    Og ett til: Noen som vet om det er mulig å flytte på undertekstene på HD-DVDer? Synes jeg leste at dette skulle være mulig, slik at man feks kan få alt av undertekster inne i selve bildeflaten (et must for maskering når man vil ha med teksten). Mulig jeg har drømt men synes jeg leste noe om valgfri undertekst-plassering og valg ev stor eller liten font på HD-DVD....
    Nei det er ikke mulig. Det var det franske filmselskapet Canal ett eller annet som skulle gi ut sine plater med 3 forskjellige plasseringer og 2 størrelser på hvert språk.

  12. #712
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BigZ
    Noen som vet hvilken vifte som sitter i HD-XE1? Størrelse? Oppgitt støynivå?
    Jeg sitter 3-3,5 meter fra Target (glass) racket som spilleren står i, og jeg synes viftestøyen er irriterende. Hører den summer godt i stille partier i filmer. Dette må jeg gjøre noe med, da jeg er veldig sensitiv mot sånn støy.

    Er det virkelig nødvendig med en så støyende vifte? Har kjent på luften som kommer ut bak, og etter en time med filmavspilling kjennes det det kjølig ut.
    Det er bare å ta tommestokken på baksiden å måle, det er en standardvifte, som enten ser ut til å være 40x40 eller 45x45, og da er det lett å finne vifter med lavere dB på f.eks. Microplex som er meget gode på slikt. Men er man uheldig så er denne loddet direkte til printkortet, men jeg tipper den er på vanlig vifte plugg.

    Du kunne jo gjøre ett forsøk med å ta vekk selve vifte, og se om spilleren da blir fort var, man kan jo være heldig at den viften kun er der for sikkerhets skyld. For de som dytter spillerene inn i lukkede treskap og aldri tenker kjøling. Produsentene må jo tenke verste forhold som spilleren skal funke i.

    Du kan jo eventuelt også sette en regulator på den.

  13. #713
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av piano
    Noen som har fått tilsendt firmware 1.3 på cd eller dvd til XE1 ennå?
    Hvor henvender man seg for å skaffe dette? Jeg prøvde et Toshiba kundeservice telefonnummer jeg fikk fra forhandler og fikk beskjed om Toshiba kun hadd PC-support i Norge.

  14. #714
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Det er bare å ta tommestokken på baksiden å måle, det er en standardvifte, som enten ser ut til å være 40x40 eller 45x45, og da er det lett å finne vifter med lavere dB på f.eks. Microplex som er meget gode på slikt. Men er man uheldig så er denne loddet direkte til printkortet, men jeg tipper den er på vanlig vifte plugg.

    Du kunne jo gjøre ett forsøk med å ta vekk selve vifte, og se om spilleren da blir fort var, man kan jo være heldig at den viften kun er der for sikkerhets skyld. For de som dytter spillerene inn i lukkede treskap og aldri tenker kjøling. Produsentene må jo tenke verste forhold som spilleren skal funke i.

    Du kan jo eventuelt også sette en regulator på den.
    Da har jeg skrudd opp kassa, og funnet ut følgende:
    Viften er fra Delta Electronics (DSB0512LD). Finner dessverre ikke noe om denne viften på Delta sine sider. Den er forøvrig 50x50 mm stor.
    Prøvde å koble den ut, men da stoppet spilleren med en gang den prøver å starte viften. Det betyr at det må stå en vifte koblet til.
    Så jeg bestiller en ny vifte fra Microplex, og håper på et bedre resultat.

  15. #715
    Newcomer Njål sin avatar
    Medlem siden
    Oct 2004
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til informasjon, min HD-XE1 begynte å oppdatere firmware fra internett for ca 15 minutter siden, tidligere fw var 1.1.
    Så sent som ved midnatt var beskjeden at fw var up to date.

  16. #716
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Njål
    Til informasjon, min HD-XE1 begynte å oppdatere firmware fra internett for ca 15 minutter siden, tidligere fw var 1.1.
    Så sent som ved midnatt var beskjeden at fw var up to date.
    Hvordan ligger du ann med den updaten?
    Ble det noen versjon 1.3?

  17. #717
    Newcomer Njål sin avatar
    Medlem siden
    Oct 2004
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dorkman
    Hvordan ligger du ann med den updaten?
    Ble det noen versjon 1.3?
    Jupp, tok i overkant av en halvtime å laste ned/oppdatere.

  18. #718
    Newcomer bigscreen sin avatar
    Medlem siden
    Nov 2003
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skulle du sett gitt, der fikk jeg også igang oppdateringen. Ser ut for at dette vil ta ca. 30 minutt. Da er det bare å lene seg tilbake å håpe at denne firmv. retter på HDMI kompabilitetsproblemet som jeg har mot AX2 AV'en min.

  19. #719
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan får dere det til?

    Min får kun "Can not find out Server".

    med DHCP on så finner den ingen gateway, der er alt 0.0.0.0

    Hva har dere i feltene:

    Ip, Submask, Gateway, DNS


    og hva er andre innstillinger under ethernet?

  20. #720
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mmmbeer
    Hvor henvender man seg for å skaffe dette? Jeg prøvde et Toshiba kundeservice telefonnummer jeg fikk fra forhandler og fikk beskjed om Toshiba kun hadd PC-support i Norge.
    Det er Gøte Lundblad som har import og slik av Toshiba TVer, DVD spillere osv. prøv linken Toshibanorge.no. Det er kontakt info på den siden

Side 36 av 95 FørsteFørste ... 6 16 26 32 33 34 35 36 37 38 39 40 46 56 66 76 86 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •