Toshiba's HD-E1 & HD-XE1 & HD-EP10 - Side 35

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 35 av 95 FørsteFørste ... 5 15 25 31 32 33 34 35 36 37 38 39 45 55 65 75 85 ... SisteSiste
Viser resultater 681 til 700 av 1894
  1. #681
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oba
    Synes det høres rart ut at E1 skal kunne bruke samme firmware som A1 og XA1 som det står på denne siden. E1 tilsvarer A2 på det amerikanske markedet og den siste firmware-versjonen til denne er 1.3. Jeg tror ikke den 2.0 versjonen som ligger her kan brukes på HD-E1. Det er nok heller snakk om en misforståelse og at de roter med de Europeiske modellbetegnelsene.
    Det kan hende at Toshiba gjør som ATI og Nvidia gjør for skjermkort, og baker mange drivere for forskjellige kort inn i en. Så henter maskinen ut det som tilhører den og lar resten være urørt.

    Det stod nederst på den siden for oppgraderinger, at hvis noe gikk feil så kunn man ta en hard reboot for å få spilleren tilbake til original firmware. Hvordan gjlør man det?

  2. #682
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    antiloop vet ikke 1-2 meter må vurdere holder vel med 2 tenker jeg .

  3. #683
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Det kan hende at Toshiba gjør som ATI og Nvidia gjør for skjermkort, og baker mange drivere for forskjellige kort inn i en. Så henter maskinen ut det som tilhører den og lar resten være urørt.

    Det stod nederst på den siden for oppgraderinger, at hvis noe gikk feil så kunn man ta en hard reboot for å få spilleren tilbake til original firmware. Hvordan gjlør man det?
    Jo, men det finnes en 2.0 firmware for A1, XA1, mens nyeste firmware er 1.3 for A2, XA2 og E1, XE1. Derfor tror jeg ikke de kan brukes om hverandre.

  4. #684
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dark
    antiloop vet ikke 1-2 meter må vurdere holder vel med 2 tenker jeg .
    Det fulgte en HDMI kabel med min HD-XE1. Sikkert ikke veldig bra kvalitet, men duger kanskje for så korte avstander?

    Ellers ville jeg prøvt "kabel" forumet hvis du vil ha bedre råd når det gjelder HDMI kabler.

  5. #685
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oba
    Det fulgte en HDMI kabel med min HD-XE1. Sikkert ikke veldig bra kvalitet, men duger kanskje for så korte avstander?

    Ellers ville jeg prøvt "kabel" forumet hvis du vil ha bedre råd når det gjelder HDMI kabler.
    Jeg lurer også på det med kvalitet på HDMI kabler til denne spilleren.
    Bruker en Claes Ohlson kabel fra HD-XE1 til RX-V2700, og en gammel kabel jeg kjøpte i feb 2004 (kostet over 1000,- da) fra receiveren til tv'en.
    Burde jeg investere i noe bedre?
    (Den som fulgte med spilleren så spinkel ut. CO kabelen så bedre ut... derfor bruker jeg den)
    Råd taes imote med takk.

  6. #686
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hdmi

    kabelforumet?
    elfa har vel kansje noen greie de er ikke så dyre siden de direkteimporterer

  7. #687
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min HD-E1 gir ca 10dB for lavt volum på basskanalen (LFE). Både ved avspilling av HD-DVD (DD+ og DD True-HD) og vanlige DVD'er (DD og DTS).

    Jeg kompenserer for dette ved å ha en egen lydsetting i receiveren hvor jeg har skrudd opp basskanalen, men det er tungvint å bytte setting hele tiden. Er dette vanlig på denne spilleren og noe som vil bli fikset ved neste firmwareoppgradering? Har HD-XE1 det samme problemet?

    Spilleren er koblet til en Sony DA5200ES receiver via HDMI og leverer lyd som LPCM via HDMI til denne.

  8. #688
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dark
    kabelforumet?
    Jeg tenkte på denne seksjonen:
    http://avforum.no/forum/kabler/

  9. #689
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mmmbeer
    Min HD-E1 gir ca 10dB for lavt volum på basskanalen (LFE). Både ved avspilling av HD-DVD (DD+ og DD True-HD) og vanlige DVD'er (DD og DTS).

    Jeg kompenserer for dette ved å ha en egen lydsetting i receiveren hvor jeg har skrudd opp basskanalen, men det er tungvint å bytte setting hele tiden. Er dette vanlig på denne spilleren og noe som vil bli fikset ved neste firmwareoppgradering? Har HD-XE1 det samme problemet?

    Spilleren er koblet til en Sony DA5200ES receiver via HDMI og leverer lyd som LPCM via HDMI til denne.
    Hvis du titter litt rundt på forumet her, vil du oppdage at alle HD-filmene har lavere volum på LFE, ihvertfall på HD-lydspor. Hvorfor det skjer på DD og DTS hos deg vet jeg ikke.

    I min receiver har jeg et eget oppsett for HD-lyd (hvor jeg bruker 5.1 analog inn), hvor LFE-volumet er satt til 0dB (mot -7dB for DD/DTS), noe som gjør at jeg får samme lyd(trykk) fra HD-spor som fra DD/DTS. Setter jeg i en vanlig DVD, bytter jeg oppsett til "DVD", hvor da receiverens dekoder for DD/DTS benyttes.

  10. #690
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dark
    antiloop vet ikke 1-2 meter må vurdere holder vel med 2 tenker jeg .
    Jeg kjøpte 2m lengder hos Claes ohlson som jeg bruker på denon 3910 og tosh AX1 for en billig penge!

  11. #691
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy re

    oki takker må vente litt ble trukket halv skatt fra aetat .
    fuck

  12. #692
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen her som vet om TOSHIBA HD-A1 HD (altså den amerikanske modellen) er sonefri på hd dvd delen? Vet den ikke er sonefri når det gjelder vanlig dvd avspilling.

  13. #693
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HD-DVD (selve platen) er vel i utgangspunktet sonefri...

  14. #694
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Azrael
    Noen her som vet om TOSHIBA HD-A1 HD (altså den amerikanske modellen) er sonefri på hd dvd delen? Vet den ikke er sonefri når det gjelder vanlig dvd avspilling.
    Det er ikke innført regionskoding på HD DVD enda, så både spillere og plater er sonefrie.

    HD-A1 kan dog ikke spille av vanlige PAL (Europa) DVD'er selv om disse skulle være sonefrie.

  15. #695
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oba
    Det er ikke innført regionskoding på HD DVD enda, så både spillere og plater er sonefrie.

    HD-A1 kan dog ikke spille av vanlige PAL (Europa) DVD'er selv om disse skulle være sonefrie.
    Men dette gjelder bare vanlig dvder? Man kan spille av europeiske hd dvder?
    De hd dvdene som blir solgt på elkjøp og lefdal feks med norsk teskt?

  16. #696
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Azrael
    Men dette gjelder bare vanlig dvder? Man kan spille av europeiske hd dvder?
    De hd dvdene som blir solgt på elkjøp og lefdal feks med norsk teskt?
    Ja, du kan spille av alle HD DVD'er.

  17. #697
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar

  18. #698
    Newcomer bigscreen sin avatar
    Medlem siden
    Nov 2003
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått meg en Toshiba HD-XE1 og prøvde i går kveld å kobble den opp mot resten av anlegget.
    Prøvde å koble opp med HDMI switching via Pioneer VSX-AX2 AV-S som jeg alltid har gjort med mine DVD spillere.
    Kjører med HDMI fra XE-1 til AX2 AV-S og HDMI fra denne igjen og til BenQ 8720, dette er et oppsett jeg ikke får til å fungere. Får faktisk lyden over HDMI men ikke bilde, BenQ`en finner signalet men det blir bare svart skjerm og lyd. Har koblet direkte fra XE-1 og da får jeg bilde. Har også prøvd flere HDMI kabler fra XE-1 til AX2`en men utfallet er det samme.
    Har fått en spiller med firmv. 1.1 og lurer på om noen har en formening om det kan være et parringsproblem mellom disse to enhetene som kan løses med ny firmv. Innstillingene på reciever er korekte bare så det er nevnt.
    Litt rart at jeg får lyd.

  19. #699
    Intermediate Zocral sin avatar
    Medlem siden
    Oct 2003
    Poster
    551
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde det samme problemet med HD-E1. Da fikk jeg også kun lyd via hdmi-kabelen tilkoblet AX2. Derfor måtte jeg bruke optisk kabel for lyd og hdmi for bilde (E1 tilkoblet PJ direkte). Det fungerte greit, men litt upraktisk ved bruk av andre signalkilder.

  20. #700
    Newcomer bigscreen sin avatar
    Medlem siden
    Nov 2003
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zocral
    Jeg hadde det samme problemet med HD-E1. Da fikk jeg også kun lyd via hdmi-kabelen tilkoblet AX2. Derfor måtte jeg bruke optisk kabel for lyd og hdmi for bilde (E1 tilkoblet PJ direkte). Det fungerte greit, men litt upraktisk ved bruk av andre signalkilder.
    Det er den løsningen jeg og kjører med nå, snodig at det ikke kommer bilde med XE-1 tilkoblet via AX2. Dette er et problem da jeg også switcher DVD spiller og opptaker via AX2, kan jo ikke bytte kabelen hver gang jeg skal se en sone 1 film. Håper dette kan rettes med en ny firmv. ellers må jeg nok returnere spilleren. Hvis spilleren kan gjøres sonefri snart vil jo noe av problemet være løst da jeg ikke vil trenge noen annen spiller for SD materiell.

Side 35 av 95 FørsteFørste ... 5 15 25 31 32 33 34 35 36 37 38 39 45 55 65 75 85 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •