Lydproblemer med HDMI CEC
Viser resultater 1 til 2 av 2
  1. #1

    Lydproblemer med HDMI CEC

    Hei.

    Har en Samsung UE60KS7005 som jeg har koblet min Onkyo TX-NR509 via HDMI CEC og styrer da volum til forsterker via TV kontrollen.
    Alt har egentlig fungert greit tidligere, men så var jeg så uheldig å nappe ut feil HDMI kontakt nå nylig, og koblet da ut forsterkeren.
    Når jeg satte igjen kontakten, fikk jeg opp melding på TVen om jeg ville konfigurere enheten igjen. Trykte da nei, siden det var samme enheten som har vært tilkoblet før.
    Styringen fungerte fortsatt, men hver gang jeg endrer volumet, så kutter lyden i et sekund når eg er ferdig å trykke. Dolby D og høyttaler ikonene forsvinner også fra displayet på forsterkeren. Så lenge jeg justerer volumet opp eller ned, forsvinner ikke lyden - men i det jeg er ferdig faller lyden ut.

    Har prøvd å konfigurere forsterkeren igjen på TVen, men uten hell.

    Noen tips?

  2. #2
    prøv å deaktiver hdmi cec helt, så skru det på igjen
    Marantz 6012+rotel rb1070, Focal Aria 906, SVS SB13-ultra

Lignende tråder

  1. Lydproblemer
    By trengerhjelp in forum TV-apparater
    Svar: 2
    Siste melding: 08-06-2010, 16:21
  2. Lydproblemer på HDMI-Splitter
    By Even-M in forum Generell video
    Svar: 0
    Siste melding: 02-18-2010, 20:00
  3. AC3 lydproblemer
    By a-beck in forum Generell HTPC
    Svar: 5
    Siste melding: 04-25-2008, 20:21
  4. Lydproblemer over HDMI
    By wih in forum Generell HTPC
    Svar: 8
    Siste melding: 04-06-2008, 19:31
  5. lydproblemer
    By sveip in forum Satellitt
    Svar: 2
    Siste melding: 11-18-2005, 02:50

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •