Surr med lydkanaler openelec/xbmc..

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Surr med lydkanaler openelec/xbmc..

    Har en asus eeebox som kjører openelec/xbmc som fungerer som den skal på alt "gamnmelt" materiale som har dts/ac3.

    Nå som hd lyd endelig lar seg overføre til pc/nas for avspilling tenkte jeg nå kan bluray platene rippes og deretter pensjoneres....

    Jeg la over nye Star Trek i full kvalitet og startet avspilling via xbmc. Nå kom det rare, lydkanalene var flyttet på????? Senterkanal-lydene kom ut av venstre kanalen, og alle andre høytalere hadde feil lyd.... Når jeg kobler om til ac3 virker alt som det skal...

    Forsterker viste i diplayet at den mottok bitstream signal fra pc.

    Noen som kan hjelpe med noen hint ??

  2. #2
    Newcomer Ken Anders sin avatar
    Medlem siden
    Apr 2007
    Sted
    Fauske
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken Star Trek er det? The Next Generation sesong 1 hadde en del feil på HD lyden i førsteutgivelsene sine...bla senter ut i frontene og en del annet.

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den siste filmen, ikke serien

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •