USB2 Strømoverbelast - et mysterium

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    USB2 Strømoverbelast - et mysterium

    Hei, vi har en Samsung flatskjerm (LG32B655), en Samsung lydfjøl med DVDspiller (HTBD8200) og den nye HDPVRboksen fra CD
    Etter en reparasjon av lydfjøla der dvdn hakket begynte denne feilmeldingen å dukke opp i nederste venstre hjørne på fjernsynet: ”Fant ikke ny enhet.
    USB2 Strømoverbelast”

    Etter en stund begynner lyden å hakke, før den forsvinner - og kommer igjen - og forsvinner.
    Jeg har prøvd følgende:
    - På oppfordring fra Samsung,no, lasta ned ny programvare til flatskjermen og installert. Hjelper ikke
    - Prøvd å kutte ut lydfjøla og ta lyd bare fra flatskjermen: Hjelper ikke, feilmelding fortsetter
    - Prøvd å vise dvdfilm uten at HDPVR er påslått: Feilmeldingen fortsetter.

    Enhetene er koblet slik: Fra HDPVR Canal Digital til flatskjerm via HDMIkabel til inngang HDMI 1
    Fra Lydfjøl til skjerm: Hdmikabel til flatskjerm HDMI 2 (Ennå to ledige hdmi-innganger på skjermen)
    For å få lyd fra fjernsyn til lydfjøl viste det seg at jeg må bruke en Sony Philips fiberoptisk kabel mellom skjerm og lydfjøl. Uten denne - ingen fjernsynslyd i lydfjøla.
    Og nå altså denne feilmeldingen som uavlatelig dukker opp og forstyrrer lyden: ”Fant ikke ny enhet. USB2 Strømoverbelast”
    Har kontakta CD, de tror det kan være strømforsyningen til den nye HDPVRboksen og sender meg ny kabel. (Men min datter forteller at feilmeldingen kommer når hun ser Sex and the City på dvd etter skoletit)
    Og jeg vet ikke min arme råd.
    Er det noen av dere som vet?
    Lassolars

  2. #2
    Intermediate ldynamic sin avatar
    Medlem siden
    Jun 2012
    Poster
    533
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvet ikke hvordan dette har gått men det høres ut som en hardwarefeil. Min teori er at usbporten/controlleren har blitt overbelastet over de 5 voltene og 0,5 amperene usb2.0 tåler. Det hadde vært spenennde å få en tilbakemelding på hva det endte opp med.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •