HDMI lyd problem :(

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDMI lyd problem :(

    Hei, Jeg får ikke lyd fra pcen til min nad t765 receiver kun bilde.

    HDMI kabel fra data'en til receiveren til HDMI 1 og HDMI out til tven, får kun bilde.

    prøvd og prøvd, men fer ikke til.

    lyd kort: realtek high definition audio

  2. #2
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er masse skjermkort som har hdmi uten muligheter for lyd. Hva slags skjermkort har du?

  3. #3
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det vanlig T765? Da er det HDMI 1.0, og ikke overføring for lyd. Kun bilde.

    Nyt stillheten

  4. #4
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Receiver : NAD T765HD Hjemmekinoreceiver | Hi-Fi Klubben

    Skjermkorte tar bilde og lyd, hard prøvd hdmi kabel fra data'en til tv, funka med bilde og lyd der.

  5. #5
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tipper at du må inn på en eller annen meny i receiveren og definere at lyden skal tas fra samme hdmi-inngangen som bilde og ikke fra f.eks. spdif. Kjenner ikke til receiveren din, men jeg antar at en konsultasjon i brukermanualen kan avstedkomme resultater.


  6. #6
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må understreke at T765 og T765HD er to forskjellige ting, T765 HD har en HDMI 1.3-modul, og hvis det er den du har bør du finne svaret i manualen. I menyen går det an å "patche" hver inngang slik at du kan velge hvor de skal ta lyd og bilde fra.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •