HDMI problem [hjelp søkes]

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDMI problem [hjelp søkes]

    Hei,

    Jeg har et problem når jeg kobler min bærbar pc til TV'en ved hjelp av en hdmi kabel.

    Jeg får automatisk oppløsningen 1080/24. Bildet ser veldig bra, og alt virker som bare fryd og gammen.
    Uansett, problemet oppstår når jeg streamer fra for eksempel NRK, TV2 eller når jeg spiller av en x264 fil. Lyden hakker. Ikke konstant, men temmelig ofte. Den stopper på en merkelig opp, og fortsetter. Man kan også se en slags "strek" i bildet når det skiftes bildet. Litt vanskelig å forklare men.

    Hva skyldes problemet? Er dette et kodek problem?

    Jeg har installert følgende kodek: ffdshow,acfilter og haali media splitter. Og ser en .x264 fil i mpc-hc.

    Som tidligere nevnt hakker også lyden når jeg streamer fra for eksempel NRK. Og dette blir vel ikke påvirket av kodekene?

    Jeg kan heller ikke forstå helt at det skal være noe i veien med laptopen eller TVen.
    Laptopen er henholdsvis ny, med i7 prosessor, et brukbart grafikk kort, (ATI Mobility Radeon HD 5650 (1 gb)), 4gb DDR minne osv.
    TVen er en Sony KDL-52W5500 52".

    Hjelp trenges sårt.

    På forhånd takk

  2. #2
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvordan hdmi kabel bruker du?

  3. #3
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det vet jeg ærlig talt ikke. Kan det ha noe å si?

    Jeg bruker en jeg fikk av Altibox, noe billig skvip med andre ord.

    Den er heller ikke særlig lang, maks 1 meter.

  4. #4
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det kan ha litt å si ja, billigkabler støtter som regel ikke hdmi 1,3. kansje prøv en annen hdmi kabel først hvertfall, kvaliteten på hdmi kabler er variabel pga hastigheten di kan overføre lyd og bilde, og er den for treg kan man oppleve hakking på lyd og bilde, jeg hadde samme problem på ps3 med biltema kabel, skiftet til monster og problemet var løst

  5. #5
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor kjøpte du din monster kabel?

    Takk for svar forresten!

  6. #6
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjøpte den fra finn.no ellers så selger vel faktisk elkjøp monster

  7. #7
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svs12svs
    det kan ha litt å si ja, billigkabler støtter som regel ikke hdmi 1,3. kansje prøv en annen hdmi kabel først hvertfall, kvaliteten på hdmi kabler er variabel pga hastigheten di kan overføre lyd og bilde, og er den for treg kan man oppleve hakking på lyd og bilde, jeg hadde samme problem på ps3 med biltema kabel, skiftet til monster og problemet var løst
    Det er samme hvor billig kabelen er, er den merket HDMI 1.3 så støtter den det. Noe så å si alle HDMI kabler gjør i dag.

  8. #8
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av askeladden2
    Jeg får automatisk oppløsningen 1080/24. Bildet ser veldig bra, og alt virker som bare fryd og gammen.
    Uansett, problemet oppstår når jeg streamer fra for eksempel NRK, TV2 eller når jeg spiller av en x264 fil. Lyden hakker. Ikke konstant, men temmelig ofte. Den stopper på en merkelig opp, og fortsetter. Man kan også se en slags "strek" i bildet når det skiftes bildet. Litt vanskelig å forklare men.
    Gå inn i driveren til skjermkortet i PCen, og sett oppdaterings fekvensen til 60, da skal det bli korrekt.

    Problemet her ligger nok i handshaken som HDMI tvinger på en, hvor 1080p/24 er det beste den takler, og siden PCen også støtter dette så settes det til det. Selv om 1080p/60 er best for PC, og alt annet enn Blu-ray avspilling.

  9. #9
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Gå inn i driveren til skjermkortet i PCen, og sett oppdaterings fekvensen til 60, da skal det bli korrekt.

    Problemet her ligger nok i handshaken som HDMI tvinger på en, hvor 1080p/24 er det beste den takler, og siden PCen også støtter dette så settes det til det. Selv om 1080p/60 er best for PC, og alt annet enn Blu-ray avspilling.

    Hei, og takk for svar.

    Jeg har gått til innkjøp av en monster m2000 hdmi kabel. Denne har heller ikke løst problemet.


    Oppdateringsfrekvensen på pc-skjermen er satt på 60hz, hvertfall i følge ATI catalyst control center. Skal jeg plugge i hdmi kabelen, og sette tv'en på 60hz, altså 1080/60p?

    Når jeg har koblet til hdmi kabelen, skal jeg sette pc-skjermen på duplikat,utvidet eller kople denne ut?
    Har dette noe å si?

    Takk for hjelpen

  10. #10
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TVen skal ta alt automatisk, så den trenger du ikke stille noe på.

    På Control Centert, under "Display Options" prøv å huk av for "Force TV Detect".

    Hvis du skal ha koplet til både PC skjerm og TV samtidig, og bruke dem likt, så skal den nok klones. Har ikke brukt dette selv. Men du skal da få opp 2 displayer under "Desktop properies", en med hvert nummer, 1 og 2.

    Trykker du på den lille sorte trekanten i høyre hjørne på hver dem så får du vite hvem som er hvem. Når du har funnet TVen, så gå på properies under trekanten og still inn riktig der.

    Under "Desktop area" så har du mange oppløsninger, gå helt nederst, så står det HDTV, bruk innstillingene under denne. Hos meg så får jeg maks 1280x720, men det er fordi jeg kun har PC skjermen med 1680x1050 oppløsning koplet til.

    Prøv også 50 Hz, det kan hende TVen ikke liker 60, men det tviler jeg litt på.

    Du kan jo også teste om den ikke liker 32-bit farger, så prøv 16 bit. Tror ikke du merker forskjellen, vanlig DVD og BD har ikke mer enn 8 bit farger uansett.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •