Hellboy 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17

Tråd: Hellboy 2

  1. #1
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hellboy 2

    Siden jeg nå har 7.2 så tenkte jeg å teste ut dette med Hellboy 2 siden det står på den at den har DTS HD MA 7.1 lyd. Men på min Yamaha 663 så kommer det bare opp 5.1 lyd. Noen innspill?

  2. #2
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har satt opp surround back korrekt i receiver?
    Og du er sikker på at det er HD MA lydsporet du spiller, og ikke vanlig DTS 5.1?

  3. #3
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    VELDIG bra navn på tråden her ja......

  4. #4
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Både trådnavn og plassering er litt feil i og med at problemet ikke har noe med selve filmen å gjøre, ja.

  5. #5
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt lite info i første innlegg kanskje, men...

    Jeg valgte DTS HD MA lydsporet.
    The Golden Kompass kommer opp som 7.1 med samme innstillinger på receiveren så det er vel ikke et receiver-problem.
    Jeg tenkte at filmen kanskje var feilmerket med 7.1. Derfor spurte jeg her. Hvor skulle jeg ellers spurt på grunnlag av det jeg har skrevet?
    Kan dere bekrefte at filmen faktisk har 7.1?

    EDIT: Det står nå DTS HD Master Audio på skjermen til 663'en, men den indikerer 5.1 lyd.

  6. #6
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Beklager, tolket første innlegg som at dette var den første/eneste filmen du hadde testet dette med.
    Puttet den i PS3 for å sjekke nå, og infobildet under avspilling hos meg viser iallefall DTS HD MA 7.1.

  7. #7
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av freddie
    Beklager, tolket første innlegg som at dette var den første/eneste filmen du hadde testet dette med.
    Puttet den i PS3 for å sjekke nå, og infobildet under avspilling hos meg viser iallefall DTS HD MA 7.1.
    Jeg har bare to filmer med 7.1 og har prøvd begge to. Med ovenfornevnte resultat. Alle lydsporene gir 5.1 bortsett fra kommentatorsporene. Det må være noe muffins et sted.

    Det er forresten en 2-disc special edition.

  8. #8
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er samme versjon som jeg har, og receiveren min viser at den mottar pcm i alle 7.1 kanalene over HDMI.

  9. #9
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snodig. Prøvde å endre innstillingene i BD-spilleren bare for å se hva som skjedde, men fikk fortsatt bare 5.1. Jeg skjønner ingenting. Hadde den andre filmen hatt samme "problemet" så hadde det vært bedre for da hadde det vært noe konkret å lete etter, men når det er forskjell så blir jeg litt satt ut.

  10. #10
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har åpnet alt for 7.1 format da ? reciver og blå spiller ?

  11. #11
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan dette skyldes forskjell på bitstream og pcm behandling av lyden?

  12. #12
    Intermediate Rotja sin avatar
    Medlem siden
    Oct 2006
    Poster
    3,460
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du benytter PS3 som avspiller har dette vært et problem med at enkelte 7.1 lydspor blir avspilt som 5.1. Har faktisk oplevd dette med Sony BD550 også, men firmware oppgradering av receiver fikset faktisk dette. Uten at jeg helt vet hvordan. Sjekk medfølgende link:
    PS3 Firmware 2.3x - Master Thread [FIRMWARE TALK ONLY PLEASE] - AVS Forum

    Sitat:
    BDs that include DTS HD-Master Audio (HD-MA) or HD-High Resolution (HD-HR) for certain specific allowed 7.1 or 6.1 channel DTS configurations that includes information on how to re-mix for 5.1 channel configurations, will result in the PS3 not including rear channel audio in its LPCM output via HDMI (thus mapping to a 5.1 channel output instead of a 7.1 or 6.1 channel output). The specific DTS HD-MA or HD-HR configuration that the PS3 handles in this manner is limited to a very few BD titles from New Line Cinema and Lion's Gate.

  13. #13
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Du har åpnet alt for 7.1 format da ? reciver og blå spiller ?
    Jeg har en Samsung BD-P1500 som står på Bitstream (Audiophile). Receiveren er en Yamaha 663 som står på STRAIGHT når jeg ser film. Som nevnt tidligere så får jeg 7.1-lyd på The Golden Compass, men ikke på Hellboy 2. Det er det som er rarest. At det virker på den ene, men ikke på den andre. Det kan jo være spilleren siden den ikke er veldig stabil.

  14. #14
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Jeg har en Samsung BD-P1500 som står på Bitstream (Audiophile). Receiveren er en Yamaha 663 som står på STRAIGHT når jeg ser film. Som nevnt tidligere så får jeg 7.1-lyd på The Golden Compass, men ikke på Hellboy 2. Det er det som er rarest. At det virker på den ene, men ikke på den andre. Det kan jo være spilleren siden den ikke er veldig stabil.

    Støtter 663 HD Bitstream ?

  15. #15
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Støtter 663 HD Bitstream ?
    BD-spilleren står ihvertfall på Bitstream (Audiophile) og på skjermen til 663'en så står det TrueHD eller DTS HD MA når filmen har sånt lydspor.

    Og DTS HD MA 7.1 fungerer på The Golden Compass.

  16. #16
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    BD-spilleren står ihvertfall på Bitstream (Audiophile) og på skjermen til 663'en så står det TrueHD eller DTS HD MA når filmen har sånt lydspor.

    Og DTS HD MA 7.1 fungerer på The Golden Compass.

    Er noe tull med kodingen på selve filmen da kansje.
    Prøv ut om det blir 7.1 med MPCM omverføring da

  17. #17
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Er noe tull med kodingen på selve filmen da kansje.
    Prøv ut om det blir 7.1 med MPCM omverføring da
    Har prøvd alle 3 innstillingene på spilleren, PCM, Bitstream og Bitatream (Audiophile). Samme resultat.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •