Power DVD Ultra 7.3

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer MadMan69 sin avatar
    Medlem siden
    Dec 2003
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Power DVD Ultra 7.3

    Jeg har nettopp kjøpt meg et nytt skjermkort til min HTPC. Et ATI X1600 kort med 256 MB DDR3 minne og ed HDMI utgang. Jeg gjorde dette fordi med det gamle skjermkortet fikk jeg ikke spilt av HD-DVD filmer. Kun HDTV (720p). Det gikk greit. Jeg har en Pentium D 3.0Ghz prosessor.

    Når jeg prøvde å spille HD-DVD filmer slo Power DVD automatisk på BD/HD-DVD advisor-en som sier noe om hvilken HW-krav du må ha for å spille av HD-DVD materialet. Advisoren sier at mitt grafikk kort ikke er kompatibelt.

    Etter oppgraderingen til nytt skjermkort skjer ikke dette (det er jo lovende). Nå får jeg lyd og du hører at filmen spilles av, men skjermen er helt svart. Jeg ser ikke noe bilde. Har prøvd mange innstillinger i Power DVD men det hjelper ikke.

    BD/HD-DVD advisor sier at jeg må minimum ha Pentium D 3.2 Ghz som prosessor, men er det dette som gjør at jeg får svart skjerm ? Er 0,2 Ghz hele forskjellen ?

    Noe gode råd ?

  2. #2
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testet akkurat et Low Profile ATI X1600PRO 256MB med DVI og HDMI skjermkort i min HTPC. Det var vel på mandag for å være helt nøyaktig.
    Grunnen til dette var akkurat som deg at mitt gamle skjermkortet ikke kunne spille av HD filmer.

    Jeg har en Intel "Merom" Core 2 Mobile CPU på 1,66GHz i min maskin og HD-Advisor rapporterer denne som GUL.

    Bildet er OK på min maskin. Bruker Catalyst driver v 7.2
    Elektronikk: | Onkyo TX-NR818 | Emotiva XPA-5 | 3xBehringer EPX4000 | MiniDSP | Behringer FBD2496 |
    Høyttalere : | Fusion Tempest 12 | Fusion Alchemy 8 MTM | Fusion Alchemy 8 | 2xCelestion FTR18-4080HDX | 2xAurasound NS18 |
    Bilde: | TW-5000 | Adeo Lerret |

  3. #3
    Newcomer MadMan69 sin avatar
    Medlem siden
    Dec 2003
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Strike Ace
    Testet akkurat et Low Profile ATI X1600PRO 256MB med DVI og HDMI skjermkort i min HTPC. Det var vel på mandag for å være helt nøyaktig.
    Grunnen til dette var akkurat som deg at mitt gamle skjermkortet ikke kunne spille av HD filmer.

    Jeg har en Intel "Merom" Core 2 Mobile CPU på 1,66GHz i min maskin og HD-Advisor rapporterer denne som GUL.

    Bildet er OK på min maskin. Bruker Catalyst driver v 7.2
    Hmmm.. er det en "ekte" HD-DVD rip du spiller av da ? Med type EVO-filer og ikke en HDTV(720p) film? Hvis det er det skulle jo jeg også kunne få et bilde i det minste. Andre med erfaringer fra Power DVD Ultra 7.3 og HD-DVD avspilling ?

  4. #4
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MadMan69
    Hmmm.. er det en "ekte" HD-DVD rip du spiller av da ? Med type EVO-filer og ikke en HDTV(720p) film? Hvis det er det skulle jo jeg også kunne få et bilde i det minste. Andre med erfaringer fra Power DVD Ultra 7.3 og HD-DVD avspilling ?

    Du kunne kanskje prøve å kjøre AnyDVD-HD for å utelukke at det er HDCP som er problemet?

    Jeg kjører i alle fall HD-DVD (original plate vel og merke) med PDVD7.3, uten "HDCP-kompatibel" skjermkort/skjerm.

  5. #5
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MadMan69
    Etter oppgraderingen til nytt skjermkort skjer ikke dette (det er jo lovende). Nå får jeg lyd og du hører at filmen spilles av, men skjermen er helt svart. Jeg ser ikke noe bilde. Har prøvd mange innstillinger i Power DVD men det hjelper ikke.
    Sikkert dumt spørsmål, men kjører du flere monitorer tilkoblet PCen? Hos meg gir Power DVD kun bilde på den skjermen jeg setter som nr. 1.

  6. #6
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tipper det er virkningen av HDCP, og skal du kjøre blu-ray eller hd dvd må du kjøpe AnyDVD HD som desverre er litt kostbart..

  7. #7
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MadMan69
    Hmmm.. er det en "ekte" HD-DVD rip du spiller av da ? Med type EVO-filer og ikke en HDTV(720p) film? Hvis det er det skulle jo jeg også kunne få et bilde i det minste. Andre med erfaringer fra Power DVD Ultra 7.3 og HD-DVD avspilling ?
    Det er så ekte som det kan bli, dvs ingen HD-DVD rip her nei.
    2 stk orginale HD-DVD'er: Batman Begins og The Last Samurai er testet.

    Bruker Xbox 360 HD-Spiller for å få dette til.
    Elektronikk: | Onkyo TX-NR818 | Emotiva XPA-5 | 3xBehringer EPX4000 | MiniDSP | Behringer FBD2496 |
    Høyttalere : | Fusion Tempest 12 | Fusion Alchemy 8 MTM | Fusion Alchemy 8 | 2xCelestion FTR18-4080HDX | 2xAurasound NS18 |
    Bilde: | TW-5000 | Adeo Lerret |

  8. #8
    Newcomer MadMan69 sin avatar
    Medlem siden
    Dec 2003
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar :-) Skal prøve ut anbefalingene så snart jeg er hjemme igjen, og spesielt sjekke ut dette med 1 eller flere skjermer.

  9. #9
    Newcomer MadMan69 sin avatar
    Medlem siden
    Dec 2003
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy

    Uff og uff - dette fungerte heller ikke. Installerte AnyDVD HD og bildet er like svart i Power DVD som før. Syntes dette er merkelig - og svært så irriterende nå som jeg har kjøpt nytt utstyr og hele pakka. :-(

  10. #10
    Newcomer MadMan69 sin avatar
    Medlem siden
    Dec 2003
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke om jeg skal le eller gråte. Gråter fordi jeg føler meg litt "dum" og ler fordi det nå fungerer. Jeg har hele tiden testet på PowerDVD Deluxe utgaven (nå jeg fikk tak i denne stod det Ultra som versjon) men det viste seg å være en Deluxe versjon og dermed uten støtte for VC-1 dekoding :-)

    Oppgraderte til Ultra versjonen og alt fungerer fint. Livet er herlig.

  11. #11
    Intermediate audunth sin avatar
    Medlem siden
    Jun 2003
    Poster
    1,410
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whoracle
    Jeg tipper det er virkningen av HDCP, og skal du kjøre blu-ray eller hd dvd må du kjøpe AnyDVD HD som desverre er litt kostbart..
    Ikke hvis du har skjermkort med HDMI/HDCP-støtte eller kjører via VGA. Eller ripper filmene til harddisken først. Jeg har hverken HDCP-støtte i skjermkortet (et X1900 GT) eller AnyDVD HD og HD-DVD fra Xbox-drevet går så det griner her.

  12. #12
    Newcomer MadMan69 sin avatar
    Medlem siden
    Dec 2003
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk dette til å funke, men har i mellomtiden kjøpte meg en ny HTPC (Cinet Medistation), byttet ut medfølgende skjermkort i et ATI X1600. HD-DVD kjører helt fint, men vanlige DVD filmer "småhakker" litt. Har prøvd alt av innstillinger, men er like langt. Tester det ut på rulletekesten på flere filmer og filmen stopper liksom opp for noen hundredeler og du får en lite "hakk/hikk" i filmen. Meget irriterende. Jeg kjører Power DVD Ultra 7.3. Har prøvd å huke vekk "Read-IT-Clearly" men får ikke valgt det bort. Tror kanskje det kan være årsaken. Noe som har et godt oppsett for Power DVD?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •