DVD Profiler 3.0

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 42
  1. #1
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    DVD Profiler 3.0

    Nå har det endelig kommet en ny versjon av DVD Profiler.
    Den nye versjonen kan hentes her: Invelos Software, Inc.

    Merk at fyren som laget programmet har startet ett nytt selskap som kun skal drive med DVD Profiler. Derfor gis denne versjonen ut at ett annet firma enn de som releaset 2.5, men hvis du har kjøpt tidligere versjon, så trenger man ikke å kjøpe ny lisens. Eneste du trenger å gjøre, er å logge inn på den nye websiten, med din gammle registreringsnøkkel.

    Det eneste som er litt dumt med bytte av firma, er at online databasen ikke har blitt med over. Men ved å følge denne oppskriften, blir ikke oppgraderingen altfor tungvint:

    1. Eksporter databasen fra versjon 2.4/2.5.
    2. Installer versjon 3.0. Sørg for at det ikke er samme katalog som du har installert 2.4/2.5
    3. Importer backup i 3.0
    4. "Contribute" de filmene som mangler i online databasen. Enkleste måte å se hvem som mangler er å kikke på "contribution notes" på hver film. Da ser du om noen har lastet de opp fra før.

    Ellers så er det bare å spørre, så kan jeg prøve å hjelpe hvis du står fast, har selv flere timers erfaring med 3.0 :-)

  2. #2
    Newcomer Bjørn S. sin avatar
    Medlem siden
    May 2003
    Poster
    185
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, dette har jeg ventet på lenge. Ser at Contribute notes blir slettet etter 30 dager i denne versjonen, litt synd egentlig. Ellers gikk overgangen smertefritt.

  3. #3
    Intermediate Speedfight2 sin avatar
    Medlem siden
    Nov 2003
    Poster
    937
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med 3.0

    Hei, jeg har innstallert dette programmet i henhold til trådstarters råd, jeg har importert fra min gamle base, har fått lastet ned oppdateringer til alle filmene, var vel rundt 400 endringer, men når jeg skal gå inn på hver enkelt film og oppdatere profilen, så klarer jeg ikke å koble meg til serveren. Får bare time out hele tiden. Jeg ser på denne versjonen så kan man ikke bruke gjeldene oppkobling (jeg regner med det er den dvdprofiler bruker siden man ikke finner noe alternativ) heller ikke alternativ oppkoblingsmetode fungerer. Jeg bruker oppkobling til start.no.

    Et annet spørsmøl, med den gamle dvdprofiler, har dem kuttet helt ut, siden det ikke har kommet noen oppdateringer på profiler på over 14 dager? Jeg har lagt inn en del oppdateringer, men fremdeles ingen oppdateringer fra gamle profiler. P.S jeg har den "gratisversjonen" av profiler 3.0

  4. #4
    Active
    Medlem siden
    Oct 2005
    Poster
    400
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei har titta litt på versjon 3. Men er det noen som vet om den har mulighet for å skanne strekkoder? I de gamle 2.x versjonene fikk man opp denne muligheten når man registrerte filmen. men i 3.0 finne jeg det ikke? Noen som vet, har noen tips?

  5. #5
    Newcomer BF-Medic sin avatar
    Medlem siden
    May 2007
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av edding
    Hei har titta litt på versjon 3. Men er det noen som vet om den har mulighet for å skanne strekkoder? I de gamle 2.x versjonene fikk man opp denne muligheten når man registrerte filmen. men i 3.0 finne jeg det ikke? Noen som vet, har noen tips?
    Hei.

    Det er fortsatt fullt mulig:



    Ble først informert om dette fantastiske programmet nå nylig, og jeg skjønner ikke hvordan jeg har klart meg uten...hehe.

  6. #6
    Intermediate pmo sin avatar
    Medlem siden
    Aug 2004
    Poster
    560
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei, jeg har installert 3.0 men fikk jo en nedtur da min gamle online database ikke var tilgjengelig. Gjorde dette før jeg så at jeg burde ha installert på en annen katalog så den ligger på samme katalog som den gamle versjon. Hva gjør jeg nå. Deinstallerer og installer på nytt eller ?

  7. #7
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har et problem med at jeg ikke får lagt inn nye filmer.har det noe med at jeg installerte rett i den gamle mappa eller?? skulle ikke tro det fordi jeg fjernet 3.0 igjen for så og installere 2.4 igjen og det funket ikke da heller det. noen som vet hva som er feil??

  8. #8
    Newcomer cináed sin avatar
    Medlem siden
    Dec 2006
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan får man skannet filmene? med sånn butikkscanner? Hvor får man kjøpt det og hvor mye koster det? Virker jo 100x enklere!

  9. #9
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    jrs

    Nå må du komme deg online igjen så du kan hjelpe oss

  10. #10
    Active
    Medlem siden
    Apr 2003
    Poster
    354
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cináed
    Hvordan får man skannet filmene? med sånn butikkscanner? Hvor får man kjøpt det og hvor mye koster det? Virker jo 100x enklere!
    Vendur.no - Audio, Video og HTPC

    Gøran

  11. #11
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pmo
    hei, jeg har installert 3.0 men fikk jo en nedtur da min gamle online database ikke var tilgjengelig. Gjorde dette før jeg så at jeg burde ha installert på en annen katalog så den ligger på samme katalog som den gamle versjon. Hva gjør jeg nå. Deinstallerer og installer på nytt eller ?
    Hei.

    Din gamle online database kan ikke importeres direkte til 3.0.
    Online databasen til 2.4 ligger på en annen server, så du må derfor gjøre dette "offline".
    Ta en backup fra 2.4 og importer denne til 3.0. Deretter kan du laste den opp, slik at du blir "online" igjen på den nye siten. du vil da få en ny link til samlingen din på webben.

    Tror ikke det er lurt å installere 3.0 i samme katalog som 2.4, så jeg tror jeg hadde avinstallert 3.0, og installert den i en annen katalog.

  12. #12
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mr_dvd
    Jeg har et problem med at jeg ikke får lagt inn nye filmer.har det noe med at jeg installerte rett i den gamle mappa eller?? skulle ikke tro det fordi jeg fjernet 3.0 igjen for så og installere 2.4 igjen og det funket ikke da heller det. noen som vet hva som er feil
    Hvilken versjon bruker du nå?
    Det har kommet en 3.0.3, så det kan tenkes at å oppgradere til denne vil løse problemet ditt.

  13. #13
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mr_dvd
    Nå må du komme deg online igjen så du kan hjelpe oss
    Beklager at jeg ikke har vært så mye her i det siste, så jeg skal se om jeg kan få supportavdelingen til å forbedre seg :-)

    Men fra spøk til alvor, du er vel klar over at de har ett eget forum hos Invelos? Kjekt å bruke, spesielt hvis jeg er litt treg til å svare...

    Supportforumet til Invelos finner du her:
    Invelos Forums

  14. #14
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jrs
    Hvilken versjon bruker du nå?
    Det har kommet en 3.0.3, så det kan tenkes at å oppgradere til denne vil løse problemet ditt.
    jeg har prøvd 3.0.3 også serru og samme problem der, kan det ligge noen rester igjen fra den gamle ver som gjør det tro?

  15. #15
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=jrs]Beklager at jeg ikke har vært så mye her i det siste, så jeg skal se om jeg kan få supportavdelingen til å forbedre seg :-)

    Men fra spøk til alvor, du er vel klar over at de har ett eget forum hos Invelos? Kjekt å bruke, spesielt hvis jeg er litt treg til å svare...

    neida du er da ikke treig har vært inne på forumet men fant ikke noe svar på det jeg.... bedre og spørre experten da vetu

  16. #16
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mr_dvd
    jeg har prøvd 3.0.3 også serru og samme problem der, kan det ligge noen rester igjen fra den gamle ver som gjør det tro?
    Jeg har både 2.4 og 3.0 installert i hver sin katalog.
    Hvis jeg med 2.4 versjonen prøver å laste ned profiler, så får jeg samme feilmelding som deg. Det kan derfor tyde på at du har fått litt "rot" mellom versjonene dine, og at du nok bør prøve å få "splittet" dem i hver sn katalog.

  17. #17
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jrs
    Jeg har både 2.4 og 3.0 installert i hver sin katalog.
    Hvis jeg med 2.4 versjonen prøver å laste ned profiler, så får jeg samme feilmelding som deg. Det kan derfor tyde på at du har fått litt "rot" mellom versjonene dine, og at du nok bør prøve å få "splittet" dem i hver sn katalog.
    nei gitt, det hjalp ikke... nå har jeg også den siste versionen innstalert. syns dte var rimelig rart... får samme feilen på alle versionene jeg... pokker kan det være da tro??

  18. #18
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Joda ser ut som jeg fikk fikset det nå, men ikke vet jeg hvordan

  19. #19
    Intermediate KIMSIZE sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja da har jeg også gått til anskaffelse av dette fantastiske programmet (dvdprofiler)og begynt den møysommelige prossessen med å legge inn alle filmene mine (merker et dette kommer til å ta noen gode timer) men mitt latterlige spørsmål er: Hvordan lager man en link i signaturen her på AV forum som bare "heter" Mine DVDer men som egentlig er en link???

  20. #20
    Expert pahf sin avatar
    Medlem siden
    Sep 2005
    Poster
    5,908
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøver å innstallere 3.0 nå, men den reg koden jeg bruker i 2.4 er et tall for mye ift til hva 3.0 vil ha, så jeg får ikke godkjent ?

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •