Hd lyd på Blueray eller ikke?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Newcomer soka sin avatar
    Medlem siden
    Sep 2005
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hd lyd på Blueray eller ikke?

    Jeg opplever at jeg ikke får f.eks Dts HD master selv om det står på filmene og i menyen at det er det. Har en Yamaha RX-V1067 og Yamaha BD-S667 og går jeg på info på hva slags lyd som kommer inn på receiver så står det Dts. Kan jo ta eksempel på The Pacicfic blueray. Der får jeg kun Dts. Setter jeg på Transformers så får jeg Dts Hd...

    Skifter jeg under filmen fra Dts hd master til Dolby Digital så skifter infoen til det. Er det sånn at det er mange filmer som " lyver" om hva slags lyd det er på de?

  2. #2
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekker da på blu-ray spilleren hvilket signal den sender ut ja ?

  3. #3
    Newcomer soka sin avatar
    Medlem siden
    Sep 2005
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja sjekka nå igjen og gikk i gjennom innstillinger og prøvde alt annet også. Men kommer bare Dts. Den innstillingen som jeg har nå så ser den automatisk hva som blir sendt. Prøvde igjen med forskjellige filmer nå og det kommer hd automatisk på de jeg testa nå.

    Til nå så er det The Pacific og Avatar som jeg ikke får Hd lyd ut av.

  4. #4
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får HD-lyd på både TP og Avatar.

  5. #5
    Newcomer soka sin avatar
    Medlem siden
    Sep 2005
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei nå skjønner jeg ingentig her.... Da skal jo jeg også ha det.... Syns bare det er så merkelig at det ikke dukker opp på de filmene.

  6. #6
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trykk info så sjekker når en starter en film så er en sikker på at det overføres riktig lydformat.

    Har bare ps3 og må kjøre mpcm for og få hd lyd, men aldri opplevd feil med orginale hd lyden fra blu-ray

  7. #7
    Newcomer soka sin avatar
    Medlem siden
    Sep 2005
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den sender bare ut Dts. Skifter jeg til f.eks pcm i menyen på spilleren så kommer det opp det på info. Skifter jeg på filmen til Dolby Digital så kommer det opp på infoen. Har jeg da f.eks Transformers så kommer det opp Dts Hd master på infoen. Så da må jo innstillinger være riktig.

  8. #8
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du finner også signal info i reciverens meny om hva den dekoder eller motar, alt etter som det er bitstream eller mpcm som benyttes

  9. #9
    Newcomer soka sin avatar
    Medlem siden
    Sep 2005
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Du finner også signal info i reciverens meny om hva den dekoder eller motar, alt etter som det er bitstream eller mpcm som benyttes
    Er receiver infoen jeg mener her når jeg ser hva som kommer inn. Glemte å si det.

  10. #10
    Intermediate KIMSIZE sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Begge disse filmene har (meget gode) hd-lydspor, så det er nok en feil i innstillingene dine et sted.
    Du kobler med hdmi?

  11. #11
    Active Mr Jetta sin avatar
    Medlem siden
    Aug 2005
    Sted
    Levanger
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også problemer med lydsporet på The Pacific. Les mere her: http://avforum.no/forum/hd-software/...r-pacific.html

  12. #12
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan ikke utale meg om pacific da jeg ikke har den eller sett den enda ( litt for dyr vil det si )

    Men nå har jeg 2 av blu-ray utgivelsene av Avatar og ingen av de er noe annet en en ren nytelse

  13. #13
    Newcomer soka sin avatar
    Medlem siden
    Sep 2005
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja kjører Hdmi ja og bitstream. True Hd og Dts Hd kommer opp i displayet på de filmer som har det. Kjører jeg straigt på Pacific så kommer det opp Dts Hd master i displayet, men da er precense koblet ut. Satte inn Toy Story 3 for gøy da den har Hd master 7.1 og da kommer det opp Dts es mtrx. Trykker jeg straight her så kommer det opp Dts Hd master. Men da igjen så forsvinner precense front.

  14. #14
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prescense går vel ikke når en kjører direct/straight da det er yamahaen som må gjøre prosessen med og hente ut lyden til precense kanalene..

    Så er det vel enten eller med reciveren din ? Enten 7.1 eller 5.1 + precense

  15. #15
    Newcomer soka sin avatar
    Medlem siden
    Sep 2005
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Prescense går vel ikke når en kjører direct/straight da det er yamahaen som må gjøre prosessen med og hente ut lyden til precense kanalene..

    Så er det vel enten eller med reciveren din ? Enten 7.1 eller 5.1 + precense
    Precense går ikke i straight nei.
    Receiver har 7.1 + precense ja eller 5.1 + amp osv

  16. #16
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde noe av det samme problemet tidligere, dette var Bluray spillerens feil! Det var en Panasonic BD60. Etter å ha prøvd lenge for å få dette til, ga jeg opp og heller brukte min gamle Samsung BDP1500, den er det ikke noe tull med
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  17. #17
    Newcomer soka sin avatar
    Medlem siden
    Sep 2005
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde Transformers igjen å da kom det bare opp DTS i displayet. Sto Dts Hd mstr da jeg så den sist. Å da var Cinema Dsp inne og precense. Cinema dsp må være på for å få precense tilkoblet.

    Kan det være receiver som driver å tuller?

  18. #18
    Newcomer soka sin avatar
    Medlem siden
    Sep 2005
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mr_Spock
    Jeg hadde noe av det samme problemet tidligere, dette var Bluray spillerens feil! Det var en Panasonic BD60. Etter å ha prøvd lenge for å få dette til, ga jeg opp og heller brukte min gamle Samsung BDP1500, den er det ikke noe tull med
    Blueray spilleren sender ut riktig lyd så da er det ikke den hvartfall.

  19. #19
    Intermediate hhalstensen sin avatar
    Medlem siden
    Dec 2007
    Poster
    2,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har spiller og receiver siste firmware?
    ...bare en tanke!

  20. #20
    Newcomer soka sin avatar
    Medlem siden
    Sep 2005
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=hhalstensen]Har spiller og receiver siste firmware?
    ...bare en tanke![/QUOTE

    Må vel koble til kabelen å se om det kan være noe.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •