overload på forsterkeren...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    overload på forsterkeren...

    Hei! Jeg lurer litt på hva som kan være problemet når jeg får overload på forsterkeren når jeg kobler til en viss høyttaler... har prøvd andre høyttalere på samme inngang og da funker det..
    Virker liksom som om høyttaleren ikke er i orden, men det kommer lyd av den. Men med en gang jeg fyrer litt, så kommer overload og forsterkeren skrus av..
    Snakket med en som mente at høttaleren kunne være sprengt, men den høres klar ut...

  2. #2
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du store høytallere på ? og hvilken forsterker er d problemer på?

  3. #3
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er en satelitthøyttaler som jeg har problemer med. Har store front høyttalere, men dette er en pakke jeg har kjøpt. Forsterkeren er en pioneer 818v...

  4. #4
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje litt greit å si hva slags høyttalere det gjelder også.

  5. #5
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    pure acoustics. pakke som selges på elprice.. Høyttalere : Lyd & MP3 - elprice.no :di øverste og subben...

  6. #6
    Active kanakas sin avatar
    Medlem siden
    Jan 2010
    Poster
    494
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøvd å kjøre en å en høyttaler? da vil du fort finne ut om det er høyttaleren det er feil på vist det kun forekommer når begge er koblet kan det kanskje hende høyttaleren vil ha mer pulver enn forsterkeren klarer...

  7. #7
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg koblet til den "ødelagte", da kom overloaden med en gang jeg guffet opp litt, så koblet jeg den av og koblet til den andre satelitten med samme kabel og det funket helt fint...

  8. #8
    Active kanakas sin avatar
    Medlem siden
    Jan 2010
    Poster
    494
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av klunken78
    Jeg koblet til den "ødelagte", da kom overloaden med en gang jeg guffet opp litt, så koblet jeg den av og koblet til den andre satelitten med samme kabel og det funket helt fint...
    Da kan det nok se ut som høyttaleren din er defekt... ville tatt den med til elprice å få byttet den da... ikke prøv å fikse den selv for da kan du drepe garantier å slikt

  9. #9
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av klunken78
    Jeg koblet til den "ødelagte", da kom overloaden med en gang jeg guffet opp litt, så koblet jeg den av og koblet til den andre satelitten med samme kabel og det funket helt fint...
    Da må du nok pakke ned settet ditt, og ta det med til butikken, så får du nytt. :-) Lykke til!

  10. #10
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei igjen... har testet litt mer omfattende nå, har flyttet høyttalerne rundt og funnet ut at satelitten spiller på andre utganger. Men jeg fikk overload når det sto kabel i utgangen til venstre bakhøyttaler. Er det da forsterkeren det er noe galt med? Forbanna irriterende problem! Byttet forsterkeren for en mnd siden, da den gamle konket ut, fikk samme type igjen...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •