Cls-15s

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4

Tråd: Cls-15s

  1. #1
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cls-15s

    Jeg har en av mine CV CLS-15S sub som skurrer litt på lavt volum, men skurringen går vekk når jeg spiller sånn passe volum.
    Vil det si at den er "sprengt" eller noe annet som er galt?

  2. #2
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan være noe med forsterkeren, men rart det bare er på lavt volum:neutral:

  3. #3
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være delvis sprengt. Jeg har et par Proson som låter helt likt i basserne på lavt volum, så spola er halvveis gåen vil jeg tro.

  4. #4
    Active Marius-stenbrenden sin avatar
    Medlem siden
    Feb 2010
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    !

    Er den delvis sprengt/ brent spole så kontakt Tommyk på forumet han reparere CV

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •