problemer med sikring?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    problemer med sikring?

    Hallo.. har ett par cerwin vega cls 215 og (Tror dem heter) LS eller CS 15

    men bare jeg vatter litt opp så går sikkringen i høytalerene med en gang. elementene rører nesten ikke på seg engang..

    han på hifi klubben sa da skulle jeg ha spilt rimelig høyt. men spilte ikke noe alvorlig høyt heller....

    kan jeg bruke en større sikkring enn det som står i?

    eller er det problemer med noe annet? for liten høytaler kabel? får for lite strøm? har en cerwin vega effektforsterker 2.6kw

  2. #2
    Intermediate HoPPe`S sin avatar
    Medlem siden
    Mar 2009
    Poster
    2,212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rotax
    Hallo.. har ett par cerwin vega cls 215 og (Tror dem heter) LS eller CS 15

    men bare jeg vatter litt opp så går sikkringen i høytalerene med en gang. elementene rører nesten ikke på seg engang..

    han på hifi klubben sa da skulle jeg ha spilt rimelig høyt. men spilte ikke noe alvorlig høyt heller....

    kan jeg bruke en større sikkring enn det som står i?

    eller er det problemer med noe annet? for liten høytaler kabel? får for lite strøm? har en cerwin vega effektforsterker 2.6kw
    Hvor mange Ampere har sikringen du har i dem nå? prøv 10A som skal funke bra, men da må du passe litt selv med volumkontrollen.

    Bruker du syltynne kabler?

    den cv 2.6 holder greit den, selv om di 215 kunne trengt mer effekt.

  3. #3
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HoPPe`S
    Hvor mange Ampere har sikringen du har i dem nå? prøv 10A som skal funke bra, men da må du passe litt selv med volumkontrollen.

    Bruker du syltynne kabler?

    den cv 2.6 holder greit den, selv om di 215 kunne trengt mer effekt.

    bruker ikke syltynne kabler.

    i cls 215 er det 5 amper

    i VS 15 er det 2.5 Amper

    Går det da ann å bruke 10 amper i cls 215. og 5 amper i VS 15 høyttalerane?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •