Crossover på sub, temmelig forvirret...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Crossover på sub, temmelig forvirret...

    Hei

    Har nettopp kjøpt min første sub så har ikke noe erfaring med dette. Allikevel setter jeg et STORT spørsmåltegn ved følgende: Problemet er at uansett hvor lavt jeg setter delefrekvensen slutter ikke sub å spille. Dette gjør det temmelig vanskelig(umulig?) å få integrert denne med frontene mine. Kjørte en måling på denne ved forskjellige frekvenser i helgen, og det viser seg at ved crossover satt til minimum spiller sub i hele registeret og faktisk høyere ved 100Hz enn 40Hz. Har noen hatt lignende problemer, eller kanskje jeg bare har fått en defekt sub?

  2. #2
    Active
    Medlem siden
    May 2006
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har ikke bare glemt å vri om på en bryter for å 'koble ut' delefilteret? Min sub har i alle fall en 'Direct'-bryter som overstyrer delefilteret.
    Samsung UE55F8005 | Pioneer SC-LX72 | Oppo BDP-103 | Dali Mentor 8 / Mentor Vokal / Concept 1 | Velodyne CHT-10
    Xbox One | aune X1 dac | AKG Q701 | Philips Fidelio X1 | Turtle Beach Stealth 500X | Sennheiser Momentum on-ear | Harmony Ultimate

  3. #3
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Apollyon
    Du har ikke bare glemt å vri om på en bryter for å 'koble ut' delefilteret? Min sub har i alle fall en 'Direct'-bryter som overstyrer delefilteret.
    Nei, den spiller egentlig bare høyere når jeg skrur opp delefrekvensen. Har målt den på mange frekvenser både med min og max på delefrekvensen. Kurvene ser ganske like ut, bortsett fra den spiller høyere ved høyere delefrekvens. Har kontaktet REL på mail nå, så får jeg se hva de sier.

  4. #4
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken metode har du benyttet for å koble til Rel T2 av disse: Untitled Document

  5. #5
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tiger
    Hvilken metode har du benyttet for å koble til Rel T2 av disse: Untitled Document
    Hmm, kremt kremt... Liten flause her; If you are connecting two channels of stereo output from a pre-amplifier, simply use a high-quality y-adaptor to sum the two signals together.

    La oss bare si det slik at det ikke er slik jeg koplet det. Får gå ut og kjøpe Y-ledd i morgen. Bruker vanligvis Neutrik kabel(høynivå), men det blir litt vanskelig å bare måle sub med den. Kan ikke bare kople fra frontene med denne kabelen.

  6. #6
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, slenger ned noen dårlige målinger.
    Sub er stilt inn min på crossover. Dette skal være 30Hz, men det ser absolutt ikke slik ut.
    Kan legge til at den toppen rundt 50Hz sannsynligvis har med størrelse på rommet å gjøre. som har en egenfrekvens på 51Hz både i lengde og bredde.
    Kommentarer?

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er ikke helt med, hvorfor kan du ikke koble subben til via terminalene på enten forsterker eller høyttalere?
    Du må koble den til via terminalene på forsterkeren, eller høyttalerne for bedst resultat, skal du måle subben tar du bare kablene til dine høyttalere av, men pass på de ikke kortslutter.
    Målingen du har gjort ser egentlig ganske normal ut, (bortsett fra den peak du har ved 50 hz, og som er helt vanlig i de fleste rom), under den frekvens falder output jo dramatisk, som det skal.
    Hvilke høyttalere har du? Det er helt normalt med REL at delefrekvensen settes til ca. 20-25 hz faktisk, men det er vel bare ST serien subwoofere der kan settes så lavt, disse er helt suveræne til stereobruk.
    Men ja, ut fra dine forklaringer tyder det på delefiltret i subben er defekt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •