CVA121 master/slave problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    CVA121 master/slave problemer

    Halloen

    Jeg pleier å ha min cva121 på master når jeg bruker den. Jeg kjøpte noen basshakere fra ljuda+proson 2050. Jeg har montert alle de og alt virker. Jeg har nå fått problemer med masteren på min cva121. Når jeg har på master så vil den ikke spille. Det står at den har signal og alt. Når jeg tar på slave så spiller den. Men da er det bare på forsterkeren det går ann å forandre gain. Noen ideer? Master spiller den ikke, slave spiller den.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  2. #2
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har koblet risterne på THRU?

  3. #3
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Du har koblet risterne på THRU?
    hvordan gjøres det?

    Atm er ikke prosonen koblet til min denon2808. Så det er bare subben som er koblet til. Jeg ringte til hk. De sa det kanskje var noe i "master" delen av cva121 som var ødelagt. Men får ikke noe svar før i morgen.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  4. #4
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tenkte at du hadde montert risterne i sub'en og at det kanskje skaper problemer.

  5. #5
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    risterene er koblet til en proson stereo forsterker. Det er en y-ledd fra pre-out på hovedforsterkeren. Vil signalet bli mindre?? dårligere hvis jeg deler det slik jeg har gjort i forhold til å sende det fra en forsterker til subben, også til stereoforsterken?
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •