hjelp min xtz 99 w12 spytter bomull

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    May 2009
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hjelp min xtz 99 w12 spytter bomull

    Jeg har lenge siklet på denne subben fra XTZ, jeg fikk min hjem på torsdag, satte den opp og tunet litt og endte opp med å ta ut venstre faseplugg.
    Etter at helgen var omme og jeg hadde testen den på 2 filmer med relativt godt volum (volumet på sub forsterkeren var satt til halvt samme med frekvensen) og på forsterkeren er subben stilt inn med -15
    har også testet den litt i stereo.
    Problemet er at nå på søndag begynte den å spytte bomull, eller hva nå dempermaterialet i kassa er laget av. jeg fant frem en lommelykt og lyste inn i bassrefleks røret og jeg ble møtt av noe som lignet et fuglerede, dempermaterialet ser ut til å blitt løst opp i småbiter og ligger i en haug inne i kassen.
    hos meg ringer det en liten bjelle som sier at alt ikke er helt som det skal være her?

  2. #2
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mus ????

  3. #3
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpt den ny fra surround.no eller brukt?

    Dempemateriale skal være fast og ikke ligge i en haug nei...
    Du kan skru ut forsterker eller element og ta en titt inni kassa, evt ta bilde og sende til surround.no

    Send de en mail, de er greie på kundeservice.

  4. #4
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Mus ????
    Hehe ja den tanken slo meg og.
    Tenker den musa forsvant fort når subben ble slått på

  5. #5
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe...sleng opp bilder her og da =p

  6. #6
    Newcomer Tactile sin avatar
    Medlem siden
    Oct 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Mus ????
    Kanskje det er egen maskinist i akkurat den modellen...

  7. #7
    Newcomer
    Medlem siden
    May 2009
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har tatt noen bilder, men er vanskelig å få gode bilder når man tar bilder INN i bassporten, men lastet nå opp det beste av de jeg tok, dere ser ikke så godt haugen inni men dere ser nå at noe er på vei ut.

  8. #8
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være noen rester og et par limdråper som har satt seg i den ene bassporten. Men vis du skrur ut elementet forsikring og sjekker det det ligger en kvit dempematte innvendig, så er nok alt som det skal være.

  9. #9
    Newcomer
    Medlem siden
    May 2009
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    glemte å si at den her subben var ny på torsdag, kjøpt fra surround.no og jeg kikket inn i portene da jeg fikk den hjem og da så jeg i begge portene at det var hvite HELE dempermatter i sidene på kassen. etter helga altså på søndag så jeg det begynte å blafre ut og inn i takt med bassen.
    altså jeg prøver å si at venstre dempermatte har begynt å gå i oppløsning inne i subben.

  10. #10
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men er det no besøk inne i suben, eller er det bare matta som har gått i oppløsning?

  11. #11
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kansje det fulgte med en fabrikkarbeider i subben.

  12. #12
    Newcomer
    Medlem siden
    May 2009
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har aldri opplevd å ha hatt mus i huset, har hverken sett en eller sett lort etter en så tviler på at det er noe besøk inne i den, og med tanke på at jeg har brukt den hele helgen og siden jeg fikk den regner jeg med at et dyr ikke ønsket å oppholde seg der inne :P

  13. #13
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om det isåfall har vært det inni der, så tipper jeg det har stukket av for lenge siden Men er den gått helt i oppløsning, så får du tak i samme dempestoffet som plater flere plasser tror jeg :-)

  14. #14
    Newcomer
    Medlem siden
    May 2009
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fikk svar fra surround.no nå og meldingen lød følgende "Dette er ikke unormalt. Og er helt ufarlig, det vil alltid komme noen partikler ut når de tas i bruk første gang. For sikkerhets skyld kan du sende et bilde til denne adressen, det skal ikke være store mengder som kommer ut, men litt fiber er helt normalt."

    jeg synes ikke dette virker helt normalt, dempermattene er jo i subben for en grunn eller? så er det noen andre med tilsvarende sub som har hatt samme problem?

  15. #15
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "Ikke unormalt"? Vel, vel - jeg har aldri vært borti at dempemateriale har prøvd å stikke av fra jobben sin på den måten du har bekrevet. Ei heller har jeg noensinne vært borti at dempemateriale ligger i en haug inni høyttalerkassen - det er forskjell på "litt fiber" og et fuglerede. På den annen side: hvis dette er alt som har kommet - og den innvendige haugen av fiber stabiliserer seg, og det ikke tyter ut noe mer - ville jeg ha senket skuldrene. Men for all del: send gjerne en mail til surround.no og bekreft at selv om du ser det an litt, forbeholder du deg retten til å ta opp saken igjen - hvis det skulle vise seg at dette fortsetter.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •