Kobling av PB-12NSD - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 21 til 40 av 74
  1. #21
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slimchaddi
    fy **** as,. dette er no hekk, jeg få ikke bass! ting bare rister og gulvet skjelver, men det er ikke bass, basslyden hører jeg ikke!
    Jeg skal kanskje opplyse deg om at det er en subwoofer du har kjøpt, ikke en bass høyttaler.
    En subwoofer dekker de subsoniske frekvenser, gjerne de fra 35hz og ned ved musikk i stereo, dette er lyder du ikke hører, men føler. Den dekker også LFE kanalen, du kobler denne til LFE ut på receiveren, og det betyr vel gjerne at du ikke kan bruke den i stereo til musikk medmindre du har innstillinger for dette i menyen på receiveren.
    LFE er et separat lydspor på en film, akkurat som senter kanalen er det. Det står forklart i både manualen til receiveren og til subwooferen hvordan du kobler dette sammen, og lager innstillinger.
    Dine høyttalere skal spille bass, ned til delefrekvensen du har satt i receiveren, altså har du satt disse som Small spiller de gjerne ned til 80 hz.
    Hører du ikke bass, da er det dine høyttalere du må jobbe med, plaseringen av de, samt plaseringen av din lytteposisjon.
    Du kan jo poste noen bilder så vi kan hvordan du har satt det opp...
    Der er mange ting du må jobbe med, instillinger i receiveren og subben, og du kommer ingen vei uten romkorreksjon og trimming av denne til det du mener er god lyd. Via manualen får du veiledning om hva de forskjellige justeringer gjør med lyden, hvilke frekvenser der er snakk om osv.
    En investering i en lydtrykksmåler a la Radio Shack, og en kalibrerings dvd a la DVE bare MÅ du få tak i, det er klin umulig å justere noe du overhodet ikke vet hva er uten dette. Vet du f.eks. hvordan en 1000 hz tone høres ut? Uten å vite dette vet du ikke hvilke frekvenser det er du må justere, hvordan delefrekvensen virker osv.
    Med en kalibrerings dvd kan du avspille f.eks. et DTS lyd sveip fra 20.000 hz ned til 20 hz i 5 kanaler pluss subwoofer LFE lydspor, og du kan da avstemme f.eks. din senter høyttalers nivå i receiveren i henhold til det avvik du avleser på måleren. Da får du justert anlegget i nivå og lyden blir harmonisk.

  2. #22
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Jeg skal kanskje opplyse deg om at det er en subwoofer du har kjøpt, ikke en bass høyttaler.
    En subwoofer dekker de subsoniske frekvenser, gjerne de fra 35hz og ned ved musikk i stereo, dette er lyder du ikke hører, men føler. Den dekker også LFE kanalen, du kobler denne til LFE ut på receiveren, og det betyr vel gjerne at du ikke kan bruke den i stereo til musikk medmindre du har innstillinger for dette i menyen på receiveren.
    LFE er et separat lydspor på en film, akkurat som senter kanalen er det. Det står forklart i både manualen til receiveren og til subwooferen hvordan du kobler dette sammen, og lager innstillinger.
    Dine høyttalere skal spille bass, ned til delefrekvensen du har satt i receiveren, altså har du satt disse som Small spiller de gjerne ned til 80 hz.
    Hører du ikke bass, da er det dine høyttalere du må jobbe med, plaseringen av de, samt plaseringen av din lytteposisjon.
    Du kan jo poste noen bilder så vi kan hvordan du har satt det opp...
    Der er mange ting du må jobbe med, instillinger i receiveren og subben, og du kommer ingen vei uten romkorreksjon og trimming av denne til det du mener er god lyd. Via manualen får du veiledning om hva de forskjellige justeringer gjør med lyden, hvilke frekvenser der er snakk om osv.
    En investering i en lydtrykksmåler a la Radio Shack, og en kalibrerings dvd a la DVE bare MÅ du få tak i, det er klin umulig å justere noe du overhodet ikke vet hva er uten dette. Vet du f.eks. hvordan en 1000 hz tone høres ut? Uten å vite dette vet du ikke hvilke frekvenser det er du må justere, hvordan delefrekvensen virker osv.
    Med en kalibrerings dvd kan du avspille f.eks. et DTS lyd sveip fra 20.000 hz ned til 20 hz i 5 kanaler pluss subwoofer LFE lydspor, og du kan da avstemme f.eks. din senter høyttalers nivå i receiveren i henhold til det avvik du avleser på måleren. Da får du justert anlegget i nivå og lyden blir harmonisk.

    takk for et utfyllende svar, men saken er at receiveren min vil ikke gjenkjenne høyttalerne mine, den tror jeg har 2 høyttalere og kjører 2 CH STEREO, når den skal kjøpe 5.1....fatter ingenting!

  3. #23
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skalle
    He he, sa du snart kom med en kalibreringstråd.

    Prøv å spille en 80hz tone, og vri på fase knappen til db-måleren din viser mest(sa du måtte ha radioshack)

    Pass ellers på at frekvensknappen(x-over) står på max, og disabeled på vippebryteren.
    fy **** jeg sliter, akkurat nå føles det ut som smo JBL ES 250P som jeg hørte hos soundgarden i sentrum høres bedre ut enn min PB 12!!!! det er latterlig! receiveren vil jo først og fremst ikke fatte at jeg har 5.1 høyttalere og ikke 2!!! den kjører 2 channel stereo! har prøvd å lete meg frem i menyene uten hell....

  4. #24
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,246
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slimchaddi
    fy **** jeg sliter, akkurat nå føles det ut som smo JBL ES 250P som jeg hørte hos soundgarden i sentrum høres bedre ut enn min PB 12!!!! det er latterlig! receiveren vil jo først og fremst ikke fatte at jeg har 5.1 høyttalere og ikke 2!!! den kjører 2 channel stereo! har prøvd å lete meg frem i menyene uten hell....
    Høres ut som du har større problemer enn SUB'en. SUB'en vet vi ut fra erfaring spiller rått, så problemet ligger nok en annen plass. Regner med du kjører digital kable fra DVD inn i forsterkeren og ikke 2 stk phone kabler? Hvis ikke så har man som regel en knapp på fjernkontrollen der man velger der forskjellige modusene den kan spille i, deriblandt stereo.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  5. #25
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har en coaxial kabel fra pcen til receiveren

  6. #26
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,246
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Å du vet filene du kjører har 5.1 lyd? Isåfall så er det bare en feil innstilling du har trykket på forsterkeren.

    Angående masse risting, og lite bass. Da er det bare å prøve seg frem med fase justeringen å plassering. Har forsterkeren din auto oppsett? Altså at du har en mikrofon, og så kjører oppsettet automatisk? Hvis ikke så må du huske å sette de andre høytalerene til small, og sette inn riktig avstand til sub. Denne avstanden må man ofte prøve seg litt frem med. Ikke alltid riktig avstand funker best.

    Selv hvis der er auto oppsett på forsterkeren må man ofte inn i oppsettet etterpå å sette høytalerene til small. Dette funker i 99% av tilfellene best.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  7. #27
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjørte auto setup med en gang...dette gjorde receiveren
    Alle høyttalere = LARGE ( bytta til 80 hz)
    Distance Front = 3 meter (riktig)
    Distance Surround = 1.3 meter (0 meter)
    Left Surround Level = -3 ( tok alle til 0)
    Subwoofer Level = -10.......( tok den til +2)

  8. #28
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,246
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ville ikke forandret på avstanden til de andre høytalerene. Dette pleier forsterkerne og være flinke til å få rett. SUB er det eneste de ofte roter litt med.

    Angående stereo istedet for 5.1. Finn en fil (film) du vet har 5.1 lydspor å sett den på. Så må du bare finne knappen du velger modus på (Stereo, mono, consert, church, jass osv. Noen har også auto)

    Angående trøkk så må du prøve deg frem med fase. Letteste hvis du mangler db måler er å sette på noe musikk, eventuelt en sinustone (f.eks 50hz) å skru opp lyden litt. La en kompis sakte vri på fasen bak på SUB'en mens du sitter i lytteposisjon. Du vil fort merke når fase er riktig.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  9. #29
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du tenker på PHASE altså? den som går fra 0 grader til 180 grader?

    fikk til LOGIC 7 MOVIE nå ja, men fortsatt bare lyd gjennom front center og sub...det er som om bakhøyttalerne aldri eksisterte, og vanligvis vil det være bokstaver i de høyttalerne? f.eks i left surround kvadraten skal det stå LS, men det står ikke bokstaver i de to bakerste, dermed, receiveren gjenkjenner dem ikke, dette vil jeg jobbe med først, deretter fikser jeg fase osv

  10. #30
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,246
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slimchaddi
    du tenker på PHASE altså? den som går fra 0 grader til 180 grader?

    fikk til LOGIC 7 MOVIE nå ja, men fortsatt bare lyd gjennom front center og sub...det er som om bakhøyttalerne aldri eksisterte, og vanligvis vil det være bokstaver i de høyttalerne? f.eks i left surround kvadraten skal det stå LS, men det står ikke bokstaver i de to bakerste, dermed, receiveren gjenkjenner dem ikke, dette vil jeg jobbe med først, deretter fikser jeg fase osv
    Jepps, Phase (fase). Du får jobbe med at forsterkeren kjenner igjen alle høytalere å at du får digital lyd til, så kan du jobb med å få SUB'en i fase og til å spille skikkelig etterpå.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  11. #31
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tinegn er at jeg skal returnere sub kabelen til l-sound, kjøpte 2 meter, skal ha 8 meter for å kunne prøve ut alle mulige plasseringer for subben, i samme sleng kjøper jeg en radioshack også, da blir ting litt lettere, men jeg vil ha optimal lyd av høyttalerne mine uten å gjøre så veldig avanserte kalibreringer, for å være helt ærlig, jeg har hatt hjemmekinoanlegg i 4 år, men aldri gått såpass i dybden på kvalitet osv som jeg er nå, da pleide jeg bare å sette på høyttalerkablene, analog stereo til phono inn i pcen og så både film og musikk sånn:P hahah, helt elendig jeg vet det, men nå skal jeg ha ordentlig styr på saker og ting

  12. #32
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg må si at subben er sinnsyk på jordskjelv, jeg driver å tukler med receivern, og med en gang jeg fikk til 7 logic movie....det var som å ha 4 woofere i rommet!

    Iron Man = scenen der stark introduserer " The Jerico"....oufh!

  13. #33
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,246
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slimchaddi
    jeg må si at subben er sinnsyk på jordskjelv, jeg driver å tukler med receivern, og med en gang jeg fikk til 7 logic movie....det var som å ha 4 woofere i rommet!
    Hvis du får opp 7 Logic, Pro Logic eler lignende så er det ikke en fil med AC3 eller DTS du gir forsterkeren.

    Angående SUB kabel så kan du bruke en hvilken som helst phono kabel å teste med.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  14. #34
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk først dine innstillinger i pc`en du bruker. Du må nå se etter innstillingene i lydkortet for å være sikker på den sender surroundsignal ut fra den digital utgang til receiveren.
    Når du da spiller en film velger du f.eks. DTS som lydspor på pc`en, DTS skal da komme opp i receiverens display...
    Jeg vet ikke så mye om pc brukt som dvd spiller osv, men jeg vet at du høyst sansynlig har feil innstillinger noen steder siden du ikke får surroundlyd.
    Husk, ved feilsøk, start ved kilden, altså pc`en, det hjelper jo ikke du regulerer på receiveren om den mottar bare et stereo signal.....

    Angående subben, som alltid må du regne med litt innspillingstid, etter en 14 dager vil du høre at subben lyder mye bedre enn da den var ny.

  15. #35
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Sjekk først dine innstillinger i pc`en du bruker. Du må nå se etter innstillingene i lydkortet for å være sikker på den sender surroundsignal ut fra den digital utgang til receiveren.
    Når du da spiller en film velger du f.eks. DTS som lydspor på pc`en, DTS skal da komme opp i receiverens display...
    Jeg vet ikke så mye om pc brukt som dvd spiller osv, men jeg vet at du høyst sansynlig har feil innstillinger noen steder siden du ikke får surroundlyd.
    Husk, ved feilsøk, start ved kilden, altså pc`en, det hjelper jo ikke du regulerer på receiveren om den mottar bare et stereo signal.....

    Angående subben, som alltid må du regne med litt innspillingstid, etter en 14 dager vil du høre at subben lyder mye bedre enn da den var ny.
    kan hende det, tenker å oppgradere lydkortet til et mye bedre et, som har både optisk og coax,

    Kortet på pcen min støtter:
    DTS Audio
    Dolby Digital
    Microsoft WMA Pro Audio

    Og følgende samplingsfrekvenser:
    44.1KHZ
    48.0 KHZ
    96.0 KHZ
    192.0 KHZ

    akkurat nå har jeg huket av 48 og 96 khz, men har egentlig ingen annelse på hvilke receiveren min støtter

  16. #36
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Videolyd er 48 Khz...ja, stereo 44.1

    Om du får bedre lydkort hjelper ikke stort, det du har nå har jo støtter jo surroundlyd....
    Men, innstillingene i lydkortet må være feil om du ikke får ut surroundlyd til receiveren.
    Tror hellere du må lete litt i HTPC trådene, der er et eget forum for det her, se om du hitter noen tråder om dette der....denne f.eks. http://avforum.no/forum/generell-htp...-via-hdmi.html

  17. #37
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,576
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du trenger litt innspilling av subben. Det blir ikke skikkelig trøkk før du har kjent subwooferlukta.

    Så er det dette med kalibrering da. Her er en jeg besøkte og tok en hurtigkalibrering hos. Les første og siste side, så kjenner du deg nok igjen.

    http://avforum.no/forum/hoyttalere/9...lm-scener.html

  18. #38
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spiller du av DVD/BD eller er det DivX filer du bruker?
    Har disse filmene digital 5.1 lyd?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  19. #39
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Spiller du av DVD/BD eller er det DivX filer du bruker?
    Har disse filmene digital 5.1 lyd?
    noe mkv og noe avi, saken er at bakhøyttalerne ikke har lyd, når jeg kjørte med min gamle avr 130 så hadde jeg 5CH stereo, og da var det mye høyere lyd, fordi da gikk det samme lyd fra frontene som i bakre, nå hører jeg nesten ikke lyd fra bakre høyttalerne

  20. #40
    Intermediate hokeyh sin avatar
    Medlem siden
    Oct 2009
    Poster
    983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slimchaddi
    noe mkv og noe avi, saken er at bakhøyttalerne ikke har lyd, når jeg kjørte med min gamle avr 130 så hadde jeg 5CH stereo, og da var det mye høyere lyd, fordi da gikk det samme lyd fra frontene som i bakre, nå hører jeg nesten ikke lyd fra bakre høyttalerne
    Som jeg har fortalt deg tidligere er IKKE den presten du bruker (logic surround greiene) Surround.. Det er bare forsterkeren som LAGER surround signal av ett stereospor. Derfor har du også så jævlig lite lyd i bakhøyttalerne dine!

    Det du må velger er at lydkortet enten skal sende FERDIG dekodert materiale som f.eks DTS eller Dolby Digital. Eller så må du velge å sende lyden som BITSTREAM og da vil forsterkeren selv dekodere lyden.. Det skal stå enten Dolby Digital, DTS e.l på display evt. PCM eller LPCM..

    Nå husker jeg ikke helt hvordan jeg gjorde det på H/K avr255´en min, men jeg tror jeg valgte Surround Mode og "Auto detect" elns.. Da valgte den det som passet best, eller som jeg selv hadde instillt..

Side 2 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •