Lyd forstyrrelse i sub :(

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd forstyrrelse i sub :(

    Hei! Har akkurat kjøpt meg harman kardon hkts 11e surround anlegg med h/k avr255 reciever. anlegget er knall bortsett fra en ting....hver gang jeg skifter kanal,blar i menyen på ps3 eller blu ray spilleren kommer det en slags "dunk" lyd i suben....den blir høyere jo høyere jeg skrur opp volumet på suben....hva kan dette skyldes? også lurte jeg på å investere i subwoofer kabel. den som fulgte med er helt standard men er kun hann til hann med ett hode i hver ende. ser andre kabler har to hoder i ene enden. er tilkobling på sub til to hoder også, vil dette være en fordel eller spiller det ingen rolle?

    Takk for all hjelp

  2. #2
    Intermediate spade sin avatar
    Medlem siden
    Aug 2006
    Poster
    1,030
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen forslag på dette?

    Har samme problem med en Yamaha RX-V1800. Problemet er kun til stede ved lydoverføring via HDMI. Det lille dunket i subben kommer når jeg skifter kanal på HD-tuneren, når skifter kapittel på en dvd/blu-ray, samt når det skifter lag.

    Har prøvd annen kabel uten hell. Eneste måten jeg har funnet så langt er å slå av subben.

    Kommer ingen slike lyder i fronthøyttalerne som jeg har effektforsterker på.

    Dunkingen blir høyere med høyere volum på receiveren.

  3. #3
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv med en jordet strømkabel på alle komponentene i anlegget. De komponentene som ikke har mulighet til det, skal normalt kunne jordes til en annen komponent med jordet strømkabel.

  4. #4
    Intermediate spade sin avatar
    Medlem siden
    Aug 2006
    Poster
    1,030
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det finnes ikke jordete stikkontakter i min stue så det blir nok vanskelig å få til. Jordlederne i kablene er også klipt så det innebærer å legge alt nytt helt fra sikringsskapet.

  5. #5
    Active ktm525 sin avatar
    Medlem siden
    Oct 2006
    Poster
    376
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jordet skjøteleding fra en jordet kurs for en test burde kanskje gå?

  6. #6
    Active
    Medlem siden
    Jan 2010
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm. Jeg hadde et liknede problem da jeg hadde 2 subwoofere i 7.2 oppsett. Mitt løste seg med nye kabler og eget overspenningsvern til hver sub og forsterkeren.

  7. #7
    Intermediate spade sin avatar
    Medlem siden
    Aug 2006
    Poster
    1,030
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ktm525
    Jordet skjøteleding fra en jordet kurs for en test burde kanskje gå?
    Ikke dumt Skal tester og gis tilbakemelding på neste helg.

    Håper nesten at det ikke hjelper, for å skifte ut all innstallasjon på stua blir ikke billig.

  8. #8
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det hjelper, kan det være godt nok å jorde komponentene i anlegget med hverandre uten å jorde de til huset. Da har ihvertfall alle komponentene i anlegget samme jordingspotensiale.

  9. #9
    Intermediate spade sin avatar
    Medlem siden
    Aug 2006
    Poster
    1,030
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av djaan
    Hvis det hjelper, kan det være godt nok å jorde komponentene i anlegget med hverandre uten å jorde de til huset. Da har ihvertfall alle komponentene i anlegget samme jordingspotensiale.
    Det er de jo forsåvidt nå også, bruker en forgrener med jording så på samme potensiale skal de være. Men det potensiale flyter jo fritt siden det ikke er jordet.

    Men jeg skal se på saken til helgen når jeg kommer hjem igjen

    Takker for tipsene så langt

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •