Nettopp fått svs pb12-NSD i hus! Men.... - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 18 FørsteFørste 1 2 3 4 5 6 12 ... SisteSiste
Viser resultater 21 til 40 av 355
  1. #21
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sett volum på suben på kl.10. Ta ut kabel fra receiver og sett fingeren på tuppen av pluggen. Durer det i suben da?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  2. #22
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Sett volum på suben på kl.10. Ta ut kabel fra receiver og sett fingeren på tuppen av pluggen. Durer det i suben da?
    Det durer når jeg tar på tuppen av pluggen ja. Positivt eller negativt?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  3. #23
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    Det durer når jeg tar på tuppen av pluggen ja. Positivt eller negativt?
    Positivt. Sikker på at du har plugget wooferen i rett utgang på reciveren? SUB utgang?

  4. #24
    Intermediate Loffen68 sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,944
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trommer mann, Kjøp trommer !!!!

    Sorry måtte bare :-D

    Sjekk alt av tilkoblinger, som det blir sakt over spesielt sub ut, gain på reciveren og subben, burde ikke være mer som skal til....

  5. #25
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jokkedokke
    Positivt. Sikker på at du har plugget wooferen i rett utgang på reciveren? SUB utgang?
    Har koblet ut fra subw. 1 nede i høyre hjørne (Pre-out). Er dette feil?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  6. #26
    Intermediate Loffen68 sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,944
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bilde var litt lite men jeg regner med at det står subwoofer på den enslige sorte helt til høyre over sub 1 og 2, bruk den eventuelt sub 1

    Forstørret bilde......

    Den øvre er senter... Da skal du altså bruke Sub 1 rett under senter

  7. #27
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Loffen68
    Bilde var litt lite men jeg regner med at det står subwoofer på den enslige sorte helt til høyre over sub 1 og 2, bruk den eventuelt sub 1

    Forstørret bilde......

    Den øvre er senter... Da skal du altså bruke Sub 1 rett under senter
    Bruker subwoofer 1 rett under center ja.
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  8. #28
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Loffen68: Nei, der står det Center.

    Sub'en skal tilkobles en av de to som er merket Sub 1 eller Sub 2. Dobbelsjekk at du har dyttet pluggen ordentlig inn i den kontakten, og tilsvarende i andre enden, på sub'en.

    Mål evt. med et voltmeter at det ikke er brudd i signalledningen din.

    Sett Gain på et fornuftg nivå (ca. kl 10) og kjør YPAO igjen. Da skal det komme tydelige brummelyder i sub'en, og ganske kraftig støy og lydsveip i de andre høyttalerne. YPAO skal i oppsummeringen fortelle om suben er tilkoblet, om fasen er korrekt, om delefrekvens, osv.

  9. #29
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stevens
    Loffen68: Nei, der står det Center.

    Sub'en skal tilkobles en av de to som er merket Sub 1 eller Sub 2. Dobbelsjekk at du har dyttet pluggen ordentlig inn i den kontakten, og tilsvarende i andre enden, på sub'en.

    Mål evt. med et voltmeter at det ikke er brudd i signalledningen din.

    Sett Gain på et fornuftg nivå (ca. kl 10) og kjør YPAO igjen. Da skal det komme tydelige brummelyder i sub'en, og ganske kraftig støy og lydsveip i de andre høyttalerne. YPAO skal i oppsummeringen fortelle om suben er tilkoblet, om fasen er korrekt, om delefrekvens, osv.
    Har prøvd 3 forskjellige kabler så er nok ikke der problemet ligger. Er koblet inn i Sub 1, men har også prøvd sub 2. YPAO har jeg nå prøvd 5/6 ganger i dag uten hell. Men når folk sier jeg skal skrue opp volumet til sub i receiver, er det "level" der man også justerer level (volum) til alle de andre ht, eller er den egen plass for subw.? Hjelper ikke å skru opp lvl. til swfr i hvertfall.

    Dette er så irriterende! Tror dere suben er defekt? Kunne jo lurer siden jeg har prøvd alt.
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  10. #30
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det med musikk eller film du ikke får lyd? Mener Yamaha har en innstilling som gjør at SUB ikke spiller. Bla litt i manualen så finner du nok ut av det.

    Du kan også justere volumet med SUB i channel level på forsterkeren ja. Hvis ikke det hjelper der, så slår ikke SUB'en inn mao, å noe står feil i oppsettet.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  11. #31
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En siste test du kan gjøre for å se om sub'en virker eller ei er å

    1) skru ned Gain på sub'en til ca. kl. 9-10, og skru ned volumet på receiveren til null.

    2) Sette crossover i receiveren så lavt det går, og sette LFE/Bass til Front eller Both.

    3) Koble fra høyttalerledningen på en av frontkanalene

    4) Koble til sub på pre-out på den samme frontkanalen

    5) Spill ett eller annet og sakte & forsiktig skru opp volumkontrollen litt og se om det skjer noe i sub'en. Får du lyd da, så er den ikke defekt.

  12. #32
    Intermediate Truls sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,838
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Strekk en kabel rett fra subb til pc, kommer det lyd da så funker den greit, du er IKKE første person som plages med yamaha når det kommer til å få sub til å funke.

    Ta en firmware reset på reciveren, mange ganger funker det. (restore factory settings)

    bruker du stereomatriale så bruk følgende innstillinger.

    Sub/LFE out: Both/Sub
    Main speaker: Small

    Hvis ikke så kommer det ikke signal ut til subb.

  13. #33
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Truls
    Strekk en kabel rett fra subb til pc, kommer det lyd da så funker den greit, du er IKKE første person som plages med yamaha når det kommer til å få sub til å funke.

    Ta en firmware reset på reciveren, mange ganger funker det. (restore factory settings)

    bruker du stereomatriale så bruk følgende innstillinger.

    Sub/LFE out: Both/Sub
    Main speaker: Small

    Hvis ikke så kommer det ikke signal ut til subb.
    Kobla nå fra pc og rett inn i sub (mini jack - rca). Det ble bedre trykk og bass nå enn via reciever, men fremdeles ikke bra. Er dette normalt?

    Vil gjerne ta en firmware reset, men hvordan gjør jeg det? Finner ingenting om det i manualen :???:
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  14. #34
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må inn i Advanced Setup menyen. Står på side 58 i den engelske manualen.

  15. #35
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stevens
    Du må inn i Advanced Setup menyen. Står på side 58 i den engelske manualen.
    Skjønner lite av det som står der. Kunne du forklart kort og enkelt hva man må gjøre?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  16. #36
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mer eller mindre direkte oversatt:

    Sett enheten i Standby modus.
    Trykk på Main Zone On/Off samtidig som du holder Straight inne på frontpanelet.
    Vri på Program velgeren for å velge den parametern du ønsker å endre.
    Velg INIT
    Trykk på Straight-knappen et par ganger til det står ALL i displayet.
    Trykk på Main Zone On/Off for å skru av systemet.
    Trykk på Main Zone On/Off igjen. Da blir reset'en aktiv.

  17. #37
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stevens
    Mer eller mindre direkte oversatt:

    Sett enheten i Standby modus.
    Trykk på Main Zone On/Off samtidig som du holder Straight inne på frontpanelet.
    Vri på Program velgeren for å velge den parametern du ønsker å endre.
    Velg INIT
    Trykk på Straight-knappen et par ganger til det står ALL i displayet.
    Trykk på Main Zone On/Off for å skru av systemet.
    Trykk på Main Zone On/Off igjen. Da blir reset'en aktiv.
    Er det alt jeg trenger nå gjøre? Er det smart å kjøre YPAO rett etter recieveren er resetta?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  18. #38
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stevens
    Mer eller mindre direkte oversatt:

    Sett enheten i Standby modus.
    Trykk på Main Zone On/Off samtidig som du holder Straight inne på frontpanelet.
    Vri på Program velgeren for å velge den parametern du ønsker å endre.
    Velg INIT
    Trykk på Straight-knappen et par ganger til det står ALL i displayet.
    Trykk på Main Zone On/Off for å skru av systemet.
    Trykk på Main Zone On/Off igjen. Da blir reset'en aktiv.
    Hva/hvor er INIT?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  19. #39
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    Er det alt jeg trenger nå gjøre? Er det smart å kjøre YPAO rett etter recieveren er resetta?
    Det er alt du trenger å gjøre for å resette til fabrikkinnstillinger. Om det løser problemet er en annen sak. Og, ja, etterpå er det bare å sjekke alle tilkoblinger og innstillinger en gang til før du kjører YPAO på nytt.

    INIT kommer opp i displayet når du vrir på program-velgeren.

  20. #40
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stevens
    Det er alt du trenger å gjøre for å resette til fabrikkinnstillinger. Om det løser problemet er en annen sak. Og, ja, etterpå er det bare å sjekke alle tilkoblinger og innstillinger en gang til før du kjører YPAO på nytt.

    INIT kommer opp i displayet når du vrir på program-velgeren.
    Kommer ikke på INIT her. Bare de ulike programma, 7ch decoder, sur. decoder, spectacle, standard etc.... ?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



Side 2 av 18 FørsteFørste 1 2 3 4 5 6 12 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •