XTZ 99 W10.16 innstillinger

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    XTZ 99 W10.16 innstillinger

    Har en XTZ 99 W10.16 stående i hjemmekinoen. Er godt fornøyd med den så langt, men lurer på om den er rett innstilt. Lurer på hvordan innstillingene bakpå suben skal vere for å få en kontrollert og fin bass.

    Hva skal frekvensen være på?
    Hva skal fasen være på?
    Hvilke knapper bakpå skal være av og hvilke skal være på?

    - Rommet er rundt 15-16 kvadrat.
    - Bruker Yamaha RX-V663.
    - Brukes ved siden av Dynavoice M65 serien. (7.1)

  2. #2
    Intermediate BoGGis sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Hvordan instillingene på slike subwoofere bør være varierer veldig med rom og utstyr og ikke minst personlig smak

    Noen grunn tips kan dog være å sette delefrekvensen ved 80 hz. Om du bruker romkorreksjon på din Yamaha RX-v663 kan du sette frekvensen på 99w10 på maks og så dele den ved 80 hz i recieveren

    Dersom du bruker automatisk romkorreksjon kan du koble ut øvrige høyttalere og justere på "gain" slik at volumet er 80db med en sinustone på 50hz med -20 i volum på reciever Da er iallefall grovinstillingen der også gjort.

    Om du setter fasen på 99w10 til 0 så kan også romkorreksjonen endre fase dersom det trengs

  3. #3
    Intermediate BoGGis sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Obs! Brytere bør stå på AV/OFF

  4. #4
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk for svar
    Men så litt bak på suben og da hadde jeg spilt med alle bryterne på/on over lengre tid. Vil det ha noe å si om hvordan den blir innspilt?

  5. #5
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Angående XTZ suben.
    om jeg forstår deg rett så..
    - alle brytere skal stå AV/OFF.
    - fasen skal stå på 0

    Forstod ikke helt det med frekvensen, men men:-P

    "Dersom du bruker automatisk romkorreksjon kan du koble ut øvrige høyttalere og justere på "gain" slik at volumet er 80db med en sinustone på 50hz med -20 i volum på reciever"
    Akkuratt den forstod jeg heller ikke så mye av:-P

    BTW. Hva bør jeg gjøre med bassportene for å få en best mulig kontrollert bass?
    Har rotet vekk bruksanvisningen til suben:-P

  6. #6
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  7. #7
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå tatt en romkorreksjon på subben. Brukte mikrofonen som jeg fikk atmed 663 receiveren.

    Gjorde følgende bakpå subben før korreksjonen:
    - Satt alle knappene på AV/OFF
    - Skrudde fasen ned på 0
    - Skrudde frekvensen på halvt
    - Skrudde volumet på halvt
    - Plugg i venstre rør

    På receiveren er frekvensen satt på 80Hz på cross over.


    Har jeg gjort riktig eller har jeg failet totalt?

  8. #8
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av amdturion
    Har nå tatt en romkorreksjon på subben. Brukte mikrofonen som jeg fikk atmed 663 receiveren.

    Gjorde følgende bakpå subben før korreksjonen:
    - Satt alle knappene på AV/OFF
    - Skrudde fasen ned på 0
    - Skrudde frekvensen på halvt
    - Skrudde volumet på halvt
    - Plugg i venstre rør

    På receiveren er frekvensen satt på 80Hz på cross over.


    Har jeg gjort riktig eller har jeg failet totalt?
    Sett frekvens/crossover på fullt og kjör romkorreksjon på nytt.
    Vil du ha fastere bass plugger du i det andre röret også, men test först med bare det ene röret plugget. Kjör romkorreksjon på nytt for hver justering du gjör.
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  9. #9
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndreWerdenskrieg
    Sett frekvens/crossover på fullt og kjör romkorreksjon på nytt.
    Vil du ha fastere bass plugger du i det andre röret også, men test först med bare det ene röret plugget. Kjör romkorreksjon på nytt for hver justering du gjör.
    Anbefales det å plugger i begge rør for å få en fast og kontrollert bass?

  10. #10
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av amdturion
    Anbefales det å plugger i begge rør for å få en fast og kontrollert bass?
    Det vil variere i fra rom til rom. Hos meg fikk jeg strammest bass med alt plugget i.
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  11. #11
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takker

  12. #12
    Active Stian.V.H sin avatar
    Medlem siden
    Jun 2009
    Poster
    388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har 12.16,og tror at innstillingene på portene er lik på min og din Sub.
    Merk at visst man plugger igjen den høyre porten og lar den venstre være åpen,får man mye mere bass,mere drag i bunn,særlig fra 20-25hz og opp til sånn ca.50-70hz mener jeg å huske(har testet litt ut dette i det siste),dette kan være fint å bruke på film for å få mere trykk i dypbasseffektene.
    Ved å plugge igjen kun den venstre porten får man en veldig nøytral frekvenskurve/bass,som kanskje ikke er så gøy på film.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •