Elementer eller delefilter? Hva er ødelagt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer zesnok sin avatar
    Medlem siden
    Apr 2008
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Elementer eller delefilter? Hva er ødelagt?

    Hei, skulle sette opp et 5.1 system for en veninne i går, men frontene hennes er desverre defekt. Det er noen 10år gamle AudioPro Stage 6, en stor 3veis gulvhøutaler med 2x 10". Når de spiller, så høres det ut som om de står i et annet rom. Altså, mye bass, lite mellomtone og diskant? Så da er spørsmålet, er det elementene eller filteret? Det er ingen skurring/ulyd.

  2. #2
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zesnok
    Hei, skulle sette opp et 5.1 system for en veninne i går, men frontene hennes er desverre defekt. Det er noen 10år gamle AudioPro Stage 6, en stor 3veis gulvhøutaler med 2x 10". Når de spiller, så høres det ut som om de står i et annet rom. Altså, mye bass, lite mellomtone og diskant? Så da er spørsmålet, er det elementene eller filteret? Det er ingen skurring/ulyd.
    Koblet de riktig da? Tenker på fasefeil.

  3. #3
    Intermediate Mor10 sin avatar
    Medlem siden
    Sep 2005
    Poster
    2,418
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan har du koblet de?

    Bi-wire eller single?

    Hvis du bruker single, er det en forbindelse mellom bass- og diskant/mellomtone inngangene bak på høyttaleren?

    Hvis du bruker bi-wire, er det en forbindelse mellom bass- og diskant/mellomtone inngangene bak på høyttaleren?

  4. #4
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det single wire, så er det da kontakt :P

  5. #5
    Intermediate
    Medlem siden
    Aug 2009
    Poster
    1,580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som en fasefeil egentlig...

    Har du koblet + til +, og - til - ?

    Elementene er i allefall hel, hadde de vært gåen så hadde du bare hatt skurring...

  6. #6
    Newcomer zesnok sin avatar
    Medlem siden
    Apr 2008
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Singlewire. Det er ikke fasefeil heller, som dere ser på bildet, så koblet jeg opp surroundhøytalerne for å sjekke. De spiller uten feil. Jeg er redd det er delefilteret, det skal jo nevnes at de er blitt griseprylt b.l.a i et PA-oppsett...men jeg er litt usikker på hvordan jeg eventuelt skal måle dette, om det er ødelagte komponenter på filteret.

  7. #7
    Newcomer zesnok sin avatar
    Medlem siden
    Apr 2008
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mor10
    Hvordan har du koblet de?

    Bi-wire eller single?

    Hvis du bruker single, er det en forbindelse mellom bass- og diskant/mellomtone inngangene bak på høyttaleren?

    Hvis du bruker bi-wire, er det en forbindelse mellom bass- og diskant/mellomtone inngangene bak på høyttaleren?

    Singelwire. Kun èn +, og èn -....

  8. #8
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitter broene på høyttalerterminalene på?

  9. #9
    Newcomer zesnok sin avatar
    Medlem siden
    Apr 2008
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bjarne82
    Sitter broene på høyttalerterminalene på?
    Les post 7. Ellers takk så langt for råd, men jeg kommer ikke så mye lenger før jeg åpner opp høytalerne tror jeg...

  10. #10
    Newcomer zesnok sin avatar
    Medlem siden
    Apr 2008
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Døde diskanter. Så da står adm fritt til å slette tråd.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •