HJELP! clsc 15s ???

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 7 1 2 3 4 5 ... SisteSiste
Viser resultater 1 til 20 av 124
  1. #1
    Intermediate kriss66 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation HJELP! clsc 15s ???

    heii har en clsc 15s sub i dag så spillte jeg på lavt volum så etter en liten stund plutselig gikk en rød sånn sikring ned på suben det står (input voltage) den var nede så tar jeg den opp igjen og kommer ingen lys eller lyd hva kan det være

    håper eg får svar fort vis det er noe alvorlig skal jeg ned på hifiklubben.

    clsc 15s

  2. #2
    Intermediate reimers sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    denne kan ikke flytte på seg selv. så om du har slått den over på 110v så har så mest sansynlig kverka noe i forsterkeren på den

    om det er denne jeg har merka med rødt på dette bildet


  3. #3
    Intermediate kriss66 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har ikke flyttet den men jeg hadde på veldig lavt volum så bare går den ned så tar jeg den opp ogjen men så kommer den ikke på igjen hva kan det være`?

  4. #4
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå regner jeg med at du - som resten av gjengen med dette problemet har fått seg en dyr lærepenge.

    Ligger flere tråder om dette her inne.

    Neste gang - Les bruksanvisningen eller rådfør deg med andre.

  5. #5
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kriss66
    jeg har ikke flyttet den men jeg hadde på veldig lavt volum så bare går den ned så tar jeg den opp ogjen men så kommer den ikke på igjen hva kan det være`?
    Den flytter ikke seg selv... Basta*

  6. #6
    Intermediate kriss66 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av reimers
    denne kan ikke flytte på seg selv. så om du har slått den over på 110v så har så mest sansynlig kverka noe i forsterkeren på den

    om det er denne jeg har merka med rødt på dette bildet


    ok hadde en venn her inne men vet ikke om det e han men hva tror du det har skjedd?

  7. #7
    Newcomer team_slegga sin avatar
    Medlem siden
    Nov 2007
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den forsterkeren din er stein død.. du har kjørt 220v inn på forsterkeren når den har stått innstilt på å motta 110v.. kjøp ny... ta det som en dyr lærepenge

  8. #8
    Intermediate reimers sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg tror du har flytta den til 110v og brent noe i forsterkeren. den der kan ikke flytte på seg av seg selv

  9. #9
    Intermediate kriss66 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men kan hifi ordne det hva tror dere?

  10. #10
    Intermediate AVFredrik sin avatar
    Medlem siden
    May 2007
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan godt være det er en sikring som er gått, men den røde knappen du snakker om er IKKE en sikring. Den flytter seg ikke, om du da ikke gjør det manuelt.
    Når du flyttet den røde knappen, for å "fikse" problemet og slo på strømmen, ødela du subwooferen din.

  11. #11
    Intermediate kriss66 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kriss66
    men kan hifi ordne det hva tror dere?


    er det noe hifi kan ordne eller er den helt død?

  12. #12
    Newcomer team_slegga sin avatar
    Medlem siden
    Nov 2007
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det må du nesten ringe hifi om å høre siden de nok muligens vet hva som har blitt ødelagt når bryteren har blitt slått om

  13. #13
    Intermediate kriss66 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    heii

    er det en sikring i suben ?

  14. #14
    Intermediate kriss66 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    heii glemte å si det men når jeg tok den på gnistet det rett med strøm kabelen så kan det være strømforsyningen som er gåen ?


    takker for alle svarene

  15. #15
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, beklager at jeg ler men dette var dagens beste tråd

    det er en sikringsboks en plass under et bitelite lokk rundt strømkabelen, det kan du vippe ut å se om det er røket en sikring. Husk! å koble fra strømmen før du plukker i den da 8)

  16. #16
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kriss66
    heii glemte å si det men når jeg tok den på gnistet det rett med strøm kabelen så kan det være strømforsyningen som er gåen ?


    takker for alle svarene
    det er vel strømforsyningen som koster i den forsterkeren vil jeg tro..

  17. #17
    Intermediate pirium sin avatar
    Medlem siden
    May 2006
    Poster
    1,449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kriss66
    heii glemte å si det men når jeg tok den på gnistet det rett med strøm kabelen så kan det være strømforsyningen som er gåen ?
    Jeg er bare NØDT til å spørre: HVORFOR fikla du med den bryteren der? Og hvorfor påstår du først at "den gikk ned av seg selv?"

  18. #18
    Intermediate kriss66 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde en venn inne han fitlet ned noe der så når jeg kommer inn sier han at den bare ikke av men han kunne se gnistrene

  19. #19
    Intermediate kriss66 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dc1515sandnes
    Hehe, beklager at jeg ler men dette var dagens beste tråd

    det er en sikringsboks en plass under et bitelite lokk rundt strømkabelen, det kan du vippe ut å se om det er røket en sikring. Husk! å koble fra strømmen før du plukker i den da 8)

    takker for tippset det funket :P sikringen var helt svart inni

  20. #20
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kriss66
    takker for tippset det funket :P sikringen var helt svart inni
    1. kjøp deg en ny sikring av samme størrelse.. sikkert 1A
    2. pass på at den bryteren dere har flyttet på står slik at du kan lese 230V
    3. sett i ny sikring
    4. koble den til strøm igjen og håp den virker..
    5. Deng han kameraten din, hvis det var han som flyttet den bryteren.. det er helt totalt umulig at den flytter seg selv

Side 1 av 7 1 2 3 4 5 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •