Problemer med suselyd, ved effektforsterker koblet til Denon Avr-3805

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face Problemer med suselyd, ved effektforsterker koblet til Denon Avr-3805

    Hei! Har noen problemer når min Parasound 2250 er koblet til Denon Avr-3805, med suselyder fra diskant. Disse lydene kommer like høyt i diskanten uansett om det er fra fra -80(laveste) til +7/9 (høyeste) uansett input.

    Dette problemet har jeg ikke da jeg har koblet den rett til 3805, men bare da den er koblet til effektforsterker. Har prøvd å bytte om ledninger og høyttalere, men forsatt det samme problemet. Tviler på at det er problemet i Parasound'en da det ikke kom noen suselyder da den var koblet til pre-out'en til Nad C370.

    Håper noen kan hjelpe meg litt hær :-D

  2. #2
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du samme suselyden hvis Parasounden kun er koblet til høyttalerne og ikke Denonen?
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  3. #3
    Intermediate
    Medlem siden
    Aug 2009
    Poster
    1,580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Normalt et jordingsproblem..

  4. #4
    Newcomer kyrjens sin avatar
    Medlem siden
    Aug 2005
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som ett jordings problem ja... Kan være kablene mellom Denonen og Parasounden. Prøv og bytte disse hvis du har noen ekstra liggendes.
    (best og prøve det letteste først)

  5. #5
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ragwo
    Får du samme suselyden hvis Parasounden kun er koblet til høyttalerne og ikke Denonen?
    Nei, tror ikke det. Har jo koblet den til pre-out en på Nad c370, og da var det ingen suselyder.

    Sitat Opprinnelig postet av kyrjens
    Høres ut som ett jordings problem ja... Kan være kablene mellom Denonen og Parasounden. Prøv og bytte disse hvis du har noen ekstra liggendes.
    (best og prøve det letteste først)
    Har det, skrev det først, men han ha blitt blanda med Høytteledninger, beklager dette. Fårsatt det samme problemet da også.

    Er litt merkiig at bare lyden kommer da den er koblet med pre-out'en. Og ikke sine normale høyttale inganger.

    Men jordings problem, hva skal jeg gjøre da?

  6. #6
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å se om du blir kvitt problemet hvis du kobler fra Denonen. Hvis det blir borte vet du at det ikke er noe feil med Parasounden. Så kan du prøve og kjøre begge forsterkerne på en ujordet strømkurs. Forsvinner problemet?
    Er det en suselyd eller summelyd i høyttalerne forresten?
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  7. #7
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ragwo
    Prøv å se om du blir kvitt problemet hvis du kobler bra Denonen. Hvis det blir borte vet du at det ikke er noe feil med Parasounden. Så kan du prøve og kjøre begge forsterkerne på en ujordet strømkurs. Forsvinner problemet?
    Er det en suselyd eller summelyd i høyttalerne forresten?
    Jeg tror egentlig rummet mitt er ujordet, så er litt merklig med det.

    Hørte faktisk at det kom fra mellomtonen også nå.
    Men høres ut som det er strømforstyrrelser lyder, litt vansklig og beskrive lyden.

    Kan også være noe feil med pre-out delen i denon'en. Ikke hvet jeg.

  8. #8
    Intermediate
    Medlem siden
    Aug 2009
    Poster
    1,580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Husk også at komponentene jordes internt...
    Så det beste hadde vært at alt sto på en jordet strømkrets... (slik at de vil få samme ref.)

    Om du har muligheten, så fjern jord ifra kabelen som står på preout kanalen, så vil mulig støyet forsvinne... (aka semijordet kabel (?) )

  9. #9
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Madsi
    Jeg tror egentlig rummet mitt er ujordet, så er litt merklig med det.

    Hørte faktisk at det kom fra mellomtonen også nå.
    Men høres ut som det er strømforstyrrelser lyder, litt vansklig og beskrive lyden.

    Kan også være noe feil med pre-out delen i denon'en. Ikke hvet jeg.
    Har du prøvd uten Denonen koblet til?
    Hvis rommet ditt har ujordede stikk ser de slik ut:


    Jordede stikk ser slik ut:
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  10. #10
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ragwo
    Har du prøvd uten Denonen koblet til?
    Hvis rommet ditt har ujordede stikk ser de slik ut:


    Jordede stikk ser slik ut:
    Det er den første, ugjorda
    Forsten så er det ikke jording på den denon kablen, heller.

  11. #11
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Madsi
    Det er den første, ugjorda
    Forsten så er det ikke jording på den denon kablen, heller.
    Greit å vite
    Har du mulighet til å prøve begge forsterkerne på en jordet kurs for å se om problemet forsvinner? Du burde også prøve BlackkoZ' løsning og se om det hjelper.
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  12. #12
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face

    Sitat Opprinnelig postet av ragwo
    Greit å vite
    Har du mulighet til å prøve begge forsterkerne på en jordet kurs for å se om problemet forsvinner? Du burde også prøve BlackkoZ' løsning og se om det hjelper.
    JIPPI Det funker Tokk begge forsterkerene på en kontakt i andre siden av rummet, som faktisk også var ugjorda da, men.
    Men så nå fjerna de store susselydene seg, og nå er bare de bittesmå normale tilbakke
    Kan være noe med at denonen tokk endel strøm, fra overspennigsværn, selvom det ikke er det, men husker ikke navnet på det, beklager det.
    Og denoen tokk og fikk den i ubalangse, sånn at det ble støy.
    Men nå som jeg har parasounden og denoen kobla til i andre siden av veggen, er problemet løst
    TUSEN TAKK, for hjelpen

  13. #13
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt det løste seg
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •