Lydforskjell på 2 Dali høytt, trenger hjelp

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Active
    Medlem siden
    Jan 2005
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lydforskjell på 2 Dali høytt, trenger hjelp

    Hei.

    Jeg har 2 stk Dali 8008 høyttalere som fungerer som front i et Dali/pioneer hjemmekinosystem.

    Som forsterker bruker jeg Pioneer SC-LX71

    Når jeg kjører musikk (stereo) fra pc til forsterker via HDMI så har jeg oppdaget at det er mer trøkk (bass) i min venstre høyttaler enn det er i min høyre.

    Ser også dette på bevegelsen på elementene at det er en del mer bevegelse i den venstre høyttaleren.

    Når jeg kommer til bristepuktet der det begynner å skurre litt i bassen kommer dette mye fortere siden den venstre høyttaleren begynner å skurre lenge før den høyre høyttaleren er på samme nivå, ergo kan jeg ikke kjøre så høyt.

    Har også justert på balansen med 75/100 men fremdeles er det mere bass i den venstre høyttaleren selv om hele lydbildet blir nedtonet litt.

    Jeg har koblet høyttalerene til med 4 ledninger (selv om jeg ikke kjører bi-amp) og koblet høyttalerene identisk opp mot forsterker.

    Står litt fast her, ikke helt sikker på hva som kan være årsak til dette eller om det er noen med noen tips om hvordan jeg kan få ordnet opp i dette.

    Har nylig fått forsterkeren så sitter og prøver å lære meg dens funskjoner og underveis.

    Håper på svar

  2. #2
    Active
    Medlem siden
    Jan 2005
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter mye knoting fant jeg plutselig ut årsaken, men skjønner ikke hvorfor!

    Når jeg setter forsterkeren på STEREO er det slik det skal være

    Setter jeg den på F.S Surr Focus eller F.S surr Wide blir det balanseforskjeller mellom venstre og høyre høyttaler som om den venstre høyttaleren bare presterer 60% veldig merkelig :-/

  3. #3
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har vel kjørt en runde med romkorreksjon da.

  4. #4
    Active
    Medlem siden
    Jan 2005
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CNK
    Du har vel kjørt en runde med romkorreksjon da.
    Jo det stemmer, men det var på "memory1" tok en manuell på "memory2" for å få mer trøkk i stereo delen

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •