Koblet til XTZ sub men får ikke lyd fra sub og CD samtidig...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Active Stian.V.H sin avatar
    Medlem siden
    Jun 2009
    Poster
    388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koblet til XTZ sub men får ikke lyd fra sub og CD samtidig...

    Hei!

    Mottok i dag min 12" sub.

    Har en Marantz PM7000 forsterker og har koblet til suben til pre out med vanlig rød/hvit RCA kabel.
    Kabelen går inn på subwooferens line-in.
    Men får ikke lyd av både cd spilleren og sub samtidig,dvs,når jeg trykker inn/ut source direct knappen så får jeg kun lyd fra en av delene aldri fra begge...

    Har jeg koblet galt,eller er forsterkeren min delvis ødelagt?

    Håper på svar.

    Mvh Stian V.H

  2. #2
    Intermediate Chrisonfire sin avatar
    Medlem siden
    Sep 2007
    Poster
    742
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikker på Forsterkeren din har Sub out?
    Finner ikke bilder av forsterkeren din bak...

  3. #3
    Active Stian.V.H sin avatar
    Medlem siden
    Jun 2009
    Poster
    388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei den har ikke sub out,men har pre out.
    Leste i en annen tråd her om en som hadde samme forsterker som meg,og han fikk til svar om å bruke pre out,så jeg gjorde som det ble beskrevet i tråden.

    Her er tråden; http://avforum.no/forum/hoyttalere/2...sub-hjelp.html

  4. #4
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sjekka manualen til forsterkeren, men det er ikke pre-ut eller sub-ut på den. Den har tape-ut, CD-ut og processor ut, men ingen av disse er nok volumstyrt. Det ser ut til at du må bruke høyttaler-inn på sub'en hvis den har det.

    EDIT: Etter nærmere kikk så ser det ut til at du kanskje kan bruke Processor-ut. Da må du ta ut bøylene, få tak i to Y-splitter med én hunn og to hanner på hver. Plugg deretter én hann på hver av processor inn og ut og så sub'en på hun på begge to. Grunnen til at du må bruke fra begge to er at du må få bassinformasjonen fra begge kanalene. Hvis sub'en har to innganger så kobler du bare en på hver. Det spiller ingen rolle hvilken. Hvis den har bare én inngang så må du bruke nok en splitt, bare denne må ha to hunner og én hann.

    Dette blir som main in og out på NAD.

  5. #5
    Active Stian.V.H sin avatar
    Medlem siden
    Jun 2009
    Poster
    388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var det prosessor out den hadde og ikke pre out,beklager min feil.
    Takker for svarene.

  6. #6
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stian.V.H
    Da var det prosessor out den hadde og ikke pre out,beklager min feil.
    Takker for svarene.
    Det er ikke noe problem. Håper dette var til hjelp.

  7. #7
    Active Stian.V.H sin avatar
    Medlem siden
    Jun 2009
    Poster
    388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Joda det var kjempehjelp,har fått lyd nå av CD og sub samtidig.

    Har jeg koblet rett bare for å sjekke,jeg gjorde som følger;
    Den ene y-splitten koblet jeg på prosessor in og ut (right),og den andre koblet jeg på prosessor in og ut (left),er dette rett?

    (Kanskje dumt å spørre om det er rett siden jeg har fått lyd :P ).
    Men lurer siden man også kan koble y splittene ved å ta en y-splitt på left/right prosessor ut og en y-splitt på left/right prosessor inn,ødelegges noe visst man gjør det slik,fks kortslutter el noe?(Har ikke prøvd det).

  8. #8
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du skal ta fra left til left og right til right slik du har gjort det. Ved å koble venstre og høyre sammen så vil du få mono istedet for stereo.

  9. #9
    Active Stian.V.H sin avatar
    Medlem siden
    Jun 2009
    Poster
    388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok,tusen takk for hjelp!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •