Spraking i en høyttaler

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Spraking i en høyttaler

    Jeg har et problem med en av høyttalerne mine etter at jeg flyttet og koblet opp anlegget igjen.
    Det er b&w høyttalere på en nad reciever. Hver gang jeg ser film eller spiller nå, så kommer det en sjelden gang et lite sprak, eller egentlig et lite knepp, i den venstre bakhøyttaleren. Det er så sjelden som en til to ganger i løpet av en film, og lyden ellers er helt fin. Det er bare så irriterende, for jeg vet jo da at noe ikke er helt som det skal være.

    Noen som har noen ideer?

  2. #2
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan faktisk høres ut som om det er recieveren som kan være litt for svak, hvilken er det? Og hvordan B&W HT er det?

  3. #3
    Newcomer knowledge91 sin avatar
    Medlem siden
    Jul 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Ved Flytting. Fikk Forsterkeren noe form for Slag eller lignende ? ( er ikke alltid du husker at du for eksempel slang Boksen med Forsterkeren i Litt for hard bak i bilen) tror dette er Utenkelig men alltid en Mulighet, Siden vi her på avforum Forguder Stereoen vår ..

    Men har du prøvd å se etter skader på kabler? (bytt )
    Mye støv i recieveren ?


    Hadde samme problem på En philips reciever. men da var det bare å rense den for støv så var vi back in Business

    Mvh

    Benjamin

  4. #4
    Newcomer HI-FInepse sin avatar
    Medlem siden
    Mar 2006
    Sted
    Nordmøre
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du noe som trekker mye strøm (som et kjøleskap e.l), på samme kurs som anlegget?

    Hva med å bytte om høyttalerne? For å se om det er noe feil med de...

  5. #5
    Intermediate
    Medlem siden
    Dec 2007
    Poster
    961
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HI-FInepse
    Har du noe som trekker mye strøm (som et kjøleskap e.l), på samme kurs som anlegget?

    Hva med å bytte om høyttalerne? For å se om det er noe feil med de...
    Det er nok strøm som er problemet!,hadde samme problem med min marantz.
    Byttet strøm punkt og ikke hørt noe siden. Prøv ny kabel eller bytt kontakt til forsterkeren om du har mulighet.

    Mvh Ove

  6. #6
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HI-FInepse
    Har du noe som trekker mye strøm (som et kjøleskap e.l), på samme kurs som anlegget?

    Hva med å bytte om høyttalerne? For å se om det er noe feil med de...
    Inn-/utkobling av slikt utstyr kan gi knepp.

  7. #7
    Newcomer HI-FInepse sin avatar
    Medlem siden
    Mar 2006
    Sted
    Nordmøre
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Inn-/utkobling av slikt utstyr kan gi knepp.
    Det var det jeg mente;-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •