Skurring i PC-høyttalere, koblet til stereoforsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skurring i PC-høyttalere, koblet til stereoforsterker

    Hei!

    Har et merksnodig problem som jeg håper noen kan hjelpe meg med.

    Har koblet 2 "småhøyttalere" fra et onkyo surroundsett jeg hadde stående til en eldre stereoforsterker (pioneer sa-6300) med lydkilde PC.

    Sliter med skurring i høyttalerne på uansett hvilket volumnivå jeg kjører; både på forsterker- og pc-volumstyring.

    Og skurringen er alltid i samme volum, om jeg har volum på 0 på pc/forsterker, eller om jeg skrur opp litt. (Må spille middels høyt for å ikke høre skurringen lenger.)

    Noen som vet hva som er problemet? Er det forsterkeren som har levert sine siste watt av nogenlunde kvalitet? Eller er det det integrerte lydkortet i pc'n som er problemet? Evt. sammensetningen av disse 2?

    edit: her er forsterkeren

    edit #2: skurrer også i hodetelefoner om jeg kobler til disse i inngangen på forsterkeren.

  2. #2
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden forsterkeren er 30+ år gammel, ligger problemet mest sannsynlig der. Jeg ville levert den inn til service - et slikt klenodium er jo utrolig morsomt, og minner meg om en Pioneer jeg selv hadde som dessverre ble solgt. Husker de svære SPAKENE en kunne dra i :-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •