Hvem reparerer Mirage høytalere?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvem reparerer Mirage høytalere?

    God kveld.


    Idag skjedde det no helt sprøtt med den ene av mine Mirage M3.
    Jeg kobla til en effekt forsterker via min Onkyo 875, men da var det kun bassen som fungerte...

    Jeg skrudde ut bunnplata for å titte på delefilteret, for å se om det var noen kabler som var løsna el. Alt satt som det skulle, å det var ingenting som var brent eller som lukta brent. Så da skjønner jeg ingenting

    Jeg har ikke spilt høyt, så at de kan være sprengt er ikke mulig.

    Noen som har no forslag på hvor jeg kan få dette reparert?

    Hilsen FRUSTRERT :twisted:

  2. #2
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dboy
    God kveld.


    Idag skjedde det no helt sprøtt med den ene av mine Mirage M3.
    Jeg kobla til en effekt forsterker via min Onkyo 875, men da var det kun bassen som fungerte...

    Jeg skrudde ut bunnplata for å titte på delefilteret, for å se om det var noen kabler som var løsna el. Alt satt som det skulle, å det var ingenting som var brent eller som lukta brent. Så da skjønner jeg ingenting

    Jeg har ikke spilt høyt, så at de kan være sprengt er ikke mulig.

    Noen som har no forslag på hvor jeg kan få dette reparert?

    Hilsen FRUSTRERT :twisted:
    Hvis du bare har sett på delefilteret bør du også skru ut elementene for å sjekke for dårlig kontakt der.
    Når det gjelder en eventuell reperasjon, så er det vel MONO som er importør av Mirage,- send en mail til de, så for du nok svar.

  3. #3
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mono ja, de kan nok bidra med noe. Jeg skal sende de en mail.
    Takker for tipset.

    Tanken har slått meg å sjekke alle elementene i høytaleren. Men at alle fire elementer har mistet eller fått dårlig kontakt ser jeg som ganske så usannsynlig... Men man skal jo aldri si aldri....

  4. #4
    Newcomer POSEN sin avatar
    Medlem siden
    Jan 2008
    Poster
    298
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet ikke om disse har mulighet for bi-wire, men dersom de har det og du kjører singlewire, kan det være så enkelt som at en av skinnene mellom terminalene på høyttaleren har løsnet.

  5. #5
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De har mulighet for bi-wire, men det er ikke det heller. Har prøvd alt når det gjelder kobling der.
    Kobla t.o.m. fra kabelen fra Center for å eliminere ut front-utgangen på forsterkeren....

    Men det jeg skal gjøre i løpet av nærmeste fremtid er å bytte delefilter med den andre høytaleren for å høre om det fungerer da. Gjør det det, er det jo ingen tvil om at det er delefilteret.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •