XTZ Spiller ikke

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Active BigOne sin avatar
    Medlem siden
    Jan 2009
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    XTZ Spiller ikke

    Hei og velkommen


    Nylig fått kloa ti M-85 Fronter å det må jeg si var en god forbedring

    Men av en eller annen grunn når jeg spiller i 2 Stereo på forsterkern så spiller ikke subben med mindre jeg setter frontene som small

    Noen tips til å få begge til å spille på lag???

    for om jeg setter frontene som small så produserer di så dårlig bass på høy lyd.

  2. #2
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tja, det står nok i manualen som du sikkert fortsatt ikke har lest.

    Men, hint: i samme menyen hvor du setter høyttaler-størrelsen til Small kan du også dirigere hvor sub- & lfe-signalet skal gå (Sub, Front eller Both).

  3. #3
    Active BigOne sin avatar
    Medlem siden
    Jan 2009
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vet det shø. har satt det på subwoofer.. men det funker ikke bare når jeg setter det på both :S har prøvd å skifta subb kanal bak forsterkern å. men ingen forandring :S

  4. #4
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min forsterker er det slik at når jeg er inn på "speeker settings" også setter subbwoofer på on kommer det om jeg vil ha "enhanced bass" på eller ikke. Setter jeg den på on spiller subwooferen.
    Jeg vet ikke hvilken forsterker du har, men prøv dette.

  5. #5
    Active BigOne sin avatar
    Medlem siden
    Jan 2009
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har Yamaha RX-V663

  6. #6
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min Yamaha står frontene som large og bass out til both. Sub`en spiller i både surround og stereo her...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •