"Hakking" i nye PC-høytalere.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "Hakking" i nye PC-høytalere.

    Hei, bestillte meg for en stund tilbake siden et par d'feldt audioengine 2 fra komplett. De ble fort defekte så jeg fikk pengene tilbake og bestillte et par nye hos ei anna sjappe, og fikk de nye i går.
    D´feldt Audioengine 2 Sort Video > Lyd > hos Scandinavian Photo

    Skrudde opp lyden litt i dag, ikke noe urimelig høyt heller. Det resulterte i at de "hakker" eller lyden kutter ut midlertidig om du vil..
    Er det forsterkeren i høytaleren som er defekt?
    Jo høyere jeg skrur opp lyden, jo mer av lyden detter bort. På lavere volum fungerer de som de skal.
    Er ikke varmgang i hverken forsterkeren eller adapteret(som var ødelagt sist gang.)

    Fikser dette seg over tid, eller må jeg bestille enda ett sett nye høytalere og håpe på det beste? Ville vært fett om de faktisk funka skikkelig, for lyden er veldig fin til å være PC-høytalere. :\

    edit: Ser nå at adapter-lyset svikter når jeg skrur opp lyden og "hakkingen" begynner, sikkert adapteret som er herpa igjen.. Kjempeflott.

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du de på pc?
    Kanskje du må dempe gain på høyttaleren litt.....men hør med der du kjøpte de, og fortell om adapteret...

  3. #3
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mine Bose Acoustimass 5 gjør også dette. Det er for å beskytte de mot å spille så høyt at de vrenger så mye at de blir ødelagt.

  4. #4
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg bruker de på PC, og noen gain-knapp har jeg ikke sett noe til.
    Og faren for at de skal vrenge er temmelig liten, det er ikke såå høyt jeg spiller. De burde klare myye mer.
    Skulle nesten tro at adapteret ikke klarer og levere nok strøm..

  5. #5
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mine Audioenge 2 spraker når jeg spiller for høyt. Men da er det kanskje 1 cm bevegelse i elementet. Har da volumet på kl 12-13 med squeezebox som kilde.

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, hør om adapteret....., ellers, bak på høyttaleren, sitter der ikke en volum, eller gain bryter?
    Har du egentlig lest manualen? Følg den :
    http://www.audioengineusa.com/downlo...up%20Guide.pdf
    Da er det samme prinsip som i bil, man setter volum på pc´en opp, justerer gain så det spiller så høyt som du bestemmer skal være maks, og da justerer man pc volum ned igjen.
    Der står også i manualen at har du forvrenging må du justere volum på pc´en ned, og justere litt opp på høyttaleren.

  7. #7
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tombr
    Mine Audioenge 2 spraker når jeg spiller for høyt. Men da er det kanskje 1 cm bevegelse i elementet.
    Mine er ikke i nærheten av 1cm, man ser at de dirrer .. og thats it.


    Kikka litt på manualen, men der stod ingenting som hjalp meg.
    Om jeg skrur ned på høytalerene og opp på lydkilden eller omvendt gjør ingen forskjell.
    Sendte de en email i dag og det kan vel ta litt tid før jeg får svar med tanke på at det er påske.

  8. #8
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gode nyheter folkens

    Fikk svar fra produsenten, de hadde visst nettopp sendt ut adaptere av bedre kvalitet til diverse levrandører, men scandinavian photo var ikke en av dem..

    Så da skulle de sende adapteret rett i posten til meg.

    Digg.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •